<!DOCTYPE html>
<html dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<link href='https://www.blogger.com/static/v1/widgets/521441841-css_bundle_v2.css' rel='stylesheet' type='text/css'/>
<meta content='I1jQzNwz8zOaOFypD_Jo7bgt0bqSEVkpW3_7jqtinig' name='google-site-verification'/>
<meta content='99Tdga1J4cjv-BxNPXL4S09qOyrNVzyDg_0xy2Zvefs' name='google-site-verification'/>
<meta content='99Tdga1J4cjv-BxNPXL4S09qOyrNVzyDg_0xy2Zvefs' name='google-site-verification'/>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-61777903-1', 'auto');
  ga('send', 'pageview');

</script>
<script>window._epn = {campaign:5338114151};</script>
<script src='https://epnt.ebay.com/static/epn-smart-tools.js'></script>
<meta content='be6bd1e01c10dcfda41c33cb1007cf38' name='p:domain_verify'/>
<meta content='61CFA37D788E97C20558663C18664314' name='msvalidate.01'/>
<meta content='bbrweb.com' name='author'/>
<!--[if lt IE 9]> <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"> </script> <![endif]-->
<meta content='width=device-width,initial-scale=1,minimum-scale=1,maximum-scale=1' name='viewport'/>
<meta content='text/html;charset=UTF-8' http-equiv='Content-Type'/>
<meta content='IE=edge,chrome=1' http-equiv='X-UA-Compatible'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.bbrweb.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.bbrweb.com/2017/09/paradise-akouste-to-goodbye-21st-century-apo-to-eperxomeno-ep.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="bbr Rock &amp; Metal Music Portal - Atom" href="http://www.bbrweb.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="bbr Rock &amp; Metal Music Portal - RSS" href="http://www.bbrweb.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="bbr Rock &amp; Metal Music Portal - Atom" href="https://www.blogger.com/feeds/8263308414185099416/posts/default" />

<link rel="alternate" type="application/atom+xml" title="bbr Rock &amp; Metal Music Portal - Atom" href="http://www.bbrweb.com/feeds/5880364695061133598/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/35781802-ieretrofit.js"></script>
<![endif]-->
<link href='https://3.bp.blogspot.com/-i1gXejHsdek/Wc1ZwyvkGTI/AAAAAAAAx8k/p7I9YlnVGDwtaaAtl9ZG1semWFfRojKyQCLcBGAs/s1600/Paradise%2B-%2BParadise.jpg' rel='image_src'/>
<meta content='Οι Paradise οι οποίοι θα επισκεφθούν τη χώρα μας τον Νοέμβριο για τρεις συναυλίες σε Αθήνα, Θεσσαλονίκη και Πάτρα, έδωσαν στη δημοσιότητα το πρώτο single απο το επερχόμενο ομώνυμο EP τους. Πρόκειται για το κομμάτι "Goodbye 21st Century" το οποίο μπορείτε να ακούσετε' name='description'/>
<meta content='http://www.bbrweb.com/2017/09/paradise-akouste-to-goodbye-21st-century-apo-to-eperxomeno-ep.html' property='og:url'/>
<meta content='PARADISE: Ακούστε το &quot;Goodbye 21st Century&quot; απο το επερχόμενο EP' property='og:title'/>
<meta content='Οι Paradise οι οποίοι θα επισκεφθούν τη χώρα μας τον Νοέμβριο για τρεις συναυλίες σε Αθήνα, Θεσσαλονίκη και Πάτρα, έδωσαν στη δημοσιότητα το πρώτο single απο το επερχόμενο ομώνυμο EP τους. Πρόκειται για το κομμάτι &quot;Goodbye 21st Century&quot; το οποίο μπορείτε να ακούσετε' property='og:description'/>
<meta content='https://3.bp.blogspot.com/-i1gXejHsdek/Wc1ZwyvkGTI/AAAAAAAAx8k/p7I9YlnVGDwtaaAtl9ZG1semWFfRojKyQCLcBGAs/w1200-h630-p-k-no-nu/Paradise%2B-%2BParadise.jpg' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<title>
PARADISE: Ακούστε το "Goodbye 21st Century" απο το επερχόμενο EP - bbr Rock &amp; Metal Music Portal
</title>
<!-- Description and Keywords (start) -->
<meta content='bbrweb.com, bbr, webzine, bbr radio, bbrweb, rock, metal, greek rock webzine, music Portal, greek metal webzine, reviews, bbr inquiry, συναυλίες, music, metal radio, συνεντεύξεις, μουσική, κριτικές, αφιερώματα, ροκ μουσικη' name='keywords'/>
<!-- Description and Keywords (end) -->
<meta content='PARADISE: Ακούστε το "Goodbye 21st Century" απο το επερχόμενο EP' property='og:title'/>
<meta content='http://www.bbrweb.com/2017/09/paradise-akouste-to-goodbye-21st-century-apo-to-eperxomeno-ep.html' property='og:url'/>
<meta content='article' property='og:type'/>
<meta content='https://3.bp.blogspot.com/-i1gXejHsdek/Wc1ZwyvkGTI/AAAAAAAAx8k/p7I9YlnVGDwtaaAtl9ZG1semWFfRojKyQCLcBGAs/s1600/Paradise%2B-%2BParadise.jpg' property='og:image'/>
<meta content='https://3.bp.blogspot.com/-i1gXejHsdek/Wc1ZwyvkGTI/AAAAAAAAx8k/p7I9YlnVGDwtaaAtl9ZG1semWFfRojKyQCLcBGAs/s72-c/Paradise%2B-%2BParadise.jpg' property='og:image'/>
<meta content='Οι Paradise οι οποίοι θα επισκεφθούν τη χώρα μας τον Νοέμβριο για τρεις συναυλίες σε Αθήνα, Θεσσαλονίκη και Πάτρα, έδωσαν στη δημοσιότητα το πρώτο single απο το επερχόμενο ομώνυμο EP τους. Πρόκειται για το κομμάτι "Goodbye 21st Century" το οποίο μπορείτε να ακούσετε' name='og:description'/>
<meta content='bbr Rock &amp; Metal Music Portal' property='og:site_name'/>
<meta content='http://www.bbrweb.com/' name='twitter:domain'/>
<meta content='PARADISE: Ακούστε το "Goodbye 21st Century" απο το επερχόμενο EP' name='twitter:title'/>
<meta content='summary_large_image' name='twitter:card'/>
<meta content='https://3.bp.blogspot.com/-i1gXejHsdek/Wc1ZwyvkGTI/AAAAAAAAx8k/p7I9YlnVGDwtaaAtl9ZG1semWFfRojKyQCLcBGAs/s1600/Paradise%2B-%2BParadise.jpg' name='twitter:image'/>
<meta content='PARADISE: Ακούστε το "Goodbye 21st Century" απο το επερχόμενο EP' name='twitter:title'/>
<meta content='Οι Paradise οι οποίοι θα επισκεφθούν τη χώρα μας τον Νοέμβριο για τρεις συναυλίες σε Αθήνα, Θεσσαλονίκη και Πάτρα, έδωσαν στη δημοσιότητα το πρώτο single απο το επερχόμενο ομώνυμο EP τους. Πρόκειται για το κομμάτι "Goodbye 21st Century" το οποίο μπορείτε να ακούσετε' name='twitter:description'/>
<meta content='global' name='distribution'/>
<meta content='1 days' name='revisit'/>
<meta content='1 days' name='revisit-after'/>
<meta content='document' name='resource-type'/>
<meta content='all' name='audience'/>
<meta content='general' name='rating'/>
<meta content='all' name='robots'/>
<meta content='el-gr' name='language'/>
<meta content='Greece' name='country'/>
<!-- Social Media meta tag need customer customization -->
<meta content='Facebook App ID here' property='fb:app_id'/>
<meta content='Facebook Admin ID here' property='fb:admins'/>
<meta content='@username' name='twitter:site'/>
<meta content='@username' name='twitter:creator'/>
<meta content='Music Magazine' name='subject'/>
<link href='http://fonts.googleapis.com/css?family=Fjalla+One' rel='stylesheet' type='text/css'/>
<link href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' rel='stylesheet'/>
<link href='http://fonts.googleapis.com/css?family=Roboto+Slab&ver=3.9.2' id='google-fonts-2-css' media='all' rel='stylesheet' type='text/css'/>
<!-- disable copy <!- START disable copy paste --><script src='demo-to-prevent-copy-paste-on-blogger_files/googleapis.js'></script><script type='text/javascript'> if(typeof document.onselectstart!="undefined" ) {document.onselectstart=new Function ("return false" ); } else{document.onmousedown=new Function ("return false" );document.onmouseup=new Function ("return false"); } </script><!-- End disable copy paste -->
<style id='page-skin-1' type='text/css'>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</style>
<!--Custom EU Cookies Notice by STCnetwork.org-->
<link href='//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css' rel='stylesheet' type='text/css'/>
<script src='//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js'></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#3b3a3a"
    },
    "button": {
      "background": "#f03729"
    }
  },
  "theme": "classic",
  "position": "bottom-right",
  "content": {
    "message": "bbr uses cookies to ensure you get the best experience to our website",
    "href": "https://www.google.com/policies/technologies/cookies/"
  }
})});
</script>
<style>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</style>
<style>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</style>
<style type='text/css'>
@media only screen and (max-width:1024px){
#related-posts a {width: 214px;}
#post-wrapper {
width: 715px;
max-width: 715px;
margin-top: 0;
}     
.top-comment.selected {padding: 9px 20px 10px !important;}  
}

@media only screen and (max-width:768px){
#post-wrapper, #sidebar-wrapper {
    float: none;
    width: 100%;
    max-width: 100%;
}
div#main {
    width: 608px;
}
#related-posts a {
    width: 179px;
}
}

@media only screen and (max-width:640px){
div#main {
    width: 420px;
}
#related-posts a {
    width: 193px;
}
#related-posts {margin-bottom: 10px;}
.top-comment {
    font-size: 11px !important;
    width: 38% !important;
}
        
}

@media only screen and (max-width:440px){
div#main {
    width: 300px;
}
#related-posts a {
    width: 100%;
} 
.top-comment-widget-menu {height: 80px!important;background: #444!important;}
.top-comment {
    font-size: 10px !important;
    width: 91% !important;
}      
}

@media only screen and (max-width:319px){
div#main {
    width: 220px;
}  
#author-box {display: none;}    
}
        h2.post-title a, h1.post-title a, h2.post-title, h1.post-title {
          color:#383838;
          font-size:26px;
        }

.top-comment-widget-menu {
float: left;
margin: -15px 0 15px;
padding: 0;
width: 100%;
height: 40px;
background: #444444 url(http://2.bp.blogspot.com/-YxxeRcqP6UI/U6V7A_pfmnI/AAAAAAAAAik/NyzEC4z7POQ/s1600/menu-bg2.png) repeat;
   
}

.top-comment {
   float: left;
font-size: 14px;
list-style: none outside none;
text-transform: uppercase;
width: 43%;
margin: 1px;
padding: 10px 20px !important;
font-weight: normal;
color: #fff;
cursor: pointer;
}

#relpost_img_sum .news-text {
    display: none;
}

.top-comment.selected {
   cursor: pointer;
padding: 10px 20px !important;
margin: 0px 0 0 -16px;
color: #FFF;
background: #E74C3C;
   
-webkit-transition: all .2s ease-in-out;
    -moz-transition: all .2s ease-in-out;
    -o-transition: all .2s ease-in-out;
    -ms-transition: all .2s ease-in-out;
    transition: all .2s ease-in-out;
}

.top-comment.blogico:before {
    content: "\f0d5";
    font-family: fontawesome;
    margin-right: 15px;
}

.top-comment.faceico:before {
    content: "\f09a";
    font-family: fontawesome;
    margin-right: 15px;
}
#sidebartab {
margin-bottom: 15px;
margin-top: -16px;
}

      </style>
<style type='text/css'>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</style>
<!-- author image in post-->
<script style='text/javascript'>
      //<![CDATA[
      function authorshow(data) {
        for (var i = 0; i < 1; i++) {
          var entry = data.feed.entry[i];
          var avtr = entry.author[0].gd$image.src;
          document.write('<img width="60" height="60" src="' + avtr + '"/>');
        }
      }
      //]]>
    </script>
<script src='http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js'></script>
<script type='text/javascript'>
      $(function() {
        $(".set-1").mtabs();                                
      });
    </script>
<script type='text/javascript'>
      //<![CDATA[
      window.selectnav=function(){return function(p,q){var a,h=function(b){var c;b||(b=window.event);b.target?c=b.target:b.srcElement&&(c=b.srcElement);3===c.nodeType&&(c=c.parentNode);c.value&&(window.location.href=c.value)},k=function(b){b=b.nodeName.toLowerCase();return"ul"===b||"ol"===b},l=function(b){for(var c=1;document.getElementById("selectnav"+c);c++){}return b?"selectnav"+c:"selectnav"+(c-1)},n=function(b){g++;var c=b.children.length,a="",d="",f=g-1;if(c){if(f){for(;f--;){d+=r}d+=" "}for(f=0;f<c;f++){var e=b.children[f].children[0];if("undefined"!==typeof e){var h=e.innerText||e.textContent,i="";j&&(i=-1!==e.className.search(j)||-1!==e.parentElement.className.search(j)?m:"");s&&!i&&(i=e.href===document.URL?m:"");a+='<option value="'+e.href+'" '+i+">"+d+h+"</option>";t&&(e=b.children[f].children[1])&&k(e)&&(a+=n(e))}}1===g&&o&&(a='<option value="">'+o+"</option>"+a);1===g&&(a='<select class="selectnav" id="'+l(!0)+'">'+a+"</select>");g--;return a}};if((a=document.getElementById(p))&&k(a)){document.documentElement.className+=" js";var d=q||{},j=d.activeclass||"active1",s="boolean"===typeof d.autoselect?d.autoselect:!0,t="boolean"===typeof d.nested?d.nested:!0,r=d.indent||"\u2192",o=d.label||"- Navigation -",g=0,m=" selected ";a.insertAdjacentHTML("afterend",n(a));a=document.getElementById(l());a.addEventListener&&a.addEventListener("change",h);a.attachEvent&&a.attachEvent("onchange",h)}}}();(jQuery);
      //]]></script>
<!--Menu To Drop Down Started-->
<script type='text/javascript'>
      //<![CDATA[
      $(document).ready(function(){
        selectnav('menu-main', {
          label: 'Select Here ',
          nested: true,
          autoselect: false,
          indent: '-'
        });
      });
$(document).ready(function(){
        selectnav('menu-main2', {
          label: 'Select Here ',
          nested: true,
          autoselect: false,
          indent: '-'
        });
      });
      //]]></script>
<script type='text/javascript'>
      //<![CDATA[
      var relatedTitles=new Array();var relatedTitlesNum=0;var relatedUrls=new Array();var thumburl=new Array();function related_results_labels_thumbs(json){for(var i=0;i<json.feed.entry.length;i++){var entry=json.feed.entry[i];relatedTitles[relatedTitlesNum]=entry.title.$t;try{thumburl[relatedTitlesNum]=entry.gform_foot.url}catch(error){s=entry.content.$t;a=s.indexOf("<img");b=s.indexOf("src=\"",a);c=s.indexOf("\"",b+5);d=s.substr(b+5,c-b-5);if((a!=-1)&&(b!=-1)&&(c!=-1)&&(d!="")){thumburl[relatedTitlesNum]=d}else thumburl[relatedTitlesNum]='http://3.bp.blogspot.com/-zP87C2q9yog/UVopoHY30SI/AAAAAAAAE5k/AIyPvrpGLn8/s1600/picture_not_available.png'}if(relatedTitles[relatedTitlesNum].length>35)relatedTitles[relatedTitlesNum]=relatedTitles[relatedTitlesNum].substring(0,35)+"...";for(var k=0;k<entry.link.length;k++){if(entry.link[k].rel=='alternate'){relatedUrls[relatedTitlesNum]=entry.link[k].href;relatedTitlesNum++}}}}function removeRelatedDuplicates_thumbs(){var tmp=new Array(0);var tmp2=new Array(0);var tmp3=new Array(0);for(var i=0;i<relatedUrls.length;i++){if(!contains_thumbs(tmp,relatedUrls[i])){tmp.length+=1;tmp[tmp.length-1]=relatedUrls[i];tmp2.length+=1;tmp3.length+=1;tmp2[tmp2.length-1]=relatedTitles[i];tmp3[tmp3.length-1]=thumburl[i]}}relatedTitles=tmp2;relatedUrls=tmp;thumburl=tmp3}function contains_thumbs(a,e){for(var j=0;j<a.length;j++)if(a[j]==e)return true;return false}function printRelatedLabels_thumbs(){for(var i=0;i<relatedUrls.length;i++){if((relatedUrls[i]==currentposturl)||(!(relatedTitles[i]))){relatedUrls.splice(i,1);relatedTitles.splice(i,1);thumburl.splice(i,1);i--}}var r=Math.floor((relatedTitles.length-1)*Math.random());var i=0;if(relatedTitles.length>0)document.write('<h1>'+relatedpoststitle+'</h1>');document.write('<div style="clear: both;"/>');while(i<relatedTitles.length&&i<20&&i<maxresults){document.write('<a ');if(i!=0)document.write('');else document.write('');document.write(' href="'+relatedUrls[r]+'"><img class="related_img" src="'+thumburl[r]+'"/><br/><div id="r-title"><h8>'+relatedTitles[r]+'<h8></div></a>');if(r<relatedTitles.length-1){r++}else{r=0}i++}document.write('</div>');relatedUrls.splice(0,relatedUrls.length);thumburl.splice(0,thumburl.length);relatedTitles.splice(0,relatedTitles.length)}
      //]]>
    </script>
<script type='text/javascript'>
//<![CDATA[ 
jQuery(document).ready(function($){
  $(window).load(function(){
    $('.flexslider').flexslider({
        animation: "fade",
        slideshow: true,
        directionNav:true,
        slideshowSpeed: 5000,controlNav: true,
        smoothHeight: true,
        slideDirection: 'horizontal'
        });
			jQuery('.slides').addClass('loaded');
		}); 

	var aboveHeight = $('#leader-wrapper').outerHeight();
        $(window).scroll(function(){
                if ($(window).scrollTop() > 200){
                $('#sticky-container').addClass('fixed-nav').css('top','0').next()
                .css('padding-top','43px');
                } else {
                $('#sticky-container').removeClass('fixed-nav').next()
                .css('padding-top','0');
                }
        });



});
//]]>
</script>
<script type='text/javascript'>
      cookieChoices = {};
    </script>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=8263308414185099416&amp;zx=a283a4de-dd54-450b-afb1-2e2124a2f8ae' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=8263308414185099416&amp;zx=a283a4de-dd54-450b-afb1-2e2124a2f8ae' rel='stylesheet'/></noscript>
</head>
<body class='loading'>
<div id='fb-root'></div>
<script>
      //<![CDATA[
      window.fbAsyncInit = function() {
        FB.init({
          appId : 'YOUR_APPLICATION_ID',
          status : true, // check login status
          cookie : true, // enable cookies to allow the server to access the session
          xfbml : true // parse XFBML
        });
      };
      (function() {
        var e = document.createElement('script');
        e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
        e.async = true;
        document.getElementById('fb-root').appendChild(e);
      }());
      //]]>
    </script>
<div class='navbar no-items section' id='navbar'>
</div>
<!-- outer-wrapper start -->
<div id='outer-wrapper'>
<div id='top-bar'>
<ul class='top-menu' id='menu-main2' itemscope='itemscope' itemtype='http://schema.org/SiteNavigationElement'><li><a href='/' itemprop='url'><span itemprop='name'>Home</span></a></li>
<li><a href='http://www.bbrweb.com/p/about.html' itemprop='url'><span itemprop='name'>About</span></a></li>
<li><a href='http://www.bbrweb.com/p/bbr-radio.html' itemprop='url'><span itemprop='name'>bbr radio</span></a></li>
<li><a href='http://www.bbrweb.com/p/blog-page_8.html' itemprop='url'><span itemprop='name'>Όροι χρήσης</span></a></li>
<li><a href='http://www.bbrweb.com/p/contact.html' itemprop='url'><span itemprop='name'>Contact Us</span></a></li>
</ul>
<!-- Social icons -->
<ul class='social-icons'>
<li class='facebook'><a class='social-icon' href='https://www.facebook.com/bbrweb' target='_blank' title='Facebook'><i class='fa fa-facebook'></i></a>
</li>
<li class='twitter'><a class='social-icon' href='https://twitter.com/bbrweb' target='_blank' title='Twitter'><i class='fa fa-twitter'></i></a>
</li>
<li class='youtube'><a class='social-icon' href='https://www.youtube.com/channel/UCVRwJn_6XX10As25s7ElOdg' target='_blank' title='YouTube'><i class='fa fa-youtube'></i></a>
</li>
<li class='google-plus'><a class='social-icon' href='https://plus.google.com/+bbrwebzineradio/posts' target='_blank' title='Google+'><i class='fa fa-google-plus'></i></a>
</li>
<li class='pinterest'><a class='social-icon' href='https://gr.pinterest.com/bbrwebzine/' target='_blank' title='Pinterest'><i class='fa fa-pinterest'></i></a>
</li>
<li class='rss'><a class='social-icon' href='http://feeds.feedburner.com/Bbrweb' target='_blank' title='rss'><i class='fa fa-rss'></i></a>
</li>
</ul>
</div>
<div id='sticky-container'>
<!-- Header -->
<div id='header'>
<!-- Logo -->
<header id='logo' itemscope='itemscope' itemtype='http://schema.org/WPHeader'>
<div class='header section section' id='header'><div class='widget Header' data-version='1' id='Header1'>
<div id='logo'>
<a href='http://www.bbrweb.com/' itemprop='url' style='display: block'>
<h1><img alt='bbr Rock &amp; Metal Music Portal' height='83px; ' id='Header1_headerimg' src='http://4.bp.blogspot.com/-SVETB5Va3zI/V6HqueIbXYI/AAAAAAAAm-k/UqKGPEbqvGozzcjxVI5MvuJHRFjpFCwwACK4B/s150/bbrweb%2Bbanner.jpg' style='display: block' width='150px; '/></h1>
</a>
</div>
</div></div>
</header>
<!-- header wrapper end -->
<!-- Navigation -->
<div class='menu-wrap'>
<a class='click-to-open-menu'><i class='icon-reorder'></i></a>
<ul class='primary-navigation main_nav' id='menu-main'>
<li><a href='http://www.bbrweb.com/'>Home</a></li>
<li><a href='#'>News</a>
<ul class='sub-menu'>
<li><a href='http://www.bbrweb.com/search/label/NEWS'>News: International Scene</a></li>
<li><a href='http://www.bbrweb.com/search/label/Greek%20Scene'>News: Greek Scene</a></li>
<li><a href='http://www.bbrweb.com/search/label/Events'>Events</a></li>
</ul>
</li>
<li><a href='http://www.bbrweb.com/search/label/Reviews'>Reviews</a></li>
<li><a href='http://www.bbrweb.com/search/label/BBR%20InQuiry'>BBR InQuiry</a></li>
<li><a href='#'>Features</a>
<ul class='sub-menu'>
<li><a href='http://www.bbrweb.com/search/label/%CE%A3%CE%91%CE%9D%20%CE%A3%CE%97%CE%9C%CE%95%CE%A1%CE%91'>This Day In Music</a></li>
<li><a href='http://www.bbrweb.com/search/label/Month%27s%20Releases'>Month's Releases</a></li>
<li><a href='http://www.bbrweb.com/p/new-releases-2017.html'>New Releases</a></li>
<li><a href='http://www.bbrweb.com/search/label/ARTICLES'>Articles</a></li>
<li><a href='http://www.bbrweb.com/search/label/Rock%20Attitude'>Rock Attitude</a></li>
<li><a href='http://www.bbrweb.com/search/label/Videos'>Music Videos</a></li>
<li><a href='http://www.bbrweb.com/search/label/Lyric%20Videos'>Lyric Videos</a></li>
<li><a href='http://www.bbrweb.com/search/label/Songs'>New Tracks</a></li>
<li><a href='http://www.bbrweb.com/search/label/Movies'>Music Movies/Films</a></li>
<li><a href='http://www.bbrweb.com/search/label/Books'>Music Books</a></li>
<li><a href='https://www.youtube.com/channel/UCVRwJn_6XX10As25s7ElOdg/playlists' target='_blank'>bbr's Playlists</a></li>
</ul>
</li>
<li><a href='#'>Agenda</a>
<ul class='sub-menu'>
<li><a href='http://www.bbrweb.com/p/agenda.html'>Agenda</a></li>
<li><a href='http://www.bbrweb.com/search/label/Live%20Reports'>Live Reports</a></li>
</ul>
</li>
<li><a href='http://www.bbrweb.com/p/bbr-radio.html'>bbr Radio</a>
<ul class='sub-menu'>
<li><a href='http://www.bbrweb.com/p/bbr-radio.html'>Listen</a></li>
<li><a href='http://www.bbrweb.com/p/bbr-schedule.html'>Schedule</a></li>
<li><a href='#'>bbr live shows</a>
<ul class='sub-menu'>
<li><a href='http://www.bbrweb.com/p/bbr-concert-zone.html'>bbr Concert zone</a></li>
<li><a href='http://www.bbrweb.com/p/suspiria.html'>Suspiria</a></li>
<li><a href='http://www.bbrweb.com/p/port-royal.html'>Port Royal</a></li>
<li><a href='http://www.bbrweb.com/p/snakebite.html'>Snakebite</a></li>
<li><a href='http://www.bbrweb.com/p/orgasmatron.html'>Orgasmatron</a></li>
<li><a href='http://www.bbrweb.com/p/time-to-rock.html'>Time To Rock</a></li>
<li><a href='http://www.bbrweb.com/p/airsoft-time.html'>Airsoft Time</a></li>
<li><a href='http://www.bbrweb.com/p/into-pit.html'>Into The Pit</a></li>
<li><a href='http://www.bbrweb.com/p/last-exit-for-lost.html'>Last Exit For The Lost</a></li>
</ul>
</li>
<li><a href='http://www.bbrweb.com/p/bands.html'>Bands</a></li>
<li><a href='#'>Latest Podcasts</a>
<ul class='sub-menu'>
<li><a href='https://www.mixcloud.com/bbrweb/' target='_blank'>mixcloud</a></li>
<li><a href='http://yourlisten.com/bbr#' target='_blank'>yourlisten</a></li>
</ul>
</li>
</ul>
</li>
</ul>
</div>
<!-- Search bar -->
<form action='/search' id='search-box' method='get' name='searchform'>
<input class='search-field' name='q' placeholder='Search...' type='text'/>
<a href='javascript:void(0);' onclick='document.getElementById(&#39;search-box&#39;).submit();'><i class='fa fa-icon-search'></i></a>
</form>
</div>
</div>
<!-- secondary navigation menu end -->
<!-- content wrapper start -->
<div class='clear'></div>
<div id='content-wrapper'>
<div id='mywrapper'>
<!-- post wrapper start -->
<div id='post-wrapper'>
<div class='post-container'>
<div class='clear'></div>
<div id='singlepage'>
<div class='main section' id='main'><div class='widget HTML' data-version='1' id='HTML18'>
<div class='widget-content'>
<center><a href="https://www.facebook.com/events/1221677081201439" target="_blank"><img height="120" src="https://4.bp.blogspot.com/-XYn8QD6tsOw/WMWJd_WhGXI/AAAAAAAAr5I/gmvmCmJEGKwV01NOWVThOHvxa_ZveFYGQCLcB/s1600/InhaleExhale.jpg" width="380" alt='nhale Exhale Metal Fest 2017' title='Inhale Exhale Metal Fest 2017: 15-17 Δεκεμβρίου @ Silver Dollar' /><a href="https://www.facebook.com/events/851843688318595" target="_blank"><img height="120" src="https://2.bp.blogspot.com/-S9P2ubNI1YE/Wb_U8RPL6hI/AAAAAAAAFmQ/ixEmOl2NthE8tGZ9rOLnuYVxX2CoKt2IACLcBGAs/s1600/bbr%2B%2540%2B2nd%2BSkin.jpg" width="380" alt='bbr @ Second Skin' title='bbr @ Second Skin' /></a><center></center></a></center>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8263308414185099416&widgetType=HTML&widgetId=HTML18&action=editWidget&sectionId=main' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML18"));' target='configHTML18' title='Επεξεργασία'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Blog' data-version='1' id='Blog1'>
<div class='breadcrumbs'><span itemscope='' itemtype='http://data-vocabulary.org/Breadcrumb'><a href='http://www.bbrweb.com/' itemprop='url'><span itemprop='title'>Home</span></a></span> / <span itemscope='' itemtype='http://data-vocabulary.org/Breadcrumb'><a href='http://www.bbrweb.com/search/label/NEWS?&max-results=8' itemprop='url'><span itemprop='title'>NEWS</span></a></span> / 
<span itemscope='' itemtype='http://data-vocabulary.org/Breadcrumb'><a href='http://www.bbrweb.com/search/label/Paradise?&max-results=8' itemprop='url'><span itemprop='title'>Paradise</span></a></span> / 
<span itemscope='' itemtype='http://data-vocabulary.org/Breadcrumb'><a href='http://www.bbrweb.com/search/label/Songs?&max-results=8' itemprop='url'><span itemprop='title'>Songs</span></a></span>
 / <span>PARADISE: Ακούστε το "Goodbye 21st Century" απο το επερχόμενο EP</span>
</div>
<div class='blog-posts hfeed'>
<!--Can't find substitution for tag [defaultAdStart]-->

                              <div class="date-outer">
                            

                              <div class="date-posts">
                            
<div class='post-outer'>
<article class='post hentry uncustomized-post-template' itemscope='itemscope' itemtype='http://schema.org/BlogPosting'>
<meta itemType='https://schema.org/WebPage' itemid='http://www.bbrweb.com/2017/09/paradise-akouste-to-goodbye-21st-century-apo-to-eperxomeno-ep.html' itemprop='mainEntityOfPage' itemscope='itemscope'/>
<meta content='Σεπτεμβρίου 28, 2017' itemprop='datePublished'/>
<meta content='2017-09-28T20:40:35Z' itemprop='dateModified'/>
<meta content='https://3.bp.blogspot.com/-i1gXejHsdek/Wc1ZwyvkGTI/AAAAAAAAx8k/p7I9YlnVGDwtaaAtl9ZG1semWFfRojKyQCLcBGAs/s1600/Paradise%2B-%2BParadise.jpg' itemprop='image'/>
<a name='5880364695061133598'></a>
<h1 class='post-title entry-title' itemprop='headline'>
PARADISE: Ακούστε το "Goodbye 21st Century" απο το επερχόμενο EP
</h1>
<div class='post-info'>
<span class='author-info'>
<i class='fa fa-user'></i>
<span class='vcard'>
<span class='fn' itemprop='author' itemscope='itemscope' itemtype='http://schema.org/Person'>
<meta content='https://plus.google.com/114207878613085758195' itemprop='url'/>
<a class='g-profile' href='https://plus.google.com/114207878613085758195' rel='author' title='author profile'>
<span itemprop='name'>
bbr Rock &amp; Metal Music Portal
</span>
</a>
</span>
</span>
</span>
<meta content='http://www.bbrweb.com/2017/09/paradise-akouste-to-goodbye-21st-century-apo-to-eperxomeno-ep.html' itemprop='url'/>
<span class='time-info'>
<i class='fa fa-calendar'></i>
<a class='timestamp-link' href='http://www.bbrweb.com/2017/09/paradise-akouste-to-goodbye-21st-century-apo-to-eperxomeno-ep.html' rel='bookmark' title='permanent link'>
<abbr class='published updated' itemprop='datePublished' title='2017-09-28T23:32:00+03:00'>
<span class='updated'>Σεπτεμβρίου 28, 2017</span>
</abbr>
</a>
</span>
<span class='label-info'>
<i class='fa fa-tags'></i>
<a href='http://www.bbrweb.com/search/label/NEWS' rel='tag'>
NEWS
</a>

                                    ,
                                  
<a href='http://www.bbrweb.com/search/label/Paradise' rel='tag'>
Paradise
</a>

                                    ,
                                  
<a href='http://www.bbrweb.com/search/label/Songs' rel='tag'>
Songs
</a>
</span>
<span class='item-control blog-admin pid-438318528'>
<a href='https://www.blogger.com/post-edit.g?blogID=8263308414185099416&postID=5880364695061133598&from=pencil' title='Επεξεργασία ανάρτησης'>
<b style='color:#EE3322;'>
<i class='fa fa-pencil'></i>
                              Edit
                            </b>
</a>
</span>
</div>
<div class='post-header'>
<div class='post-header-line-1'></div>
</div>
<div class='post-body entry-content' id='post-body-5880364695061133598' itemprop='description articleBody'>
<div dir="ltr" style="text-align: left;" trbidi="on">
<div class="separator" style="clear: both; text-align: center;">
<a href="https://3.bp.blogspot.com/-i1gXejHsdek/Wc1ZwyvkGTI/AAAAAAAAx8k/p7I9YlnVGDwtaaAtl9ZG1semWFfRojKyQCLcBGAs/s1600/Paradise%2B-%2BParadise.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img alt="PARADISE: Ακούστε το &quot;Goodbye 21st Century&quot; απο το επερχόμενο EP" border="0" data-original-height="500" data-original-width="500" src="https://3.bp.blogspot.com/-i1gXejHsdek/Wc1ZwyvkGTI/AAAAAAAAx8k/p7I9YlnVGDwtaaAtl9ZG1semWFfRojKyQCLcBGAs/s1600/Paradise%2B-%2BParadise.jpg" title="" /></a></div>
<br />
Οι&nbsp;<b><i>Paradise </i></b>οι οποίοι θα επισκεφθούν τη χώρα μας τον Νοέμβριο για τρεις συναυλίες <a href="http://www.bbrweb.com/2017/07/paradise-ton-noemvrio-se-athina-thessaloniki-kai-patra.html" target="_blank">σε Αθήνα, Θεσσαλονίκη και Πάτρα</a>, έδωσαν στη δημοσιότητα το πρώτο single απο το επερχόμενο ομώνυμο EP τους. Πρόκειται για το κομμάτι&nbsp;<b>"Goodbye 21st Century"</b> το οποίο μπορείτε να ακούσετε παρακάτω.<br />
<br />
Το επικείμενο ομώνυμο EP της μπάντας που αποτελείται απο τους&nbsp;<b>Sivert Høyem</b>&nbsp;(<i>Madrugada</i>),&nbsp;<b>Rob Ellis</b>&nbsp;(<i>PJ Harvey</i>),&nbsp;<b>Simone Butler</b>&nbsp;(<i>Primal Scream</i>) και&nbsp;<b>Rob McVey</b>&nbsp;(<i>Marianne Faithfull band</i>) αναμένεται να κυκλοφορήσει στις 27 Οκτωβρίου.<br />
<br />
Οι εμφανίσεις των <b><i>Paradise </i></b>στη χώρα μας έχουν ως εξής:<br />
<b>Πάτρα - Παρασκευή 24 Νοεμβρίου - Αίθουσα Αίγλη</b><br />
<b>Αθήνα - Σάββατο 25 Νοεμβρίου - Gagarin 205</b><br />
<b>Θεσσαλονίκη - Κυριακή 26 Νοεμβρίου - Principal Club Theater</b><br />
<br />
<iframe frameborder="no" height="200" scrolling="no" src="https://w.soundcloud.com/player/?visual=true&amp;url=https%3A%2F%2Fapi.soundcloud.com%2Ftracks%2F343668938&amp;show_artwork=true&amp;maxwidth=1150&amp;maxheight=1000&amp;secret_token=s-4eoDJ" width="1150"></iframe><br />
<br />
<br /></div>
<div itemprop='publisher' itemscope='itemscope' itemtype='https://schema.org/Organization'>
<div itemprop='logo' itemscope='itemscope' itemtype='https://schema.org/ImageObject'>
<img src='http://1.bp.blogspot.com/-kXMEm0wy8vc/VPo1asKr2NI/AAAAAAAAa4M/vqVFfU0V2KU/s1600/bbrLogo_round_opt.png' style='display:none;'/>
<meta content='http://1.bp.blogspot.com/-kXMEm0wy8vc/VPo1asKr2NI/AAAAAAAAa4M/vqVFfU0V2KU/s1600/bbrLogo_round_opt.png' itemprop='url'/>
<meta content='500' itemprop='width'/>
<meta content='500' itemprop='height'/>
</div>
<meta content='bbr Rock &amp; Metal Music Portal' itemprop='name'/>
</div>
<div style='clear: both;'></div>
<div id='share-post'>
<a class='facebook' href='https://www.blogger.com/share-post.g?blogID=8263308414185099416&postID=5880364695061133598&target=facebook' onclick='window.open(this.href, "_blank", "height=430,width=640"); return false;' target='_blank' title='Μοιραστείτε το στο Facebook'>
<span></span>
                                Share on Facebook
                              </a>
<a class='twitter' href='https://www.blogger.com/share-post.g?blogID=8263308414185099416&postID=5880364695061133598&target=twitter' target='_blank' title='Μοιραστείτε το στο Twitter'>
<span></span>
                                Share on Twitter
                              </a>
<a class='google' href='https://plus.google.com/share?url=http://www.bbrweb.com/2017/09/paradise-akouste-to-goodbye-21st-century-apo-to-eperxomeno-ep.html' onclick='javascript:window.open(this.href,   "", "menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600");return false;' rel='nofollow' title='Share this on Google+'>
<span></span>
                                Share on Google Plus
                              </a>
</div>
<div style='clear: both;'></div>
<div id='author-box'>
<div class='block-head'>
<h3>
bbr Rock &amp; Metal Music Portal
</h3>
<div class='stripe-line'></div>
</div>
<div class='post-listing'>
<div class='author-avatar'>
<script src='/feeds/posts/default?alt=json-in-script&callback=authorshow'></script>
</div>
<div class='author-description'>
<p>bbr Rock and Metal Music Portal. </p>
                            bbrweb.com | bbr webzine - webradio,  est. 2010.
                          <p>...Music is in our blood...</p>
</div>
<div class='clear'></div>
</div>
</div>
<div id='related-posts'>
<p class='title title-medium'>
<h2><span>
                              You May Also Like
                              </span>
</h2>
</p>
<script src='/feeds/posts/default/-/NEWS?alt=json-in-script&callback=related_results_labels_thumbs&max-results=8' type='text/javascript'></script>
<script src='/feeds/posts/default/-/Paradise?alt=json-in-script&callback=related_results_labels_thumbs&max-results=8' type='text/javascript'></script>
<script src='/feeds/posts/default/-/Songs?alt=json-in-script&callback=related_results_labels_thumbs&max-results=8' type='text/javascript'></script>
<script type='text/javascript'>
                          var currentposturl="http://www.bbrweb.com/2017/09/paradise-akouste-to-goodbye-21st-century-apo-to-eperxomeno-ep.html";
                          var maxresults=3;
                          var relatedpoststitle="<b></b>";
                          removeRelatedDuplicates_thumbs();
                          printRelatedLabels_thumbs();
                        </script>
</div>
<div class='clear'></div>
</div>
</article>
<div id='top-comment'>
<div class='widget2' id='top-comment1'>
<div class='centerare1'>
<div class='comments' id='comments'>
<a name='comments'></a>
<div class='komhead'>
<h4>
0
σχόλια:
        
</h4>
<div class='stripe-line'></div>
</div>
<div id='Blog1_comments-block-wrapper'>
<dl class='avatar-comment-indent' id='comments-block'>
</dl>
</div>
<p class='comment-footer'>
<div class='comment-form'>
<a name='comment-form'></a>
<h4 id='comment-post-message'>
Δημοσίευση σχολίου
</h4>
<div class='pesan-komentar'>
<p>
</p>
</div>
<a href='https://www.blogger.com/comment-iframe.g?blogID=8263308414185099416&postID=5880364695061133598' id='comment-editor-src'></a>
<iframe allowtransparency='true' class='blogger-iframe-colorize blogger-comment-from-post' frameborder='0' height='410' id='comment-editor' name='comment-editor' src='' width='100%'></iframe>
<!--Can't find substitution for tag [post.friendConnectJs]-->
<script src='https://www.blogger.com/static/v1/jsbin/3223910711-comment_from_post_iframe.js' type='text/javascript'></script>
<script type='text/javascript'>
                          BLOG_CMT_createIframe('https://www.blogger.com/rpc_relay.html', '09603992497869393974');
                        </script>
</div>
</p>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
</div>
</div>
</div>
</div>
</div>
</div>
</div>

                            </div></div>
                          
<!--Can't find substitution for tag [adEnd]-->
</div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='http://www.bbrweb.com/2017/09/kreator-oi-vader-antikathistoun-tous-decapitated-se-athina-kai-thessaloniki.html' id='Blog1_blog-pager-older-link' title='Παλαιότερη Ανάρτηση'>
Παλαιότερη Ανάρτηση
</a>
</span>
<a class='home-link' href='http://www.bbrweb.com/'>
Αρχική σελίδα
</a>
</div>
<div class='clear'></div>
<div class='post-feeds'>
<div class='feed-links'>
Εγγραφή σε:
<a class='feed-link' href='http://www.bbrweb.com/feeds/5880364695061133598/comments/default' target='_blank' type='application/atom+xml'>
Σχόλια ανάρτησης
                            (
                            Atom
                            )
                          </a>
</div>
</div>
<script type="text/javascript">window.___gcfg = {'lang': 'el'};</script>
</div></div>
</div><!--singlepage end-->
</div>
</div>
<!-- post wrapper end -->
</div>
<!--my wrapper end -->
<!-- sidebar wrapper start -->
<!-- sidebar wrapper start -->
<aside id='sidebar-wrapper' itemscope='itemscope' itemtype='http://schema.org/WPSideBar'>
<div class='sidebar-container'>
<div id='sidebartab'>
<div id='tab'>
<!--Sidebar Tabs Widgets Started-->
<div class='tab-widget-menu clear'>
<ul>
<li class='tab1'>
                      Popular
                    </li>
<li class='tab2'>
                      New Releases
                    </li>
<li class='tab3'>
                      Τελευταία
                    </li>
</ul>
<div class='clear'></div>
</div>
<div class='widget1' id='tab1'>
<div class='sidebar section' id='tab1-popular-posts'><div class='widget PopularPosts' data-version='1' id='PopularPosts1'>
<h2>
Popular Posts
</h2>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.bbrweb.com/2017/09/opera-chaotique-video-gia-to-neo-tous-tragoudi-megas-anatolikos-ft-miltos-pasxalidis-roy-smila.html' target='_blank'>
<img alt='OPERA CHAOTIQUE: Video για το νέο τους τραγούδι "Μέγας Ανατολικός", ft. Μίλτος Πασχαλίδης & Roy Smila  ' border='0' height='72' src='https://3.bp.blogspot.com/-FDNG0WMs5u4/WczddCiPbhI/AAAAAAAAx64/gclbUokD3IYNRE6sPstx1snmtqRjzYx4gCLcBGAs/s72-c/Opera%2BChaotique.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.bbrweb.com/2017/09/opera-chaotique-video-gia-to-neo-tous-tragoudi-megas-anatolikos-ft-miltos-pasxalidis-roy-smila.html'>
<b>
OPERA CHAOTIQUE: Video για το νέο τους τραγούδι "Μέγας Ανατολικός", ft. Μίλτος Πασχαλίδης & Roy Smila  
</b>
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.bbrweb.com/2017/09/sorrows-path-anakoinosan-ton-neo-tous-drummer.html' target='_blank'>
<img alt='SORROWS PATH: Ανακοίνωσαν τον νέο τους ντράμερ' border='0' height='72' src='https://1.bp.blogspot.com/-Nzu0bXA03WU/WcksCZs6xVI/AAAAAAAAx4I/pdEWsU2vVBo9GVGhISPumLMveO88mxXzgCLcBGAs/s72-c/Thodoris%2BChristodoulou.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.bbrweb.com/2017/09/sorrows-path-anakoinosan-ton-neo-tous-drummer.html'>
<b>
SORROWS PATH: Ανακοίνωσαν τον νέο τους ντράμερ
</b>
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.bbrweb.com/2017/09/san-simera-25-septemvriou.html' target='_blank'>
<img alt='Σαν Σήμερα: 25 ΣΕΠΤΕΜΒΡΙΟΥ' border='0' height='72' src='https://1.bp.blogspot.com/-AklGaiqUn6w/WcjwSexXcNI/AAAAAAAAx2Q/27Tc_EMz6dUsrkwMx4tT0y-BOnqmKESYACLcBGAs/s72-c/san-simera-25-septemvriou-bbr.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.bbrweb.com/2017/09/san-simera-25-septemvriou.html'>
<b>
Σαν Σήμερα: 25 ΣΕΠΤΕΜΒΡΙΟΥ
</b>
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.bbrweb.com/2017/09/lloth-video-gia-to-kommati-in-the-name-of-love-sacrifice-me-ti-symmetoxi-tou-efthimi-karadima.html' target='_blank'>
<img alt='LLOTH: Video για το κομμάτι "In The Name of Love (Sacrifice)" με τη συμμετοχή του Ευθύμη Καραδήμα (The Slayerking, Nightfall) ' border='0' height='72' src='https://2.bp.blogspot.com/-0L3mb_K8978/Wclerw1Hl0I/AAAAAAAAx4o/fVDneZWLWp0Ea7EK63SmvwPcrvn5MiR7ACLcBGAs/s72-c/LLOTH.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.bbrweb.com/2017/09/lloth-video-gia-to-kommati-in-the-name-of-love-sacrifice-me-ti-symmetoxi-tou-efthimi-karadima.html'>
<b>
LLOTH: Video για το κομμάτι "In The Name of Love (Sacrifice)" με τη συμμετοχή του Ευθύμη Καραδήμα (The Slayerking, Nightfall) 
</b>
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8263308414185099416&widgetType=PopularPosts&widgetId=PopularPosts1&action=editWidget&sectionId=tab1-popular-posts' onclick='return _WidgetManager._PopupConfig(document.getElementById("PopularPosts1"));' target='configPopularPosts1' title='Επεξεργασία'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
</div>
<div class='widget1' id='tab2'>
<div class='sidebar section' id='tab2-recent-posts'><div class='widget HTML' data-version='1' id='HTML15'>
<h2 class='title'>Month's Releases</h2>
<div class='widget-content'>
<link href="http://mybloggerlab.com/Scripts/recent.css" type="text/css" rel="stylesheet" />
 <script src="http://mybloggerlab.com/Scripts/json.js"></script>

  <script type='text/javascript'>
var numposts = 3;
var showpostthumbnails =  true;
var displaymore = false;
var displayseparator = false;
var showcommentnum = false;
var showpostdate = false;
var showpostsummary = true;
var numchars = 100;</script>
  <script type="text/javascript" src="http://www.bbrweb.com//feeds/posts/default/-/Month's Releases/?orderby=published&alt=json-in-script&callback=labelthumbs"></script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8263308414185099416&widgetType=HTML&widgetId=HTML15&action=editWidget&sectionId=tab2-recent-posts' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML15"));' target='configHTML15' title='Επεξεργασία'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
<div class='widget1 tagcloud' id='tab3'>
<div class='sidebar no-items section' id='tab3-comments'></div>
</div>
</div>
<div style='clear: both;'></div>
<script type='text/javascript'>
                //<![CDATA[
                $(document).ready(function(){
                  $('#tab .widget1').hide();
                  $('#tab .widget1:first').show();
                  $('.tab-widget-menu ul li:first').addClass('selected');
                  $('.tab-widget-menu ul li').click(function(){ 
                    $('.tab-widget-menu ul li').removeClass('selected');
                    $(this).addClass('selected');
                    $('#tab .widget1').hide();
                    $('#tab .widget1').eq($('.tab-widget-menu ul li').index(this)).slideDown()(500);
                  });
                });
                //]]>
              </script>
<!--Sidebar Tabs Widgets End-->
</div>
<div class='clear'></div>
<div class='sidebar section section' id='sidebar'><div class='widget HTML' data-version='1' id='HTML8'>
<script type='text/javascript'>
var disqus_shortname = 'bbr-webzine';
var disqus_blogger_current_url = "http://www.bbrweb.com/2017/09/paradise-akouste-to-goodbye-21st-century-apo-to-eperxomeno-ep.html";
if (!disqus_blogger_current_url.length) {
    disqus_blogger_current_url = "http://www.bbrweb.com/2017/09/paradise-akouste-to-goodbye-21st-century-apo-to-eperxomeno-ep.html";
}
var disqus_blogger_homepage_url = "http://www.bbrweb.com/";
var disqus_blogger_canonical_homepage_url = "http://www.bbrweb.com/";
</script>
<style type='text/css'>
    #comments {display:none;}
</style>
<script type='text/javascript'>
    (function() {
        var bloggerjs = document.createElement('script');
        bloggerjs.type = 'text/javascript';
        bloggerjs.async = true;
        bloggerjs.src = '//' + disqus_shortname + '.disqus.com/blogger_item.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(bloggerjs);
    })();
</script>
<style type='text/css'>
    .post-comment-link { visibility: hidden; }
</style>
<script type='text/javascript'>
(function() {
    var bloggerjs = document.createElement('script');
    bloggerjs.type = 'text/javascript';
    bloggerjs.async = true;
    bloggerjs.src = '//' + disqus_shortname + '.disqus.com/blogger_index.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(bloggerjs);
})();
</script>
</div><div class='widget HTML' data-version='1' id='HTML23'>
<div class='widget-content'>
<center><a href="http://www.bbrweb.com/p/gine-syntaktis-tou-bbr.html" target="_blank"><img height="300" src="https://4.bp.blogspot.com/-0h0Xo9QA-ZA/V1gRuDy4imI/AAAAAAAACco/FNLFaReo3ccmq9Ojo3pAjJg385ErILj_wCLcB/s1600/bbr_team1.jpg" width="400"title='Γίνε συντάκτης του bbr' /></a><center></center></center>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8263308414185099416&widgetType=HTML&widgetId=HTML23&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML23"));' target='configHTML23' title='Επεξεργασία'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML7'>
<h2 class='title'>Latest on bbr</h2>
<div class='widget-content'>
<div style="overflow:auto; width:100%; height:600px; padding:10px; border:1px solid #eee;">
<link href="http://mybloggerlab.com/Scripts/recent.css" type="text/css" rel="stylesheet" />
 <script src="http://mybloggerlab.com/Scripts/json.js"></script>

  <script type='text/javascript'>
var numposts = 20;
var showpostthumbnails =  true;
var displaymore = false;
var displayseparator = false;
var showcommentnum = false;
var showpostdate = false;
var showpostsummary = true;
var numchars = 100;</script>
  <script type="text/javascript" src="http://www.bbrweb.com/feeds/posts/default?orderby=published&alt=json-in-script&callback=labelthumbs"></script>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8263308414185099416&widgetType=HTML&widgetId=HTML7&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML7"));' target='configHTML7' title='Επεξεργασία'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML26'>
<h2 class='title'>Upcoming Events</h2>
<div class='widget-content'>
<div style="width:280px;height:420px;line-height:3em;overflow:scroll;padding:5px;background-color:#FCFADD;color:#E74C3C;border:4px double #D3CCCC;">
<script src="//dashboard.time.ly/js/embed.js" data-src="https://events.time.ly/i12b50u?view=tile&notoolbar=1" data-max-height="0" id="timely_script" class="timely-script"></script></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8263308414185099416&widgetType=HTML&widgetId=HTML26&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML26"));' target='configHTML26' title='Επεξεργασία'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML27'>
<div class='widget-content'>
<center><a href="http://www.bbrweb.com/2017/09/beyond-the-existence-alphastate-kosmogonia-kyriaki-8-oktovriou-bums.html" target="_blank"><img height="300" src="https://3.bp.blogspot.com/-asIPj0Sv3Y8/WaxQrnh9aKI/AAAAAAAAxK8/_mmJ2DI4sQQdzyGM24ncytnPkfCn9Xo1QCLcBGAs/s1600/BEYOND%2BTHE%2BEXISTENCE%252C%2BALPHASTATE%252C%2BKOSMOGONIA%2B%25CE%259A%25CF%2585%25CF%2581%25CE%25B9%25CE%25B1%25CE%25BA%25CE%25AE%2B8%2B%25CE%259F%25CE%25BA%25CF%2584%25CF%2589%25CE%25B2%25CF%2581%25CE%25AF%25CE%25BF%25CF%2585%2B%2540%2BBUMS.jpg" alt='BEYOND THE EXISTENCE, ALPHASTATE, KOSMOGONIA: Κυριακή 8 Οκτωβρίου @ BUMS' width="250"title='BEYOND THE EXISTENCE, ALPHASTATE, KOSMOGONIA: Κυριακή 8 Οκτωβρίου @ BUMS' /><a href="http://www.bbrweb.com" target="_blank"><img height="300" src="https://1.bp.blogspot.com/-36JOLOeDdDQ/WaxQx0uUoZI/AAAAAAAAxLA/2JESc7hDbSMFMG9EJQK7SlGo-yPNJDNIgCLcBGAs/s1600/BeyondTheExistenceTour.jpg" alt='BEYOND THE EXISTENCE tour 2017' width="250"title='BEYOND THE EXISTENCEtour2017' /></a></a></center>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8263308414185099416&widgetType=HTML&widgetId=HTML27&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML27"));' target='configHTML27' title='Επεξεργασία'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML10'>
<h2 class='title'>
Find Us On Facebook
</h2>
<div class='widget-content'>
<div class="facebook-box">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page" data-href="https://www.facebook.com/bbrweb/" data-tabs="timeline" data-width="320" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/bbrweb/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/bbrweb/">BBR Rock &amp; Metal Music Portal</a></blockquote></div></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8263308414185099416&widgetType=HTML&widgetId=HTML10&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML10"));' target='configHTML10' title='Επεξεργασία'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML24'>
<h2 class='title'>New Rock/Metal songs</h2>
<div class='widget-content'>
<iframe width="280" height="250" src="https://www.youtube.com/embed/videoseries?list=PLB4XmMiG0oUiOPncOQBe7Vi3AfJH2kEU_" frameborder="0" allowfullscreen></iframe>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8263308414185099416&widgetType=HTML&widgetId=HTML24&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML24"));' target='configHTML24' title='Επεξεργασία'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Attribution' data-version='1' id='Attribution1'>
<div class='widget-content' style='text-align: center;'>
Copyright &#169; 2013-2014 bbr (BloodBrothers Radio) . Από το <a href='https://www.blogger.com' target='_blank'>Blogger</a>.
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8263308414185099416&widgetType=Attribution&widgetId=Attribution1&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("Attribution1"));' target='configAttribution1' title='Επεξεργασία'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML25'>
<h2 class='title'>New Greek Rock/metal songs</h2>
<div class='widget-content'>
<iframe width="280" height="250" src="https://www.youtube.com/embed/videoseries?list=PLB4XmMiG0oUgMD7xCZ7KnHzqlwPLCOSz7" frameborder="0" allowfullscreen></iframe>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8263308414185099416&widgetType=HTML&widgetId=HTML25&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML25"));' target='configHTML25' title='Επεξεργασία'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</aside>
<!-- sidebar wrapper end -->
</div>
<!-- content wrapper end -->
<div class='clear'></div>
<!-- footer wrapper end -->
<!-- wrapper end -->
</div>
<aside id='bottombar'>
<div class='conty'>
<div class='left section section' id='left'><div class='widget HTML' data-version='1' id='HTML16'>
<div class='widget-content'>
<center><a href="http://www.bbrweb.com" target="_blank"> <img alt="bbrweb.com" height="150" src="https://2.bp.blogspot.com/-ot0chfBMMHo/WA5qcS6NvYI/AAAAAAAApEQ/uCugzqCthpkERpPODTn01r5BlbwQCDFUwCLcB/s1600/bbrweb.png" title="bbrweb.com" width="150" /></a><center></center></center>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8263308414185099416&widgetType=HTML&widgetId=HTML16&action=editWidget&sectionId=left' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML16"));' target='configHTML16' title='Επεξεργασία'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML19'>
<div class='widget-content'>
<center>bbr Rock &  Metal Music Portal<center> 

<center>WebZine - webRadio est. 2010<center></center></center></center></center>

<center>Νέα, events, συνεντεύξεις, reviews κ.α. απο την ελληνική και διεθνή rock και metal σκηνή.<center>

<center>Music is in our blood...<center></center></center></center></center>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8263308414185099416&widgetType=HTML&widgetId=HTML19&action=editWidget&sectionId=left' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML19"));' target='configHTML19' title='Επεξεργασία'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML9'>
<div class='widget-content'>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55b61fe576f90840" async="async"></script>

<!-- Please call pinit.js only once per page -->
<script async defer data-pin-hover="true" data-pin-color="red" src="//assets.pinterest.com/js/pinit.js"></script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8263308414185099416&widgetType=HTML&widgetId=HTML9&action=editWidget&sectionId=left' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML9"));' target='configHTML9' title='Επεξεργασία'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<div class='center section tagcloud1 section' id='center'><div class='widget Label' data-version='1' id='Label2'>
<h2>
categories
</h2>
<div class='widget-content list-label-widget-content'>
<ul>
<li>
<a dir='ltr' href='http://www.bbrweb.com/search/label/%CE%A3%CE%91%CE%9D%20%CE%A3%CE%97%CE%9C%CE%95%CE%A1%CE%91'>
ΣΑΝ ΣΗΜΕΡΑ
</a>
</li>
<li>
<a dir='ltr' href='http://www.bbrweb.com/search/label/ARTICLES'>
ARTICLES
</a>
</li>
<li>
<a dir='ltr' href='http://www.bbrweb.com/search/label/BBR%20Events'>
BBR Events
</a>
</li>
<li>
<a dir='ltr' href='http://www.bbrweb.com/search/label/BBR%20InQuiry'>
BBR InQuiry
</a>
</li>
<li>
<a dir='ltr' href='http://www.bbrweb.com/search/label/Books'>
Books
</a>
</li>
<li>
<a dir='ltr' href='http://www.bbrweb.com/search/label/Download'>
Download
</a>
</li>
<li>
<a dir='ltr' href='http://www.bbrweb.com/search/label/Events'>
Events
</a>
</li>
<li>
<a dir='ltr' href='http://www.bbrweb.com/search/label/Greek%20Scene'>
Greek Scene
</a>
</li>
<li>
<a dir='ltr' href='http://www.bbrweb.com/search/label/Live%20Reports'>
Live Reports
</a>
</li>
<li>
<a dir='ltr' href='http://www.bbrweb.com/search/label/Lyric%20Videos'>
Lyric Videos
</a>
</li>
<li>
<a dir='ltr' href='http://www.bbrweb.com/search/label/Month%27s%20Releases'>
Month&#39;s Releases
</a>
</li>
<li>
<a dir='ltr' href='http://www.bbrweb.com/search/label/Movies'>
Movies
</a>
</li>
<li>
<a dir='ltr' href='http://www.bbrweb.com/search/label/NEWS'>
NEWS
</a>
</li>
<li>
<a dir='ltr' href='http://www.bbrweb.com/search/label/Reviews'>
Reviews
</a>
</li>
<li>
<a dir='ltr' href='http://www.bbrweb.com/search/label/Rock%20Attitude'>
Rock Attitude
</a>
</li>
<li>
<a dir='ltr' href='http://www.bbrweb.com/search/label/Songs'>
Songs
</a>
</li>
<li>
<a dir='ltr' href='http://www.bbrweb.com/search/label/Videos'>
Videos
</a>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8263308414185099416&widgetType=Label&widgetId=Label2&action=editWidget&sectionId=center' onclick='return _WidgetManager._PopupConfig(document.getElementById("Label2"));' target='configLabel2' title='Επεξεργασία'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML11'>
<div class='widget-content'>
<!-- RCAST.NET - START BOTTOM BAR HTML5 PLAYER --> 
<div style="bottom: 0;display: flex;height: 60px;left: 0;position: fixed;right: 0;width: 100%;z-index: 1500;overflow: hidden;"><iframe src="https://embedded.rcast.net/bar.php?autoplay=false&bgcolor=212121&ccolor=FFFFFF&scolor=E92B16&textcolor=FFFFFF&v=1&stream=http://87.117.197.33:7287/" frameborder="0" scrolling="no" style="width: 100%;"></iframe></div> 
<!-- RCAST.NET - END BOTTOM BAR HTML5 PLAYER -->
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8263308414185099416&widgetType=HTML&widgetId=HTML11&action=editWidget&sectionId=center' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML11"));' target='configHTML11' title='Επεξεργασία'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget FeaturedPost' data-version='1' id='FeaturedPost1'>
<h2 class='title'>Latest on bbr</h2>
<div class='post-summary'>
<h3><a href='http://www.bbrweb.com/2017/09/paradise-akouste-to-goodbye-21st-century-apo-to-eperxomeno-ep.html'>PARADISE: Ακούστε το &quot;Goodbye 21st Century&quot; απο το επερχόμενο EP</a></h3>
</div>
<style type='text/css'>
    .image {
      width: 100%;
    }
  </style>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8263308414185099416&widgetType=FeaturedPost&widgetId=FeaturedPost1&action=editWidget&sectionId=center' onclick='return _WidgetManager._PopupConfig(document.getElementById("FeaturedPost1"));' target='configFeaturedPost1' title='Επεξεργασία'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<div class='right section section' id='right'><div class='widget Text' data-version='1' id='Text1'>
<h2 class='title'>Newsletter</h2>
<div class='widget-content'>
Γράψου στο Newsletter μας για να λαμβάνεις καθημερινά στο e-mail σου όλα τα rock/metal νέα, πριν απ'όλους!<br />
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8263308414185099416&widgetType=Text&widgetId=Text1&action=editWidget&sectionId=right' onclick='return _WidgetManager._PopupConfig(document.getElementById("Text1"));' target='configText1' title='Επεξεργασία'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget FollowByEmail' data-version='1' id='FollowByEmail1'>
<div class='widget-content'>
<div class='follow-by-email-inner'>
<form action='https://feedburner.google.com/fb/a/mailverify' method='post' onsubmit='window.open("https://feedburner.google.com/fb/a/mailverify?uri=bbrweb", "popupwindow", "scrollbars=yes,width=550,height=520"); return true' target='popupwindow'>
<table width='100%'>
<tr>
<td>
<input class='follow-by-email-address' name='email' placeholder='Email address...' type='text'/>
</td>
<td width='64px'>
<input class='follow-by-email-submit' type='submit' value='Submit'/>
</td>
</tr>
</table>
<input name='uri' type='hidden' value='bbrweb'/>
<input name='loc' type='hidden' value='en_US'/>
</form>
</div>
</div>
<span class='item-control blog-admin'>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8263308414185099416&widgetType=FollowByEmail&widgetId=FollowByEmail1&action=editWidget&sectionId=right' onclick='return _WidgetManager._PopupConfig(document.getElementById("FollowByEmail1"));' target='configFollowByEmail1' title='Επεξεργασία'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</span>
</div><div class='widget HTML' data-version='1' id='HTML12'>
<div class='widget-content'>
<center><a href='https://www.facebook.com/bbrweb' target='_blank'><img alt='Facebook' src='http://3.bp.blogspot.com/-Cn-k__wk4Fg/Uxxc1tkrKhI/AAAAAAAADUg/6QHK53Wkmtw/s1600/1Facebook.png' title='Facebook'/></a>

<a href='https://twitter.com/bbrweb' target='_blank'><img alt='Twitter' src='http://2.bp.blogspot.com/-9rmV1Oaf1CM/Uxxc1jJa6UI/AAAAAAAADUo/5hL9Jxa2UMk/s1600/2Twitter.png' title='Twitter'/></a>

<a href='https://plus.google.com/114207878613085758195' target='_blank'><img alt='Google Plus' src='http://1.bp.blogspot.com/-YcssDk-9xMM/Uxxc3DB35VI/AAAAAAAADU8/uifsZuNJ86Y/s1600/4Google+.png' title='Google Plus'/></a>

<a href='http://feeds.feedburner.com/Bbrweb' target='_blank'><img alt='RSS' src='http://3.bp.blogspot.com/-Ip7RxDel3rI/Uxxc1OOjv-I/AAAAAAAADUc/A0YOoofY3Zc/s1600/10Feed.png' title='RSS'/></a>

<a href='https://gr.pinterest.com/bbrwebzine/' target='_blank'><img alt='Pinterest' src='http://1.bp.blogspot.com/-ZP9lORRIcNA/Uxxc3VeBeQI/AAAAAAAADVE/6SHrAR43Pbw/s1600/5Pinterest.png' title='Pinterest'/></a>

<a href='https://www.youtube.com/channel/UCVRwJn_6XX10As25s7ElOdg' target='_blank'><img alt='YouTube' src='http://1.bp.blogspot.com/-4_nymj9tP-A/Uxxc6_VagfI/AAAAAAAADVk/hx1GlGCbHII/s1600/9YouTube.png' title='YouTube'/></a><center></center></center>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8263308414185099416&widgetType=HTML&widgetId=HTML12&action=editWidget&sectionId=right' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML12"));' target='configHTML12' title='Επεξεργασία'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div></aside>
<!-- footer wrapper start -->
<footer id='footer-wrapper' itemscope='itemscope' itemtype='http://schema.org/WPFooter'>
<div class='conty'>
<div class='footer-left'>
           Copyright &#169; 2010-2017 
          <a href='http://www.bbrweb.com/' itemprop='url'>
<span itemprop='name'>bbr Rock &amp; Metal Music Portal</span>
</a>
         | All Rights Reserved  |  
     <a href='http://www.bbrweb.com/p/blog-page_8.html' rel='dofollow' target='_blank'>Όροι Χρήσης</a>
</div>
<div class='footer-right'>
</div>
</div>
</footer>
<div class='back-to-top'>
<a href='#' id='back-to-top' title='back to top'>
<i class='fa fa-chevron-up'></i>
</a>
</div>
<script>
      $(window).scroll(function() {
        if($(this).scrollTop() > 200) {
          $('#back-to-top').fadeIn();
            } else {
            $('#back-to-top').fadeOut();
            }
            });
          $('#back-to-top').hide().click(function() {
            $('html, body').animate({scrollTop:0}, 1000);
            return false;
            });
    </script>
<script type='text/javascript'>
//<![CDATA[
var ww=document.body.clientWidth;$(document).ready(function(){$(".nav li a").each(function(){if($(this).next().length>0){$(this).addClass("parent")}});$(".toggleMenu").click(function(e){e.preventDefault();$(this).toggleClass("active");$(".nav").toggle()});adjustMenu()});$(window).bind("resize orientationchange",function(){ww=document.body.clientWidth;adjustMenu()});var adjustMenu=function(){if(ww<768){$(".toggleMenu").css("display","inline-block");if(!$(".toggleMenu").hasClass("active")){$(".nav").hide()}else{$(".nav").show()}$(".nav li").unbind("mouseenter mouseleave");$(".nav li a.parent").unbind("click").bind("click",function(e){e.preventDefault();$(this).parent("li").toggleClass("hover")})}else if(ww>=768){$(".toggleMenu").css("display","none");$(".nav").show();$(".nav li").removeClass("hover");$(".nav li a").unbind("click");$(".nav li").unbind("mouseenter mouseleave").bind("mouseenter mouseleave",function(){$(this).toggleClass("hover")})}}
//]]>
</script>
<script type='text/javascript'>
      //<![CDATA[
      /*! Matt Tabs v2.2.1 | https://github.com/matthewhall/matt-tabs */
      !function(a){"use strict";var b=function(b,c){var d=this;d.element=b,d.$element=a(b),d.tabs=d.$element.children(),d.options=a.extend({},a.fn.mtabs.defaults,c),d.current_tab=0,d.init()};b.prototype={init:function(){var a=this;a.tabs.length&&(a.build(),a.buildTabMenu())},build:function(){var b=this,c=b.options,d=c.tab_text_el,e=c.container_class;b.tab_names=[],b.$wrapper=b.$element.wrapInner('<div class="'+e+'" />').find("."+e),b.tabs.wrapAll('<div class="'+c.tabs_container_class+'" />'),b.tabs.each(function(c,e){var f,g=a(e),h=d;f=g.find(h).filter(":first").hide().text(),b.tab_names.push(f)}),a.isFunction(c.onReady)&&c.onReady.call(b.element)},buildTabMenu:function(){for(var b,c=this,d=c.options,e=d.tabsmenu_el,f=c.tab_names,g="<"+e+' class="'+d.tabsmenu_class+'">',h=0,i=f.length,j=function(){var a=arguments;return d.tmpl.tabsmenu_tab.replace(/\{[0-9]\}/g,function(b){var c=Number(b.replace(/\D/g,""));return a[c]||""})};i>h;h++)g+=j(h+1,f[h]);g+="</"+e+">",c.$tabs_menu=a(g).prependTo(c.$wrapper),b=c.$tabs_menu.find(":first")[0].nodeName.toLowerCase(),c.$tabs_menu.on("click",b,function(b){var d=a(this),e=d.index();c.show(e),b.preventDefault()}).find(":first").trigger("click")},show:function(b){var c=this,d=c.options,e=d.active_tab_class;c.tabs.hide().filter(":eq("+b+")").show(),c.$tabs_menu.children().removeClass(e).filter(":eq("+b+")").addClass(e),a.isFunction(d.onTabSelect)&&b!==c.current_tab&&d.onTabSelect.call(c.element,b),c.current_tab=b},destroy:function(){var a=this,b=a.options.tab_text_el;a.$tabs_menu.remove(),a.tabs.unwrap().unwrap(),a.tabs.removeAttr("style"),a.tabs.children(b+":first").removeAttr("style"),a.$element.removeData("mtabs")}},a.fn.mtabs=function(c,d){return this.each(function(){var e,f=a(this),g=f.data("mtabs");e="object"==typeof c&&c,g||f.data("mtabs",g=new b(this,e)),"string"==typeof c&&g[c](d)})},a.fn.mtabs.defaults={container_class:"tabs",tabs_container_class:"tabs-content",active_tab_class:"active-tab",tab_text_el:"h1, h2, h3, h4, h5, h6",tabsmenu_class:"tabs-menu",tabsmenu_el:"ul",tmpl:{tabsmenu_tab:'<li class="tab-{0}"><span>{1}</span></li>'},onTabSelect:null}}(window.jQuery,window,document);
      //]]>
    </script>
<script>
      $(document).ready(function(){
        $(".widget h2").wrapInner("<span></span>");
      });
    </script>
<script src='http://yourjavascript.com/31140917180/jquery-custom.js' type='text/javascript'></script>
<script src='http://yourjavascript.com/74018110234/scripts.js' type='text/javascript'></script>
<script src='https://apis.google.com/js/plusone.js' type='text/javascript'></script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/1909267815-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>