<!DOCTYPE html>
<html class='v2' dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<link href='https://www.blogger.com/static/v1/widgets/3213516723-css_bundle_v2.css' rel='stylesheet' type='text/css'/>
<script src='https://cdn.rawgit.com/skipser/youtube-autoresize/master/youtube-autoresizer.js'></script>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.bbrweb.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.bbrweb.com/2018/01/san-simera-12-ianouariou.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="bbr Rock &amp; Metal Music Portal - Atom" href="http://www.bbrweb.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="bbr Rock &amp; Metal Music Portal - RSS" href="http://www.bbrweb.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="bbr Rock &amp; Metal Music Portal - Atom" href="https://www.blogger.com/feeds/8263308414185099416/posts/default" />

<link rel="alternate" type="application/atom+xml" title="bbr Rock &amp; Metal Music Portal - Atom" href="http://www.bbrweb.com/feeds/673128587031930480/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/771816573-ieretrofit.js"></script>
<![endif]-->
<link href='https://1.bp.blogspot.com/-mD0c7v4Uo0g/WliurjOczRI/AAAAAAAA0ss/-9_-o4orof0HcZAixDWBuEeUusX5SOD9ACLcBGAs/s1600/san_simera-12_ianouariou.jpg' rel='image_src'/>
<meta content='Γενέθλια σήμερα για τους Rob Zombie και Zack de la Rocha.

Οι Led Zeppelin κυκλοφορούν σαν σήμερα το Led Zeppelin I.  

Οι Deep Purple κυκλοφορούν το The House of Blue Light, οι Iced Earth το The Glorious Burden, οι Grave digger το Liberty Or Death και οι Therion το Gothic Kabbalah.' name='description'/>
<meta content='http://www.bbrweb.com/2018/01/san-simera-12-ianouariou.html' property='og:url'/>
<meta content='Σαν Σήμερα - 12 ΙΑΝΟΥΑΡΙΟΥ' property='og:title'/>
<meta content='Γενέθλια σήμερα για τους Rob Zombie και Zack de la Rocha.

Οι Led Zeppelin κυκλοφορούν σαν σήμερα το Led Zeppelin I.  

Οι Deep Purple κυκλοφορούν το The House of Blue Light, οι Iced Earth το The Glorious Burden, οι Grave digger το Liberty Or Death και οι Therion το Gothic Kabbalah.' property='og:description'/>
<meta content='https://1.bp.blogspot.com/-mD0c7v4Uo0g/WliurjOczRI/AAAAAAAA0ss/-9_-o4orof0HcZAixDWBuEeUusX5SOD9ACLcBGAs/w1200-h630-p-k-no-nu/san_simera-12_ianouariou.jpg' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<link href='http://www.bbrweb.com/2018/01/san-simera-12-ianouariou.html' rel='canonical'/>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-61777903-1', 'auto');
  ga('send', 'pageview');
</script>
<a href='http://www.alexa.com/siteinfo/www.bbrweb.com'><script src='http://xslt.alexa.com/site_stats/js/s/a?url=www.bbrweb.com' type='text/javascript'></script></a>
<meta content='be6bd1e01c10dcfda41c33cb1007cf38' name='p:domain_verify'/>
<!-- Begin Open Graph metadata -->
<meta content='en_US' property='og:locale'/>
<meta content='http://www.bbrweb.com/2018/01/san-simera-12-ianouariou.html' property='og:url'/>
<meta content='Σαν Σήμερα - 12 ΙΑΝΟΥΑΡΙΟΥ' property='og:title'/>
<meta content='article' property='og:type'/>
<meta content='bbr Rock &amp; Metal Music Portal' property='og:site_name'/>
<meta content='https://1.bp.blogspot.com/-mD0c7v4Uo0g/WliurjOczRI/AAAAAAAA0ss/-9_-o4orof0HcZAixDWBuEeUusX5SOD9ACLcBGAs/s1600/san_simera-12_ianouariou.jpg' property='og:image'/>
<meta content='Γενέθλια σήμερα για τους Rob Zombie και Zack de la Rocha.

Οι Led Zeppelin κυκλοφορούν σαν σήμερα το Led Zeppelin I.  

Οι Deep Purple κυκλοφορούν το The House of Blue Light, οι Iced Earth το The Glorious Burden, οι Grave digger το Liberty Or Death και οι Therion το Gothic Kabbalah.' property='og:description'/>
<!-- End Open Graph metadata -->
<!-- [ Meta Tag SEO ] -->
<meta charset='utf-8'/>
<meta content='width=device-width, initial-scale=1, maximum-scale=1' name='viewport'/>
<meta content='blogger' name='generator'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<link href='http://www.blogger.com/openid-server.g' rel='openid.server'/>
<link href='http://www.bbrweb.com/' rel='openid.delegate'/>
<link href='http://www.bbrweb.com/2018/01/san-simera-12-ianouariou.html' rel='canonical'/>
<title>Σαν Σήμερα - 12 ΙΑΝΟΥΑΡΙΟΥ - bbr Rock &amp; Metal Music Portal</title>
<meta content='Γενέθλια σήμερα για τους Rob Zombie και Zack de la Rocha.

Οι Led Zeppelin κυκλοφορούν σαν σήμερα το Led Zeppelin I.  

Οι Deep Purple κυκλοφορούν το The House of Blue Light, οι Iced Earth το The Glorious Burden, οι Grave digger το Liberty Or Death και οι Therion το Gothic Kabbalah.' name='description'/>
<meta content='Σαν Σήμερα - 12 ΙΑΝΟΥΑΡΙΟΥ, bbr Rock &amp; Metal Music Portal: Σαν Σήμερα - 12 ΙΑΝΟΥΑΡΙΟΥ, bbr Rock &amp; Metal Music Portal' name='keywords'/>
<!-- Description and Keywords (start) -->
<meta content='bbrweb.com, bbr, webzine, bbr radio, bbrweb, rock, metal, greek rock webzine, music Portal, greek metal webzine, reviews, bbr inquiry, συναυλίες, music, metal radio, συνεντεύξεις, μουσική, αφιερώματα, ροκ μουσικη' name='keywords'/>
<!-- Description and Keywords (end) -->
<meta content='Σαν Σήμερα - 12 ΙΑΝΟΥΑΡΙΟΥ' property='og:title'/>
<meta content='http://www.bbrweb.com/2018/01/san-simera-12-ianouariou.html' property='og:url'/>
<meta content='article' property='og:type'/>
<meta content='https://1.bp.blogspot.com/-mD0c7v4Uo0g/WliurjOczRI/AAAAAAAA0ss/-9_-o4orof0HcZAixDWBuEeUusX5SOD9ACLcBGAs/s1600/san_simera-12_ianouariou.jpg' property='og:image'/>
<meta content='https://1.bp.blogspot.com/-mD0c7v4Uo0g/WliurjOczRI/AAAAAAAA0ss/-9_-o4orof0HcZAixDWBuEeUusX5SOD9ACLcBGAs/s72-c/san_simera-12_ianouariou.jpg' property='og:image'/>
<meta content='bbr Rock &amp; Metal Music Portal' property='og:site_name'/>
<meta content='http://www.bbrweb.com/' name='twitter:domain'/>
<meta content='Σαν Σήμερα - 12 ΙΑΝΟΥΑΡΙΟΥ' name='twitter:title'/>
<meta content='summary_large_image' name='twitter:card'/>
<meta content='https://1.bp.blogspot.com/-mD0c7v4Uo0g/WliurjOczRI/AAAAAAAA0ss/-9_-o4orof0HcZAixDWBuEeUusX5SOD9ACLcBGAs/s1600/san_simera-12_ianouariou.jpg' name='twitter:image'/>
<meta content='Σαν Σήμερα - 12 ΙΑΝΟΥΑΡΙΟΥ' name='twitter:title'/>
<meta content='Γενέθλια σήμερα για τους Rob Zombie και Zack de la Rocha.

Οι Led Zeppelin κυκλοφορούν σαν σήμερα το Led Zeppelin I.  

Οι Deep Purple κυκλοφορούν το The House of Blue Light, οι Iced Earth το The Glorious Burden, οι Grave digger το Liberty Or Death και οι Therion το Gothic Kabbalah.' name='twitter:description'/>
<meta content='I1jQzNwz8zOaOFypD_Jo7bgt0bqSEVkpW3_7jqtinig' name='google-site-verification'/>
<meta content='99Tdga1J4cjv-BxNPXL4S09qOyrNVzyDg_0xy2Zvefs' name='google-site-verification'/>
<meta content='61CFA37D788E97C20558663C18664314' name='msvalidate.01'/>
<meta content='xxxxx' name='alexaVerifyID'/>
<meta content='Greece' name='geo.placename'/>
<meta content='bbrweb.com' name='Author'/>
<meta content='general' name='rating'/>
<meta content='global' name='distribution'/>
<meta content='1 days' name='revisit'/>
<meta content='1 days' name='revisit-after'/>
<meta content='document' name='resource-type'/>
<meta content='all' name='audience'/>
<meta content='id' name='geo.country'/>
<meta content='all' name='robots'/>
<meta content='Music Magazine' name='subject'/>
<meta content='Facebook App ID here' property='fb:app_id'/>
<meta content='188631804497584' property='fb:admins'/>
<meta content='el_GR' property='og:locale'/>
<meta content='el_GR' property='og:locale:alternate'/>
<meta content='id_ID' property='og:locale:alternate'/>
<meta content='summary' name='twitter:card'/>
<meta content='bbr Rock &amp; Metal Music Portal: Σαν Σήμερα - 12 ΙΑΝΟΥΑΡΙΟΥ' name='twitter:title'/>
<meta content='@bbrweb' name='twitter:site'/>
<meta content='@bbrweb' name='twitter:creator'/>
<!-- disable copy <!- START disable copy paste --><script src='demo-to-prevent-copy-paste-on-blogger_files/googleapis.js'></script><script type='text/javascript'> if(typeof document.onselectstart!="undefined" ) {document.onselectstart=new Function ("return false" ); } else{document.onmousedown=new Function ("return false" );document.onmouseup=new Function ("return false"); } </script><!-- End disable copy paste -->
<!--[if lt IE 9]> <script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script> <![endif]-->
<!--CSS Style Sheets-->
<link href='http://fonts.googleapis.com/css?family=Open+Sans:400,700,300|Oswald:400,300' rel='stylesheet' type='text/css'/>
<link href='http://maxcdn.bootstrapcdn.com/font-awesome/4.6.1/css/font-awesome.min.css' rel='stylesheet' type='text/css'/>
<!--External JS-->
<script src='https://ajax.googleapis.com/ajax/libs/jquery/2.1.3/jquery.min.js'></script>
<script src='https://cdnjs.cloudflare.com/ajax/libs/fitvids/1.1.0/jquery.fitvids.min.js' type='text/javascript'></script>
<script type='text/javascript'>
  $(document).ready(function(){
    $(".post-body").fitVids();
  });
</script>
<style type='text/css'>@font-face{font-family:'Oswald';font-style:normal;font-weight:400;src:local('Oswald Regular'),local('Oswald-Regular'),url(//fonts.gstatic.com/s/oswald/v16/Y_TKV6o8WovbUd3m_X9aAA.ttf)format('truetype');}</style>
<style id='page-skin-1' type='text/css'>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</style>
<style id='template-skin-1' type='text/css'>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</style>
<script type='text/javascript'>
//<![CDATA[
jQuery(document).ready(function(e){e(".alert-del-btn").click(function(){e(this).parents('div[class^="alert-message"]').fadeOut(500)})});
//]]>
</script>
<script type='text/javascript'>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</script>
<!-- Misc JS -->
<script type='text/javascript'>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</script>
<!-- Google Analytics Code -->
<script type='text/javascript'>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-61777903-1', 'auto', 'blogger');
        ga('blogger.send', 'pageview');
      </script>
<!--Custom EU Cookies Notice by STCnetwork.org-->
<link href='//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css' rel='stylesheet' type='text/css'/>
<script src='//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js'></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#3b3a3a"
    },
    "button": {
      "background": "#f03729"
    }
  },
  "theme": "classic",
  "position": "bottom-right",
  "content": {
    "message": "bbr uses cookies to ensure you get the best experience to our website",
    "href": "https://www.google.com/policies/technologies/cookies/"
  }
})});
</script>
<script type='text/javascript'>cookieChoices = {};</script>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=8263308414185099416&amp;zx=6414809d-6a32-4736-83be-f3ffaf423332' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=8263308414185099416&amp;zx=6414809d-6a32-4736-83be-f3ffaf423332' rel='stylesheet'/></noscript>
</head>
<body class='item' data-label='' itemscope='' itemtype='http://schema.org/WebPage'>
<div id='fb-root'></div>
<script type='text/javascript'>
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>
<!-- Header -->
<div class='main-header'>
<div class='topnav'>
<div class='inner container'>
<div class='topnav-block'>
<div class='navigation section' id='StaticPages'><div class='widget PageList' data-version='1' id='PageList1'>
<h2>Pages</h2>
<div class='navigation-button'>&#61641;</div>
<div class='widget-content'>
<ul>
<li><a href='http://www.bbrweb.com/'>Home</a></li>
<li><a href='http://www.bbrweb.com/p/about.html'>About</a></li>
<li><a href='http://www.bbrweb.com/p/sitemap.html'>Sitemap</a></li>
<li><a href='http://www.bbrweb.com/p/blog-page_8.html'>Όροι Χρήσης</a></li>
<li><a href='http://www.bbrweb.com/p/bbr-radio.html'>bbr radio</a></li>
<li><a href='http://www.bbrweb.com/p/contact.html'>Contact</a></li>
</ul>
</div>
</div></div>
<div class='tl-topsocial section' id='Socialicons'><div class='widget HTML' data-version='1' id='HTML118'>
<div class='widget-content'>
<div class="top-social">
<ul class="tl-social-icons icon-flat icon-zoom list-unstyled list-inline">
<li><a href="https://www.facebook.com/bbrweb" target='_blank'><i class="fa fa-facebook"></i></a></li>
<li><a href="https://twitter.com/bbrweb" target='_blank'><i class="fa fa-twitter"></i></a></li>
<li><a href="https://plus.google.com/+bbrwebzineradio" target='_blank'><i class="fa fa-google-plus"></i></a></li>
<li><a href="https://www.youtube.com/channel/UCVRwJn_6XX10As25s7ElOdg" target='_blank'><i class="fa fa-youtube"></i></a></li>
<li><a href="https://www.instagram.com/bbr_webzine" target='_blank'><i class="fa fa-instagram"></i></a></li>
<li><a href="https://soundcloud.com/bbrweb" target='_blank'><i class="fa fa-soundcloud"></i></a></li>
<li><a href="https://www.mixcloud.com/bbrweb/" target='_blank'><i class="fa fa-mixcloud"></i></a></li>
<li><a href="https://gr.pinterest.com/bbrwebzine/" target='_blank'><i class="fa fa-pinterest"></i></a></li>
<li><a href="http://bbrweb.tumblr.com/" target='_blank'><i class="fa fa-tumblr"></i></a></li>
<li><a href="http://feeds.feedburner.com/Bbrweb" target='_blank'><i class="fa fa-rss"></i></a></li>
</ul>
</div>
</div>
</div></div>
</div>
<div style='clear:both'></div>
</div>
</div>
<!-- Header title -->
<div class='tl-midheader'>
<div class='inner'>
<header class='main-header' id='header-space' itemscope='' itemtype='http://schema.org/WPHeader'>
<div class='header-inner' id='nav-branding'>
<div class='header section' id='BlogHeader'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<h2 itemprop='name'><a href='http://www.bbrweb.com/' style='display: block'>
<img alt='bbr Rock &amp; Metal Music Portal' height='338px; ' id='Header1_headerimg' itemprop='logo' src='http://2.bp.blogspot.com/-sMJWTeom1vg/Wd5cvGFRtrI/AAAAAAAAygI/pne7TasMHsUsutjY3z8cINVMdxwbiBS9gCK4BGAYYCw/s1600/bbr_banner.png' style='display: block' width='1254px; '/><span>bbr Rock and Metal Music Portal</span></a></h2>
</div>
</div></div>
</div>
</header>
<div class='adbanner no-items section' id='Ad728x90'>
</div>
<div style='clear:both'></div>
</div>
</div>
<!-- Layer for search box -->
<div class='overlay'></div>
<div class='poverlay'></div>
<div class='panel'><span class='close-panel'>&#61453;</span>
<div class='side-panel-in'>
<div class='panel-content section' id='SidePanel'><div class='widget HTML' data-version='1' id='HTML38'>
<script type='text/javascript'>
var disqus_shortname = 'bbr-webzine';
var disqus_blogger_current_url = "http://www.bbrweb.com/2018/01/san-simera-12-ianouariou.html";
if (!disqus_blogger_current_url.length) {
disqus_blogger_current_url = "http://www.bbrweb.com/2018/01/san-simera-12-ianouariou.html";
}
var disqus_blogger_homepage_url = "http://www.bbrweb.com/";
var disqus_blogger_canonical_homepage_url = "http://www.bbrweb.com/";
</script>
<style type='text/css'>
#comments {display:none;}
</style>
<script type='text/javascript'>
(function() {
    var bloggerjs = document.createElement('script');
    bloggerjs.type = 'text/javascript';
    bloggerjs.async = true;
    bloggerjs.src = '//' + disqus_shortname + '.disqus.com/blogger_item.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(bloggerjs);
})();
</script>
<style type='text/css'>
.post-comment-link { visibility: hidden; }
</style>
<script type='text/javascript'>
(function() {
var bloggerjs = document.createElement('script');
bloggerjs.type = 'text/javascript';
bloggerjs.async = true;
bloggerjs.src = '//' + disqus_shortname + '.disqus.com/blogger_index.js';
(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(bloggerjs);
})();
</script>
</div><div class='widget Image' data-version='1' id='Image1'>
<h2>About</h2>
<div class='widget-content'>
<img alt='About' height='300' id='Image1_img' src='http://3.bp.blogspot.com/--72pL5hOQao/Wd5cJ6-nfKI/AAAAAAAAygA/TtTQDpzohl8vrwQaf2jQs6v8yVfvtBScgCK4BGAYYCw/s1600/bbrweb_com.png' width='300'/>
<br/>
<span class='caption'>bbr Rock & Metal Music Portal</span>
</div>
</div><div class='widget HTML' data-version='1' id='HTML33'>
<h2 class='title'>ARTICLES</h2>
<div class='widget-content'>
<div data-style='small-slider' data-purpose='label' data-label='ARTICLES'></div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML234'>
<h2 class='title'>Recent</h2>
<div class='widget-content'>
<div data-style='recent-list'></div>


<center><a href='https://www.facebook.com/bbrweb' target='_blank'><img alt='Facebook' src='http://3.bp.blogspot.com/-Cn-k__wk4Fg/Uxxc1tkrKhI/AAAAAAAADUg/6QHK53Wkmtw/s1600/1Facebook.png' title='Facebook'/></a>

<a href='https://twitter.com/bbrweb' target='_blank'><img alt='Twitter' src='http://2.bp.blogspot.com/-9rmV1Oaf1CM/Uxxc1jJa6UI/AAAAAAAADUo/5hL9Jxa2UMk/s1600/2Twitter.png' title='Twitter'/></a>

<a href='https://plus.google.com/114207878613085758195' target='_blank'><img alt='Google Plus' src='http://1.bp.blogspot.com/-YcssDk-9xMM/Uxxc3DB35VI/AAAAAAAADU8/uifsZuNJ86Y/s1600/4Google+.png' title='Google Plus'/></a>

<a href='http://feeds.feedburner.com/Bbrweb' target='_blank'><img alt='RSS' src='http://3.bp.blogspot.com/-Ip7RxDel3rI/Uxxc1OOjv-I/AAAAAAAADUc/A0YOoofY3Zc/s1600/10Feed.png' title='RSS'/></a>

<a href='https://gr.pinterest.com/bbrwebzine/' target='_blank'><img alt='Pinterest' src='http://1.bp.blogspot.com/-ZP9lORRIcNA/Uxxc3VeBeQI/AAAAAAAADVE/6SHrAR43Pbw/s1600/5Pinterest.png' title='Pinterest'/></a>

<a href='https://www.youtube.com/channel/UCVRwJn_6XX10As25s7ElOdg' target='_blank'><img alt='YouTube' src='http://1.bp.blogspot.com/-4_nymj9tP-A/Uxxc6_VagfI/AAAAAAAADVk/hx1GlGCbHII/s1600/9YouTube.png' title='YouTube'/></a><center></center></center>
</div>
</div>
</div>
</div>
</div>
<!-- Search box -->
<div class='searchpop'>
<span class='close-search'>
          &#61453;
        </span>
<div class='searchinner'>
<div class='live-search'>
<form class='liveform'>
<input class='searchbar' placeholder='Type and hit enter' type='search'/>
</form>
<div class='search-content' style='display: none;'>
<div class='search-result'>
<span></span>
</div>
<div class='more-result'>Click here to load more...</div>
</div>
</div>
</div>
</div>
</div>
<!--Navigation-->
<div class='dd-area'>
<span class='nav-button'><i class='fa fa-bars'></i> Navigation</span>
<div class='DropDownNavigation section' id='DropDownNavigation'><div class='widget HTML' data-version='1' id='HTML7'>
<h2 class='title'>Menu</h2>
<div class='widget-content'>
<nav>
    <ul>
        <li class='navicon'><span></span></li>
        <li class='homelink'><a href='/'><i class="fa fahome fa-home"></i> Home</a></li>
        
        <!--Sub Menu Start-->
        <li class='submenu'><a href='http://www.bbrweb.com/search?start-index=1' itemprop='url'>News</a>
            <ul>
<li><a href='http://www.bbrweb.com/search?start-index=1' itemprop='url'>All News</a></li>
                <li><a href='http://www.bbrweb.com/search/label/NEWS' itemprop='url'>International Scene</a></li>
                <li><a href='http://www.bbrweb.com/search/label/Greek%20Scene' itemprop='url'>Greek Scene</a></li>
                <li><a href='http://www.bbrweb.com/search/label/Events' itemprop='url'>Events</a></li>
                <li><a href='http://www.bbrweb.com/search/label/Videos' itemprop='url'>New Videos</a></li>
                <li><a href='http://www.bbrweb.com/search/label/Lyric%20Videos' itemprop='url'>New Lyric Videos</a></li>
                <li><a href='http://www.bbrweb.com/search/label/Songs' itemprop='url'>New Songs</a></li>

                <li><a href='http://www.bbrweb.com/search/label/Books' itemprop='url'>Music Books</a></li>
                <li><a href='http://www.bbrweb.com/search/label/Movies' itemprop='url'>Music Films</a></li>
            </ul>
        </li>
        <!--Sub Menu End-->
        
<!--Menu Recent four col start-->
      <li class='nav-rec' data-label='Reviews'><a href='http://www.bbrweb.com/search/label/Reviews' itemprop='url'>Reviews</a></li>
      <!--Menu Recent four col End-->

<!--Menu Recent four col start-->
      <li class='nav-rec' data-label='Interviews'><a href='http://www.bbrweb.com/search/label/Interviews' itemprop='url'>Interviews</a></li>
      <!--Menu Recent four col End-->   
     
             
        <!--Menu Recent Tabs start-->
        <li class='nav-rec-tab'><a href='#' itemprop='url'>Columns/Articles</a>
            <ul class='tab-outer'>
                    <li data-label='ARTICLES'><a href='http://www.bbrweb.com/search/label/ARTICLES'>Articles</a></li>
                    <li data-label='Rock Attitude'><a href='http://www.bbrweb.com/search/label/Rock%20Attitude'>Rock Attitude</a></li>
                    <li data-label='ΣΑΝ ΣΗΜΕΡΑ'><a href='http://www.bbrweb.com/search/label/%CE%A3%CE%91%CE%9D%20%CE%A3%CE%97%CE%9C%CE%95%CE%A1%CE%91'>This Day In Music</a></li>
                    <li data-label="Month's Releases"><a href='http://www.bbrweb.com/search/label/Month%27s%20Releases'>Month's Releases</a></li>
            </ul>
        </li>
        <!--Menu Recent Tabs End-->
        
		   
 <!--Sub Menu Start-->
        <li class='submenu'><a href='#' itemprop='url'>Agenda</a>
            <ul>
                <li><a href='http://www.bbrweb.com/p/agenda.html' itemprop='url'>Agenda</a></li>
                <li><a href='http://www.bbrweb.com/search/label/Live%20Reports' itemprop='url'>Live Reports</a></li>
                <li><a href='http://www.bbrweb.com/search/label/Photo%20Reports' itemprop='url'>Photo Reports</a></li>
                
            </ul>
        </li>
        <!--Sub Menu End-->

<!--Multi Level Sub Menu Start-->
        <li class='submenu'><a href='http://www.bbrweb.com/p/bbr-radio.html' itemprop='url'>bbr Radio</a>
            <ul>
                <li><a href='http://www.bbrweb.com/p/bbr-radio.html' itemprop='url'>Listen</a></li>
                <li><a href='http://www.bbrweb.com/p/bbr-schedule.html' itemprop='url'>Schedule</a></li>
                <li class='submenu2'><a href='#' itemprop='url'>bbr Live shows</a>
                    <ul>
                        <li><a href='http://www.bbrweb.com/p/bbr-concert-zone.html' itemprop='url'>bbr Concert Zone</a></li>
                        <li><a href='http://www.bbrweb.com/p/suspiria.html' itemprop='url'>Suspiria</a></li>
                        <li><a href='http://www.bbrweb.com/p/port-royal.html' itemprop='url'>Port Royal</a></li>
                        <li><a href='http://www.bbrweb.com/p/snakebite.html' itemprop='url'>Snakebite</a></li>
                        <li><a href='http://www.bbrweb.com/p/airsoft-time_26.html' itemprop='url'>Airsoft Time</a></li>
                        <li><a href='http://www.bbrweb.com/p/time-to-rock.html' itemprop='url'>Time To Rock</a></li>
                        <li><a href='http://www.bbrweb.com/p/orgasmatron.html' itemprop='url'>Orgasmatron</a></li>
                        <li><a href='http://www.bbrweb.com/p/into-pit.html' itemprop='url'>Into The Pit</a></li>
                        <li><a href='http://www.bbrweb.com/p/last-exit-for-lost.html' itemprop='url'>Last Exit For The Lost</a></li>
                    </ul>
                </li>
                <li><a href='http://www.bbrweb.com/p/bands.html' itemprop='url'>Bands</a></li>
                <li class='submenu2'><a href='#' itemprop='url'>Latest Podcasts</a>
                    <ul>
                        <li><a href='https://www.mixcloud.com/bbrweb/' itemprop='url' target='_blank'>mixcloud</a></li>
                        <li><a href='http://yourlisten.com/bbr#'itemprop='url' target='_blank'>yourlisten</a></li>
                        <li><a href='https://hearthis.at/bbrwebweb'itemprop='url' target='_blank'>hearthis</a></li>
                        </ul>
                </li>
            </ul>
        </li>
        <!--Multi Level Sub Menu End-->
     
         <!--Random Post Icon in Menu-->
        <li class="randomPostMenu"><a id='rbutton'><i class='fa fa-random'></i></a></li>
        <!--Search Icon in Menu-->
<li class="searchMenu randomPostMenu"><a class='search-button'><i class='fa fa-search'></i></a></li>
      <div style='clear:both'></div>
      
    </ul>
</nav>
</div>
</div></div>
<button class='navicon'>
<span></span>
</button>
<button class='searchMenu randomPostMenu'><a class='search-button'>&#61442;</a></button>
</div>
<!-- News Ticker -->
<div class='ticker-style inner'>
<div class='forNewsTicker section' id='forNewsTicker'><div class='widget HTML' data-version='1' id='HTML25'>
<div class='widget-content'>
<div class='news-ticker'></div>
</div>
</div></div>
</div>
<!-- Wrapper -->
<div class='wrapper'>
<!-- Home Top -->
<div class='main-n-side recent-widgets-i'>
<div class='inner'>
<div class='main-and-side'>
<!-- Left Main Wrap -->
<div class='main-wrap'>
<div class='main-wrap-inner'>
<div class='main section' id='main'><div class='widget HTML' data-version='1' id='HTML29'>
<div class='widget-content'>
<style>
.bbrwebCom_728x95_into_html { width: 320px; height: 100px; }
@media(min-width: 500px) { .bbrwebCom_728x95_into_html { width: 468px; height: 60px; } }
@media(min-width: 800px) { .bbrwebCom_728x95_into_html { width: 728px; height: 90px; } }
</style>
<center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- bbrwebCom_728x95_into_html -->
<ins class="adsbygoogle bbrwebCom_728x95_into_html"
     style="display:inline-block"
     data-ad-client="ca-pub-9722842800926146"
     data-ad-slot="2621765583"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><center></center></center>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8263308414185099416&widgetType=HTML&widgetId=HTML29&action=editWidget&sectionId=main' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML29"));' target='configHTML29' title='Επεξεργασία'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>
<div class='breadcrumbs' xmlns:v='http://rdf.data-vocabulary.org/#'>
<span typeof='v:Breadcrumb'><a class='bhome' href='http://www.bbrweb.com/' property='v:title' rel='v:url'>Home</a></span><i class='fa fa-angle-right'></i>
<span typeof='v:Breadcrumb'>
<a href='http://www.bbrweb.com/search/label/%CE%A3%CE%91%CE%9D%20%CE%A3%CE%97%CE%9C%CE%95%CE%A1%CE%91' property='v:title' rel='v:url'>ΣΑΝ ΣΗΜΕΡΑ</a></span>
<i class='fa fa-angle-right'></i><span>Σαν Σήμερα - 12 ΙΑΝΟΥΑΡΙΟΥ</span>
</div>
<!--Can't find substitution for tag [defaultAdStart]-->
<div class='masonryContainer'>
<article class='henry post' id='673128587031930480'>
<header class='post-header'>
<h1 class='post-title' itemprop='name headline'>Σαν Σήμερα - 12 ΙΑΝΟΥΑΡΙΟΥ</h1>
<div class='post-desc'>Γενέθλια σήμερα για τους Rob Zombie και Zack de la Rocha.

Οι Led Zeppelin κυκλοφορούν σαν σήμερα το Led Zeppelin I.  

Οι Deep Purple κυκλοφορούν το The House of Blue Light, οι Iced Earth το The Glorious Burden, οι Grave digger το Liberty Or Death και οι Therion το Gothic Kabbalah.</div>
<div class='postmetanshare'>
<div class='post-meta'>
<img class='author-img' src='//lh5.googleusercontent.com/-SqXiB8cm6p8/AAAAAAAAAAI/AAAAAAAAjWA/rMtKDKEZHrw/s512-c/photo.jpg'/>
<div class='content'>
<span class='post-dateheader'>
<span><i class='fa fa-clock-o'></i>
Ιανουαρίου 12, 2018</span>
</span>
<span class='post-author vcard' itemscope='itemscope' itemtype='http://schema.org/Person'>
<span class='fn author'>
<a href='https://plus.google.com/114207878613085758195' rel='author' title='author profile'>
<span itemprop='name'><i class='fa fa-user'></i>
bbr Rock &amp; Metal Music Portal</span>
</a>
</span>
</span>
</div>
<div style='clear:both'></div>
</div>
<div class='post-sharing top-social'>
<span>Share To: </span>
<ul class='tl-colored-social icon-round list-unstyled list-inline'>
<li class='tl-fbk'>
<a href='http://www.facebook.com/sharer.php?u=http://www.bbrweb.com/2018/01/san-simera-12-ianouariou.html' rel='nofollow' target='_blank' title='Share on Facebook'>
<i class='fa fa-facebook'></i>
</a>
</li>
<li class='tl-twt'>
<a href='http://twitter.com/intent/tweet?text=Σαν Σήμερα - 12 ΙΑΝΟΥΑΡΙΟΥ&url=http://www.bbrweb.com/2018/01/san-simera-12-ianouariou.html' rel='nofollow' target='_blank' title='Share on Twitter'>
<i class='fa fa-twitter'></i>
</a>
</li>
<li class='tl-gpl'>
<a href='https://plus.google.com/share?url=http://www.bbrweb.com/2018/01/san-simera-12-ianouariou.html&t=Σαν Σήμερα - 12 ΙΑΝΟΥΑΡΙΟΥ' rel='nofollow' target='_blank' title='Share on Google+'>
<i class='fa fa-google-plus'></i>
</a>
</li>
<li class='tl-lkd'>
<a href='http://www.linkedin.com/shareArticle?mini=true&url=http://www.bbrweb.com/2018/01/san-simera-12-ianouariou.html&title=Σαν Σήμερα - 12 ΙΑΝΟΥΑΡΙΟΥ' rel='nofollow' target='_blank' title='Share on Linkedin'>
<i class='fa fa-linkedin'></i>
</a>
</li>
<li class='tl-pnt'>
<a href='http://pinterest.com/pin/create/button/?url=http://www.bbrweb.com/2018/01/san-simera-12-ianouariou.html&media=https://1.bp.blogspot.com/-mD0c7v4Uo0g/WliurjOczRI/AAAAAAAA0ss/-9_-o4orof0HcZAixDWBuEeUusX5SOD9ACLcBGAs/s72-c/san_simera-12_ianouariou.jpg&description=Σαν Σήμερα - 12 ΙΑΝΟΥΑΡΙΟΥ' rel='nofollow' target='_blank' title='share on Pinterest'>
<i class='fa fa-pinterest'></i>
</a>
</li>
<li class='tl-stmb'>
<a href='http://www.stumbleupon.com/submit?url=http://www.bbrweb.com/2018/01/san-simera-12-ianouariou.html&title=Σαν Σήμερα - 12 ΙΑΝΟΥΑΡΙΟΥ' rel='nofollow' target='_blank' title='share on Stumbleupon'>
<i class='fa fa-stumbleupon'></i>
</a>
</li>
<li class='tl-redd'>
<a href='http://reddit.com/submit?url=http://www.bbrweb.com/2018/01/san-simera-12-ianouariou.html&title=Σαν Σήμερα - 12 ΙΑΝΟΥΑΡΙΟΥ' rel='nofollow' target='_blank' title='share on Reddit'>
<i class='fa fa-reddit'></i>
</a>
</li>
</ul>
</div>
</div>
</header>
<div class='abovepost'></div>
<span class='item-control blog-admin pid-438318528'>
<a href='https://www.blogger.com/post-edit.g?blogID=8263308414185099416&postID=673128587031930480&from=pencil' title='Επεξεργασία ανάρτησης'>
<img alt='' class='icon-action' height='18' src='https://resources.blogblog.com/img/icon18_edit_allbkg.gif' width='18'/>
</a>
</span>
<div class='post-body item-post-body'><div dir="ltr" style="text-align: left;" trbidi="on">
<div class="separator" style="clear: both; text-align: center;">
</div>
<div class="separator" style="clear: both; text-align: center;">
</div>
<div class="separator" style="clear: both; text-align: center;">
</div>
<div class="separator" style="clear: both; text-align: center;">
</div>
<div class="separator" style="clear: both; text-align: center;">
<a href="https://1.bp.blogspot.com/-mD0c7v4Uo0g/WliurjOczRI/AAAAAAAA0ss/-9_-o4orof0HcZAixDWBuEeUusX5SOD9ACLcBGAs/s1600/san_simera-12_ianouariou.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img alt="Σαν Σήμερα - 12 ΙΑΝΟΥΑΡΙΟΥ" border="0" data-original-height="237" data-original-width="640" src="https://1.bp.blogspot.com/-mD0c7v4Uo0g/WliurjOczRI/AAAAAAAA0ss/-9_-o4orof0HcZAixDWBuEeUusX5SOD9ACLcBGAs/s1600/san_simera-12_ianouariou.jpg" title="" /></a></div>
<div class="separator" style="clear: both; text-align: center;">
</div>
<div class="separator" style="clear: both; text-align: center;">
<br /></div>
<div style="text-align: center;">
Γενέθλια σήμερα για τους&nbsp;<b>Rob Zombie</b> και <b>Zack de la Rocha</b>.</div>
<div style="text-align: center;">
Οι&nbsp;<i><b>Led Zeppelin</b></i>&nbsp;κυκλοφορούν σαν σήμερα το&nbsp;<i style="font-weight: bold;">Led Zeppelin I.&nbsp;&nbsp;</i><br />
Οι&nbsp;<i><b>Deep Purple</b></i>&nbsp;κυκλοφορούν το <b>The House of Blue Light,</b> οι&nbsp;<i><b>Iced Earth</b></i> το <b>The Glorious Burden</b>, οι&nbsp;<b><i>Grave digger</i></b> το<b> Liberty Or Death</b> και οι&nbsp;<i><b>Therion </b></i>το <b>Gothic Kabbalah</b>.</div>
<div style="text-align: center;">
<br />
<br /></div>
<br />
<h4 style="text-align: left;">
<span style="color: orange; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif; font-size: x-large;"><u><b>12/01/1965</b></u></span></h4>
<br />
<div class="separator" style="clear: both; text-align: center;">
<a href="https://2.bp.blogspot.com/-nqK3WZ-XMNs/WlioNRhrxkI/AAAAAAAA0sc/8GzAc6uwHvkDQZNaoHEz6a92l67TlvLXQCLcBGAs/s1600/Rob_Zombie.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img alt="Rob Zombie" border="0" data-original-height="289" data-original-width="550" height="336" src="https://2.bp.blogspot.com/-nqK3WZ-XMNs/WlioNRhrxkI/AAAAAAAA0sc/8GzAc6uwHvkDQZNaoHEz6a92l67TlvLXQCLcBGAs/s640/Rob_Zombie.jpg" title="" width="640" /></a></div>
<br />
Γεννιέται στο Haverhill της Μασαχουσέτης ο μουσικός, σεναριογράφος, σκηνοθέτης και παραγωγός ταινιών <b>Rob Zombie</b><i> (Robert Bartleh Cummings)</i>.<br />
<br />
Το 1985 θα σχηματίσει τους <b><i>White Zombie</i></b>&nbsp;μαζί &nbsp;με την τότε κοπέλα του <b>Sean Yseult </b>και&nbsp;θα πάρει το σκηνικό όνομα<b> Rob Straker. </b>Ωστόσο επειδή ήταν πιο γνωστός με το ψευδώνυμο <i>'Rob Zombie'</i>, το 1996 θα αλλάξει νόμιμα το όνομά του σε&nbsp;<b>Rob Zombie</b>. &nbsp;Οι <i><b>White Zombie</b></i> θα κυκλοφορήσουν 4 άλμπουμ και το 1998 θα διαλυθούν.<br />
<br />
&nbsp;Την ίδια χρονιά ο <b>Rob Zombi</b>e θα κυκλοφορήσει την &nbsp;πρώτη του προσωπική δισκογραφική δουλειά με τίτλο &nbsp;<b>"Hellbilly Deluxe"</b> &nbsp;η οποία είχε &nbsp;άμεση επιτυχία, κι έγινε τρεις φορές πλατινένιος στην Αμερική. Ακολούθησαν άλλα έξι άλμπουμ με πιο πρόσφατο το&nbsp;<b>"The Electric Warlock Acid Witch Satanic Orgy Celebration Dispenser"</b>&nbsp;που κυκλοφόρησε τον Απρίλιο του 2016.<br />
<br />
Έχει σκηνοθετήσει τα περισσότερα video clips των&nbsp;<b><i>White Zombie</i></b> καθώς και της σόλο δουλειάς του, ενώ το κινηματογραφικό του ντεμπούτο ως ηθοποιός το έκανε στην ταινία&nbsp;<b>"Airheads" (</b>παίζοντας με τα υπόλοιπα μέλη των&nbsp;<i>White Zombie)&nbsp;</i>και ως σκηνοθέτης με το&nbsp;<b>"Sequel to House of 1000 Corpses"&nbsp;</b>(2003).<br />
<br />
Κάποιες άλλες ταινίες που ο ίδιος έχει αναλάβει χρέη σκηνοθέτη, παραγωγού και σεναριογράφου είναι το remake του&nbsp;<b>"Halloween"</b> (2007), το&nbsp;<b>"Halloween II"</b> (2009), το&nbsp;<b>"The Lords of Salem"</b> &nbsp;(2013), το <b>"The Zombie Horror Picture Show"</b> κ.α.<br />
<br />
Έχει γυρίσει επίσης διάφορα τηλεοπτικά διαφημιστικά σποτάκια και παράλληλα ασχολείται με την συγγραφή βιβλίων κόμικ.<br />
<div style="text-align: center;">
<br /></div>
<div style="text-align: center;">
<iframe allowfullscreen="" frameborder="0" height="315" src="//www.youtube.com/embed/EqQuihD0hoI?rel=0" width="560"></iframe>

</div>
<div style="text-align: center;">
<br /></div>
<div style="text-align: center;">
<br /></div>
<h4 style="text-align: left;">
<span style="color: orange; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif; font-size: x-large;"><u><b>12/01/1969</b></u></span></h4>
<span style="color: orange; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif; font-size: large;"><u><b><br /></b></u></span>
<br />
<br />
<div class="separator" style="clear: both; text-align: center;">
<a href="http://2.bp.blogspot.com/-IDkv7xsK8Cg/UtKV7QOJvjI/AAAAAAAASxY/01XzMuMCuAQ/s1600/led-zeppelini.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img alt="Led Zeppelin - Led Zeppelin Ι" border="0" height="400" src="https://2.bp.blogspot.com/-IDkv7xsK8Cg/UtKV7QOJvjI/AAAAAAAASxY/01XzMuMCuAQ/s1600/led-zeppelini.jpg" title="" width="400" /></a></div>
<br />
<div style="text-align: center;">
Οι&nbsp;<b><i> Led Zeppelin</i></b>&nbsp; κυκλοφορούν το ντεμπούτο album τους , το <b>"Led Zeppelin Ι"</b>.<br />
<br />
<div style="text-align: justify;">
Ο δίσκος δεν γνώρισε άμεσα επιτυχία, αλλά οι συνεχείς περιοδείες και η κυκλοφορία του single <b>"Good Times, Bad Times"</b> μεγάλωσαν τη φήμη τους, με αποτέλεσμα τον Απρίλιο του 1969 ο δίσκος να μπει στα βρετανικά τσαρτ για να παραμείνει μέχρι τον Ιούνιο του 1971. Επίσης, ανέβηκε στο Top-10 της Αυστραλίας και των Ηνωμένων Πολιτειών.&nbsp;</div>
<div style="text-align: justify;">
<br /></div>
<div style="text-align: justify;">
Μέχρι το 2013, το <b>"Led Zeppelin"</b> έχει βραβευθεί ως οκτώ φορές πλατινένιο στις Ηνωμένες Πολιτείες, διαμαντένιο στον Καναδά και δύο φορές πλατινένιο στο Ηνωμένο Βασίλειο, ενώ υπολογίζεται ότι έχει πουλήσει πάνω από 14 εκατομμύρια αντίτυπα, παγκοσμίως.</div>
</div>
<div style="text-align: center;">
<div style="text-align: justify;">
<br /></div>
</div>
<div style="text-align: center;">
<iframe allow="autoplay; encrypted-media" allowfullscreen="" frameborder="0" height="360" src="https://www.youtube.com/embed/O_VzPDHxmUg?rel=0" width="640"></iframe><br />
<div style="text-align: center;">
<br /></div>
<div style="text-align: center;">
<br /></div>
<br />
<h4 style="text-align: left;">
<span style="color: orange; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif; font-size: x-large;"><u><b>12/01/1970</b></u></span></h4>
<br />
<div class="separator" style="clear: both; text-align: center;">
<a href="http://1.bp.blogspot.com/-ttFccBHZgDs/UtKZUUmuJdI/AAAAAAAASxk/Yn-UBHl9q88/s1600/Zack+De+La+Rocha.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img alt="Zack de la Rocha" border="0" height="640" src="https://1.bp.blogspot.com/-ttFccBHZgDs/UtKZUUmuJdI/AAAAAAAASxk/Yn-UBHl9q88/s640/Zack+De+La+Rocha.jpg" title="" width="633" /></a></div>
<br />
<div style="text-align: left;">
Γεννιέται στο Long Beach της Καλιφόρνιας ο μουσικός, τραγουδιστής και ιδρυτικό μέλος των <b><i>Rage Against the Machine,</i> &nbsp;Zack de la Rocha.&nbsp;</b></div>
<div style="text-align: left;">
<br /></div>
<div style="text-align: left;">
Στο Γυμνάσιο εντάχθηκε στους&nbsp;<b><i>Hardstance,</i></b>&nbsp;κυκλοφορώντας δύο EP, &nbsp;μπάντα η οποία το 1988 μετονομάστηκε σε&nbsp;<b><i>Inside Out</i></b> και κυκλοφόρησε το 1990 το single <b>"No Spiritual Surrender" </b>για να διαλυθεί λίγο αργότερα.</div>
<div style="text-align: left;">
<br /></div>
<div style="text-align: left;">
Ένα χρόνο μετά θα σχηματίσει μαζί με τον&nbsp;<b>Tom Morello</b> τους&nbsp;<i><b>Rage Against the Machine</b></i>, όνομα εμπνευσμένο απο ένα ακυκλοφόρητο κομμάτι των <i>Inside Out</i>.</div>
<div style="text-align: left;">
<br /></div>
<div style="text-align: left;">
Κατά τη διάρκεια &nbsp;που οι <i><b>Rage Against the Machine&nbsp;</b></i>βρίσκονταν σε παύση μετά την αποχώρησή του (2000-2007), δούλεψε ως σόλο καλλιτέχνης και έκανε κάποιες συνεργασίες. Το 2007 θα ακολουθήσει η επανένωση του συγκροτήματος και ο&nbsp;De la Rocha θα ενταχθεί ξανά στην μπάντα μέχρι και το τελευταίο τους show το 2011.</div>
<div style="text-align: left;">
<br /></div>
<div style="text-align: left;">
Το 2008 σχημάτισε μαζί με τον ντράμερ των <i>Mars Volta</i>, <b>Jon Theodore</b> τους <i><b>One Day as a Lion</b>&nbsp; </i>που την ίδια χρονιά κυκλοφόρησαν ένα ομώνυμο EP.</div>
<div style="text-align: center;">
<br /></div>
<div style="text-align: center;">
<iframe allowfullscreen="" frameborder="0" height="315" src="//www.youtube.com/embed/bWXazVhlyxQ?rel=0" width="560"></iframe>

</div>
<div style="text-align: center;">
<br /></div>
<br />
<br />
<h4 style="text-align: left;">
<span style="color: orange; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif; font-size: x-large;"><u><b>12/01/1987</b></u></span></h4>
<br />
<br />
<div class="separator" style="clear: both; text-align: center;">
<a href="http://1.bp.blogspot.com/-piiQqbBYJtQ/VLOV3cVHJcI/AAAAAAAAZUk/YpuTaV9KvJk/s1600/The%2BHouse%2BOf%2BBlue%2BLight_opt.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img alt="Deep Purple - The House of Blue Light" border="0" height="400" src="https://1.bp.blogspot.com/-piiQqbBYJtQ/VLOV3cVHJcI/AAAAAAAAZUk/YpuTaV9KvJk/s400/The%2BHouse%2BOf%2BBlue%2BLight_opt.jpg" title="" width="400" /></a></div>
<br />
<div style="text-align: center;">
<div style="text-align: justify;">
Οι <b><i>Deep Purple</i></b> κυκλοφορούν το δωδέκατο album τους, με τίτλο <b>"The House of Blue Light".</b>&nbsp;Είναι ο δεύτερος δίσκος του συγκροτήματος μετά την επανένωσή του και ο τελευταίος με τον&nbsp;<b>Ian Gillan</b> ο οποίος αποχώρησε δύο χρόνια αργότερα και αντικαταστάθηκε απο τον&nbsp;<b>Joe Lynn Turner</b> των <b><i>Rainbow </i></b>μέχρι την επιστροφή του το 1992.</div>
</div>
<div style="text-align: center;">
<div style="text-align: justify;">
<br /></div>
</div>
<div style="text-align: center;">
<iframe allow="autoplay; encrypted-media" allowfullscreen="" frameborder="0" height="360" src="https://www.youtube.com/embed/X3jwdjyKY2M?rel=0" width="640"></iframe><br />
<div style="text-align: center;">
<br /></div>
<br />
<br />
<h4 style="text-align: left;">
<span style="color: orange; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif; font-size: x-large;"><u><b>12/01/2004</b></u></span></h4>
<div style="text-align: left;">
<br /></div>
<div class="separator" style="clear: both; text-align: center;">
<a href="https://4.bp.blogspot.com/-OWpseGBB934/WlicgJxv9nI/AAAAAAAA0sM/4DRrpFvia2YfvfzsKFCMi5LgswxLkDRSQCLcBGAs/s1600/Iced_Earth-The_Glorious_Burden.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img alt="Iced Earth - The Glorious Burden" border="0" data-original-height="400" data-original-width="400" height="400" src="https://4.bp.blogspot.com/-OWpseGBB934/WlicgJxv9nI/AAAAAAAA0sM/4DRrpFvia2YfvfzsKFCMi5LgswxLkDRSQCLcBGAs/s400/Iced_Earth-The_Glorious_Burden.jpg" title="" width="400" /></a></div>
<div style="text-align: left;">
<br /></div>
<div style="text-align: left;">
Κυκλοφορεί το έβδομο άλμπουμ των&nbsp;<i><b>Iced Earth</b></i>, με τίτλο<b> "The Glorious Burden".</b> Πρόκειται για ένα&nbsp;concept album που διερευνά γεγονότα της πολεμικής ιστορίας, όπως η μάχη του Βατερλώ, η ζωή του Αττίλα, ο Πρώτο Παγκόσμιο Πόλεμο, ενώ γίνεται και αναφορά στην επίθεση της 11ης Σεπτεμβρίου.&nbsp;Η ειδική έκδοση του, αποτελούνταν από δύο CD, το δεύτερο εκ των οποίων περιελάμβανε τρία κομμάτια, το καθ' ένα από τα οποία παρουσίαζε τα γεγονότα μίας από της τρεις ημέρες της μάχης του Γκέτισμπεργκ (1863).</div>
<div style="text-align: left;">
<br /></div>
<div style="text-align: left;">
Στα φωνητικά βρίσκεται ο πρώην τραγουδιστής των <i>Judas Priest</i>, <b>Tim 'Ripper' Owens</b> ο οποίος μετά την επιστροφή του<b>&nbsp;Rob Halford </b>αποτέλεσε μόνιμο μέλος των<i><b> Iced Earth</b></i>. Το άλμπουμ είχε αρχικά ηχογραφηθεί με τον&nbsp;<b>Matt Barlow</b> στα φωνητικά αλλά ο ηγέτης της μπάντας,&nbsp;<b>Jon Schaffer</b>, δεν έμεινε ικανοποιημένος με το αποτέλεσμα. Κάποια απο τα εν λόγω φωνητικά παραμένουν ως δεύτερα στο άλμπουμ.</div>
<div style="text-align: left;">
<br /></div>
<div style="text-align: left;">
Είναι επίσης το μοναδικό άλμπουμ της μπάντας με τον&nbsp;<b>Ralph Santolla</b> στις κιθάρες και το τελευταίο με τον&nbsp;μπασίστα <b>James MacDonough</b> και τον drummer <b>Richard Christy</b>.</div>
<div style="text-align: left;">
<br /></div>
<iframe allow="autoplay; encrypted-media" allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/w_LDDnV735o?rel=0" width="560"></iframe>

<div style="text-align: left;">
<br /></div>
<div style="text-align: left;">
<br /></div>
<div style="text-align: left;">
<br /></div>
<h4 style="text-align: left;">
<span style="color: orange; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif; font-size: x-large;"><u><b>12/01/2007</b></u></span></h4>
<div class="separator" style="clear: both; text-align: center;">
<a href="http://4.bp.blogspot.com/-563E5qf0osE/VpQ2CHEzfjI/AAAAAAAAiF0/ELnUT2GGy1M/s1600/Grave%2Bdigger%2B-%2BLiberty%2BOr%2BDeath.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img alt="Grave digger - Liberty Or Death" border="0" height="400" src="https://4.bp.blogspot.com/-563E5qf0osE/VpQ2CHEzfjI/AAAAAAAAiF0/ELnUT2GGy1M/s400/Grave%2Bdigger%2B-%2BLiberty%2BOr%2BDeath.jpg" title="" width="400" /></a></div>
<br />
<div style="text-align: center;">
<div style="text-align: justify;">
Οι&nbsp;<b><i>Grave Digger</i></b> κυκλοφορούν το δέκατο τρίτο τους άλμπουμ με τίτλο<b> "Liberty Or Death".&nbsp;</b></div>
<div style="text-align: justify;">
<b><br /></b></div>
<div style="text-align: justify;">
Πηγή έμπνευσης του τραγουδιστή της μπάντας, <b>Chris Boltendahl</b>, αποτέλεσε το βιβλίο του <b>Νίκου Καζαντζάκη</b>,&nbsp;<i>"Ο Καπετάν Μιχάλης"</i> στην δεύτερη έκδοση του οποίου προστέθηκε ο&nbsp;υπότιτλος <i>"Ελευθερία ή Θάνατος"</i>. Το ομότιτλο κομμάτι του άλμπουμ αναφέρεται στην Ελληνική Επανάσταση ενώ περιέχει στιχουργικές αναφορές στον Ελληνικό Εθνικό Ύμνο.</div>
<br /></div>
<div style="text-align: center;">
<iframe allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/TvE62yrz92I?rel=0" width="560"></iframe>
</div>
<div style="text-align: center;">
<br /></div>
<br />
<h4 style="text-align: left;">
<span style="color: orange; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif; font-size: x-large;"><u><b>12/01/2007</b></u></span></h4>
<br />
<div class="separator" style="clear: both; text-align: center;">
<a href="http://1.bp.blogspot.com/-mCyFL0DYvp8/VpQ2vO0Lb-I/AAAAAAAAiF8/X65Jk6bicXA/s1600/Therion%2B-%2B%2BGothic%2BKabbalah.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img alt="Therion - Gothic Kabbalah" border="0" height="400" src="https://1.bp.blogspot.com/-mCyFL0DYvp8/VpQ2vO0Lb-I/AAAAAAAAiF8/X65Jk6bicXA/s400/Therion%2B-%2B%2BGothic%2BKabbalah.jpg" title="" width="400" /></a></div>
<div style="text-align: center;">
<br /></div>
<div style="text-align: center;">
Κυκλοφορεί το 13ο album των&nbsp;<i><b>Therion </b></i>με τίτλο <b>"Gothic Kabbalah". </b>Το concept του άλμπουμ βασίζεται στη ζωή του Σουηδού λόγιου του 17ου αιώνα&nbsp;<b>Johannes Bureus</b>.</div>
<div style="text-align: center;">
<br /></div>
<div style="text-align: center;">
<iframe allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/Vj2O2FKopWk?rel=0" width="560"></iframe>
</div>
<div style="text-align: center;">
<br /></div>
</div>
</div>
</div>
</div>
<footer class='post-footer'></footer>
<img class='pager-img' src='https://1.bp.blogspot.com/-mD0c7v4Uo0g/WliurjOczRI/AAAAAAAA0ss/-9_-o4orof0HcZAixDWBuEeUusX5SOD9ACLcBGAs/s72-c/san_simera-12_ianouariou.jpg' style='display:none'/>
</article>
<div class='post-share'>
<span class='post-lspan'><i class='fa fa-share-alt'></i> Share</span>
<ul>
<li class='facebook'><a href='http://www.facebook.com/sharer.php?u=http://www.bbrweb.com/2018/01/san-simera-12-ianouariou.html' target='_blank' title='Share on Facebook'>&#62000; Facebook</a></li>
<li class='twitter'><a href='http://twitter.com/intent/tweet?text=Σαν Σήμερα - 12 ΙΑΝΟΥΑΡΙΟΥ&url=http://www.bbrweb.com/2018/01/san-simera-12-ianouariou.html' target='_blank' title='Tweet this'>&#61593; Twitter</a></li>
<li class='gplus square'><a href='https://plus.google.com/share?url=http://www.bbrweb.com/2018/01/san-simera-12-ianouariou.html' target='_blank'>&#61653;</a></li>
<li class='pinterest square'><a href='https://pinterest.com/pin/create/bookmarklet/?media=https://1.bp.blogspot.com/-mD0c7v4Uo0g/WliurjOczRI/AAAAAAAA0ss/-9_-o4orof0HcZAixDWBuEeUusX5SOD9ACLcBGAs/s1600/san_simera-12_ianouariou.jpg&url=http://www.bbrweb.com/2018/01/san-simera-12-ianouariou.html&description=Σαν Σήμερα - 12 ΙΑΝΟΥΑΡΙΟΥ' target='_blank'>&#62001;</a></li>
<li class='linkedin square'><a href='http://www.linkedin.com/shareArticle?url=http://www.bbrweb.com/2018/01/san-simera-12-ianouariou.html&title=Σαν Σήμερα - 12 ΙΑΝΟΥΑΡΙΟΥ' target='_blank'>&#61665;</a></li>
<li class='tumblr square'><a href='http://www.tumblr.com/share/link?url=http://www.bbrweb.com/2018/01/san-simera-12-ianouariou.html&name=Σαν Σήμερα - 12 ΙΑΝΟΥΑΡΙΟΥ&description=Γενέθλια σήμερα για τους Rob Zombie και Zack de la Rocha.

Οι Led Zeppelin κυκλοφορούν σαν σήμερα το Led Zeppelin I.  

Οι Deep Purple κυκλοφορούν το The House of Blue Light, οι Iced Earth το The Glorious Burden, οι Grave digger το Liberty Or Death και οι Therion το Gothic Kabbalah.' target='_blank'>&#61811;</a></li>
</ul>
</div>
<div class='post-footer-labels'>
<span class='headingspan'> Tags</span>
<a href='http://www.bbrweb.com/search/label/%CE%A3%CE%91%CE%9D%20%CE%A3%CE%97%CE%9C%CE%95%CE%A1%CE%91'>ΣΑΝ ΣΗΜΕΡΑ</a>
</div>
<div class='postadafter'>
<a href='http://digitalartindustry.blogspot.gr' target='_blank'><img alt='Banner' src='https://3.bp.blogspot.com/-K_COzbwH0hM/WdvTyy9DxwI/AAAAAAAAFoc/2TXkexzqBjEEJo3nHXk9WspcykwQy6t6gCLcBGAs/s1600/Digital_Art_Industry.jpg'/></a>
</div>
<div class='blog-pager-item' id='blog-pager-item'>
<div class='pager-outer'>
<a class='blog-pager-newer-link' href='http://www.bbrweb.com/2018/01/machine-head-akouste-to-bastards-apo-to-eperxomeno-album.html' id='Blog1_blog-pager-newer-link' title='Νεότερη ανάρτηση'><h6>Next</h6><h5>Νεότερη ανάρτηση</h5></a>
<a class='blog-pager-older-link' href='http://www.bbrweb.com/2018/01/poem-oles-oi-leptomereies-gia-to-neo-album-akouste-to-my-own-disorder.html' id='Blog1_blog-pager-older-link' title='Παλαιότερη Ανάρτηση'><h6>Previous</h6><h5>Παλαιότερη Ανάρτηση</h5></a>
</div>
</div>
<script type='text/javascript'>
//<![CDATA[
(function($){	
	var newerLink = $('a.blog-pager-newer-link');
	var olderLink = $('a.blog-pager-older-link');
	$.get(newerLink.attr('href'), function (data) {
      var thumb=$(data).find('.pager-img').length==1?"<img src='"+$(data).find('.pager-img').attr('src')+"' class='pager-thumb'/>":"";
	 newerLink.html(thumb+'<div class="pager-content"><h6>Next</h6><h5>'+$(data).find('.post h1.post-title').text()+'</h5></div>');	
	},"html");
	$.get(olderLink.attr('href'), function (data2) {
var thumb2=$(data2).find('.pager-img').length==1?"<img src='"+$(data2).find('.pager-img').attr('src')+"' class='pager-thumb'/>":"";
	 olderLink.html(thumb2+'<div class="pager-content"><h6>Previous</h6><h5>'+$(data2).find('.post h1.post-title').text()+'</h5></div>');	
	},"html");
})(jQuery);
//]]>
</script>
<div class='about-author'>
<img src='//lh5.googleusercontent.com/-SqXiB8cm6p8/AAAAAAAAAAI/AAAAAAAAjWA/rMtKDKEZHrw/s512-c/photo.jpg'/>
<div class='authorcontent'>
<h3>bbr Rock &amp; Metal Music Portal</h3>
<p>bbr Rock and Metal Music Portal | WebZine - WebRadio est. 2010 | bbrweb.com ...Music is in our blood...</p>
<div class='author-profile'>
<a href='https://plus.google.com/114207878613085758195' target='_blank'><span>&#61732;</span> View Profile</a>
</div>
<div class='auth-social top-social'>
<ul class='tl-colored-social icon-flat icon-zoom list-unstyled list-inline'>
<li><a href='https://twitter.com/bbrweb' target='_blank'><i class='fa fa-twitter'></i></a></li>
<li><a href='https://www.facebook.com/bbrweb' target='_blank'><i class='fa fa-facebook'></i></a></li>
<li><a href='https://plus.google.com/+bbrwebzineradio' target='_blank'><i class='fa fa-google-plus'></i></a></li>
<li><a href='https://gr.pinterest.com/bbrwebzine/' target='_blank'><i class='fa fa-pinterest'></i></a></li>
<li><a href='https://www.youtube.com/channel/UCVRwJn_6XX10As25s7ElOdg' target='_blank'><i class='fa fa-youtube'></i></a></li>
<li><a href='http://feeds.feedburner.com/Bbrweb' target='_blank'><i class='fa fa-rss'></i></a></li>
</ul>
</div>
</div>
</div>
<div class='related-posts'>
<span class='labelname'>ΣΑΝ ΣΗΜΕΡΑ</span>
</div>
<div class='comment-tabs'>
<script type='text/javascript'>
var disqus_url = "http://www.bbrweb.com/2018/01/san-simera-12-ianouariou.html";
</script>
<div class='commentTabs'>
<h4><span>Leave A Comment:</span></h4>
<div class='comment-buttons'>
</div>
</div>
<div class='comment-system'>
<div class='disqus'>
<div id='disqus_thread'></div>
</div>
</div>
</div>
</div>
<!--Can't find substitution for tag [adEnd]-->
</div>
<div class='post-feeds'>
<div class='feed-links'>
Εγγραφή σε:
<a class='feed-link' href='http://www.bbrweb.com/feeds/673128587031930480/comments/default' target='_blank' type='application/atom+xml'>Σχόλια ανάρτησης (Atom)</a>
</div>
</div>
<script type="text/javascript">window.___gcfg = {'lang': 'el'};</script>
</div><div class='widget HTML' data-version='1' id='HTML35'>
<div class='widget-content'>
<style>
.bbrwebCom_728x90_3 { width: 320px; height: 100px; }
@media(min-width: 500px) { .bbrwebCom_728x90_3 { width: 468px; height: 60px; } }
@media(min-width: 800px) { .bbrwebCom_728x90_3 { width: 728px; height: 90px; } }
</style>
<center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- bbrwebCom_728x90_3 -->
<ins class="adsbygoogle bbrwebCom_728x90_3"
     style="display:inline-block"
     data-ad-client="ca-pub-9722842800926146"
     data-ad-slot="5417419505"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><center></center></center>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8263308414185099416&widgetType=HTML&widgetId=HTML35&action=editWidget&sectionId=main' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML35"));' target='configHTML35' title='Επεξεργασία'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
<!-- Sidebar -->
<aside class='tl-sidebar sidebar' id='sidebar-wrapper' itemscope='' itemtype='http://schema.org/WPSideBar'>
<div class='sidebar-inner'>
<!-- Sidebar tabs start -->
<div class='sidebarWidgets section' id='sidebarWidgetsAbove'><div class='widget HTML' data-version='1' id='HTML27'>
<div class='widget-content'>
<center><a href='https://www.facebook.com/bbrweb' target='_blank'><img alt='Facebook' src='http://3.bp.blogspot.com/-Cn-k__wk4Fg/Uxxc1tkrKhI/AAAAAAAADUg/6QHK53Wkmtw/s1600/1Facebook.png' title='Facebook'/></a>

<a href='https://twitter.com/bbrweb' target='_blank'><img alt='Twitter' src='http://2.bp.blogspot.com/-9rmV1Oaf1CM/Uxxc1jJa6UI/AAAAAAAADUo/5hL9Jxa2UMk/s1600/2Twitter.png' title='Twitter'/></a>

<a href='https://plus.google.com/114207878613085758195' target='_blank'><img alt='Google Plus' src='http://1.bp.blogspot.com/-YcssDk-9xMM/Uxxc3DB35VI/AAAAAAAADU8/uifsZuNJ86Y/s1600/4Google+.png' title='Google Plus'/></a>

<a href='http://feeds.feedburner.com/Bbrweb' target='_blank'><img alt='RSS' src='http://3.bp.blogspot.com/-Ip7RxDel3rI/Uxxc1OOjv-I/AAAAAAAADUc/A0YOoofY3Zc/s1600/10Feed.png' title='RSS'/></a>

<a href='https://gr.pinterest.com/bbrwebzine/' target='_blank'><img alt='Pinterest' src='http://1.bp.blogspot.com/-ZP9lORRIcNA/Uxxc3VeBeQI/AAAAAAAADVE/6SHrAR43Pbw/s1600/5Pinterest.png' title='Pinterest'/></a>

<a href='https://www.youtube.com/channel/UCVRwJn_6XX10As25s7ElOdg' target='_blank'><img alt='YouTube' src='http://1.bp.blogspot.com/-4_nymj9tP-A/Uxxc6_VagfI/AAAAAAAADVk/hx1GlGCbHII/s1600/9YouTube.png' title='YouTube'/></a><center></center></center>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8263308414185099416&widgetType=HTML&widgetId=HTML27&action=editWidget&sectionId=sidebarWidgetsAbove' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML27"));' target='configHTML27' title='Επεξεργασία'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML37'>
<div class='widget-content'>
<center><a href="http://www.bbrweb.com/p/gine-syntaktis-tou-bbr.html" target="_blank"><img height="300" src="https://4.bp.blogspot.com/-0h0Xo9QA-ZA/V1gRuDy4imI/AAAAAAAACco/FNLFaReo3ccmq9Ojo3pAjJg385ErILj_wCLcB/s1600/bbr_team1.jpg" width="400"title='Γίνε συντάκτης του bbr' /></a><center></center></center>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8263308414185099416&widgetType=HTML&widgetId=HTML37&action=editWidget&sectionId=sidebarWidgetsAbove' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML37"));' target='configHTML37' title='Επεξεργασία'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<div class='stabs'>
<div class='stab-buttons'>
<span class='scontent1'></span>
<span class='scontent2'></span>
<span class='scontent3'></span>
<div style='clear:both'></div>
</div>
<div class='stab-content'>
<div class='scontent1'>
<div class='st-content section' id='st-content1'><div class='widget HTML' data-version='1' id='HTML5'>
<h2 class='title'>Recent Post</h2>
<div class='widget-content'>
<div data-style='recent-list'></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8263308414185099416&widgetType=HTML&widgetId=HTML5&action=editWidget&sectionId=st-content1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML5"));' target='configHTML5' title='Επεξεργασία'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
<div class='scontent2'>
<div class='st-content section' id='st-content2'><div class='widget PopularPosts' data-version='1' id='PopularPosts1'>
<h2>Popular Posts</h2>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.bbrweb.com/2018/01/jessicas-theme-band-coming-home-single-review.html' target='_blank'>
<img alt='' border='0' src='https://3.bp.blogspot.com/-eZbKDrvkOAk/WlDiyxKcKsI/AAAAAAAA0ic/d5n1XR-Q3QEpEGyHEszT4iySsugdPdKLQCLcBGAs/w72-h72-p-k-no-nu/Jessicas_Theme_Band-coming_home.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.bbrweb.com/2018/01/jessicas-theme-band-coming-home-single-review.html'>JESSICA&#8217;S THEME BAND: "Coming Home" single review</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.bbrweb.com/2018/01/dimorfia-utopia.html' target='_blank'>
<img alt='' border='0' src='https://3.bp.blogspot.com/-xeBX-SNFFjI/WlaOocka3uI/AAAAAAAA0qM/Oi1vKL0-8zcfj0bikxLljWHHCWJBMfV8QCLcBGAs/w72-h72-p-k-no-nu/dimorfia-utopia.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.bbrweb.com/2018/01/dimorfia-utopia.html'>DIMORFIA: "Utopia" </a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.bbrweb.com/2018/01/live-report-opera-chaotique-kelari-athenaeum.html' target='_blank'>
<img alt='' border='0' src='https://2.bp.blogspot.com/-eYrHMvpszHo/WlNcAkRtdjI/AAAAAAAA0ko/mdciQtK6MLMOPGq_HQ8u1jtHbMnXft9BwCLcBGAs/w72-h72-p-k-no-nu/Opera_chaotique.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.bbrweb.com/2018/01/live-report-opera-chaotique-kelari-athenaeum.html'>Live Report: Opera Chaotique @ Κελάρι Athenaeum (04/01/18)</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.bbrweb.com/2018/01/the-skelters-paraskevi-12-ianouariou--unplugged-the-dubliner.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-3VoGqvxrrug/WlOD-xpYu3I/AAAAAAAA0mI/Ld6bAB5Jr_chUsETyFP8EVGCY3kHhMdWACLcBGAs/w72-h72-p-k-no-nu/the_skelters.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.bbrweb.com/2018/01/the-skelters-paraskevi-12-ianouariou--unplugged-the-dubliner.html'>THE SKELTERS: Παρασκευή 12 Ιανουαρίου unplugged @ The Dubliner</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.bbrweb.com/2018/01/efyge-apo-ti-zoi-o-paragogos-chris-tsangarides.html' target='_blank'>
<img alt='' border='0' src='https://3.bp.blogspot.com/-0U6ePpk72Uk/WlJzigUl7SI/AAAAAAAA0j4/a7CDiL7607kCpLufCQSTbiId-yr81QwqgCLcBGAs/w72-h72-p-k-no-nu/Chris_Tsangarides.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.bbrweb.com/2018/01/efyge-apo-ti-zoi-o-paragogos-chris-tsangarides.html'>Έφυγε από τη ζωή ο παραγωγός Chris Tsangarides</a></div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8263308414185099416&widgetType=PopularPosts&widgetId=PopularPosts1&action=editWidget&sectionId=st-content2' onclick='return _WidgetManager._PopupConfig(document.getElementById("PopularPosts1"));' target='configPopularPosts1' title='Επεξεργασία'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
</div>
<div class='scontent3'>
<div class='st-content section' id='st-content3'><div class='widget HTML' data-version='1' id='HTML6'>
<h2 class='title'>Random Post</h2>
<div class='widget-content'>
<div data-style='random'></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8263308414185099416&widgetType=HTML&widgetId=HTML6&action=editWidget&sectionId=st-content3' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML6"));' target='configHTML6' title='Επεξεργασία'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
<div style='clear:both'></div>
</div>
<!-- Sidebar tabs ends -->
</div>
<div class='sidebarWidgets section' id='sidebarWidgets'><div class='widget HTML' data-version='1' id='HTML23'>
<div class='widget-content'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- bbrwebCom_auto-sized -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9722842800926146"
     data-ad-slot="1428211215"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8263308414185099416&widgetType=HTML&widgetId=HTML23&action=editWidget&sectionId=sidebarWidgets' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML23"));' target='configHTML23' title='Επεξεργασία'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget ContactForm' data-version='1' id='ContactForm1'>
<h2 class='title'>Φόρμα επικοινωνίας</h2>
<div class='contact-form-widget'>
<div class='form'>
<form name='contact-form'>
<i class='fa-user'></i>
Όνομα
<p>Write your full name</p>
<input class='contact-form-name' id='ContactForm1_contact-form-name' name='name' size='30' type='text' value=''/>
<i class='fa-envelope'></i>
Ηλεκτρονικό ταχυδρομείο
<span style='font-weight: bolder;'>*</span>
<p>We will write you back on it</p>
<input class='contact-form-email' id='ContactForm1_contact-form-email' name='email' size='30' type='text' value=''/>
<i class='fa-comment'></i>
Μήνυμα
<span style='font-weight: bolder;'>*</span>
<p>Be descriptive</p>
<textarea class='contact-form-email-message' cols='25' id='ContactForm1_contact-form-email-message' name='email-message' rows='5'></textarea>
<input class='contact-form-button contact-form-button-submit' id='ContactForm1_contact-form-submit' type='button' value='Αποστολή'/>
<p></p>
<div style='text-align: center; max-width: 222px; width: 100%'>
<p class='contact-form-error-message' id='ContactForm1_contact-form-error-message'></p>
<p class='contact-form-success-message' id='ContactForm1_contact-form-success-message'></p>
</div>
</form>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8263308414185099416&widgetType=ContactForm&widgetId=ContactForm1&action=editWidget&sectionId=sidebarWidgets' onclick='return _WidgetManager._PopupConfig(document.getElementById("ContactForm1"));' target='configContactForm1' title='Επεξεργασία'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML47'>
<h2 class='title'>Upcoming Events</h2>
<div class='widget-content'>
<div style="overflow: auto; width:350px; height:400px;">
<script src="//dashboard.time.ly/js/embed.js" data-src="https://events.time.ly/i12b50u?view=stream&notoolbar=1&range=today" data-max-height="0" id="timely_script" class="timely-script"></script>

<center><a class="button transparent red" href="http://www.bbrweb.com/p/agenda.html">View Agenda</a>

<center></center></center></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8263308414185099416&widgetType=HTML&widgetId=HTML47&action=editWidget&sectionId=sidebarWidgets' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML47"));' target='configHTML47' title='Επεξεργασία'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML22'>
<div class='widget-content'>
<center><a href="http://www.bbrweb.com/2017/12/morphine-social-club-six-steps-above-the-earth-pempti-25-ianouariou-ypogeio.html" target="_blank"><img height="250" src="https://3.bp.blogspot.com/-r7IN8mEsywE/WjatJopG4iI/AAAAAAAA0OE/PHAVXtIZGzUcGXIRePtqUN0GxdBsFBVJwCLcBGAs/s1600/Morphine_Social_Club-Six_Steps_Above_The_Earth-ypogeio.jpg" alt='Morphine Social Club, Six Steps Above The Earth: Πέμπτη 25 Ιανουαρίου @ Υπόγειο' width="150"title='Morphine Social Club, Six Steps Above The Earth: Πέμπτη 25 Ιανουαρίου @ Υπόγειο' /><a href="http://www.bbrweb.com/2018/01/the-rockin-dead-savvato-13-ianouariou-remedy.html" target="_blank"><img height="250" src="https://2.bp.blogspot.com/-PvZGrbDUe6o/WkuK9fh5ANI/AAAAAAAA0UY/IGeazIM2uYMDM2qI96XbQHGcM2c8BwyIgCLcBGAs/s1600/THE%2BROCKIN%25E2%2580%2599%2BDEAD%2B%25CE%25A3%25CE%25AC%25CE%25B2%25CE%25B2%25CE%25B1%25CF%2584%25CE%25BF%2B13%2B%25CE%2599%25CE%25B1%25CE%25BD%25CE%25BF%25CF%2585%25CE%25B1%25CF%2581%25CE%25AF%25CE%25BF%25CF%2585%2B%2540%2BRemedy.jpg" alt='THE ROCKIN&#8217; DEAD: Σάββατο 13 Ιανουαρίου @ Remedy' width="150"title='THE ROCKIN&#8217; DEAD: Σάββατο 13 Ιανουαρίου @ Remedy' /></a></a></center>


<center><a href="https://www.facebook.com/Ladies-Of-Metal-Festival-293832794438926/" target="_blank"><img height="250" src="https://2.bp.blogspot.com/-WG-gq0_lpOM/WkuMGdeeivI/AAAAAAAA0Uk/zrjlyHVJFXwIf4YQP1NwVlE-cVZH-MUbACLcBGAs/s1600/ladies_of_metal_festival.jpg" alt='Ladies Of Metal festival' width="150"title='Ladies Of Metal festival' /><a href="https://www.facebook.com/events/1917925878533843/" target="_blank"><img height="250" src="https://3.bp.blogspot.com/-DxwDsVWbKEQ/WlDqF9maCaI/AAAAAAAA0iw/Y8NkmJjWsZU2jBscwdTMT1q6A1Uo0NmIgCLcBGAs/s1600/Midnite_City.jpg" alt='Midnite City live in Athens' width="150"title='Midnite City live in Athens' /></a></a></center>

<center><a href="https://www.facebook.com/events/1132576443544872/" target="_blank"><img height="400" src="https://3.bp.blogspot.com/-chv3OVRJxnA/WlDpyZSqztI/AAAAAAAA0is/pzjri93M4rMct4Lr31-T5vVS0V63t4lHQCLcBGAs/s1600/tethra-sorrows_path-terra_incognita-warship.jpg" alt='Tethra, Sorrows Path,Terra Incωgnita,Warship @ Modu' width="300"title=tethra, sorrows path,terra incωgnita,warship @ modu' /></a></center>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8263308414185099416&widgetType=HTML&widgetId=HTML22&action=editWidget&sectionId=sidebarWidgets' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML22"));' target='configHTML22' title='Επεξεργασία'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML21'>
<div class='widget-content'>
<div class="fb-page" data-href="https://www.facebook.com/bbrweb/" data-tabs="timeline" data-height="380" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/bbrweb/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/bbrweb/">BBR Rock &amp; Metal Music Portal</a></blockquote></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8263308414185099416&widgetType=HTML&widgetId=HTML21&action=editWidget&sectionId=sidebarWidgets' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML21"));' target='configHTML21' title='Επεξεργασία'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML50'>
<div class='widget-content'>
<div data-style='vcar' data-label='Highlights'></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8263308414185099416&widgetType=HTML&widgetId=HTML50&action=editWidget&sectionId=sidebarWidgets' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML50"));' target='configHTML50' title='Επεξεργασία'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML8'>
<h2 class='title'>Latest on bbr</h2>
<div class='widget-content'>
<div data-style='small-slider' data-purpose='recent'></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8263308414185099416&widgetType=HTML&widgetId=HTML8&action=editWidget&sectionId=sidebarWidgets' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML8"));' target='configHTML8' title='Επεξεργασία'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</aside>
<div style='clear:both'></div>
</div>
</div>
</div>
</div>
<!-- Footer -->
<div class='footer-sub'>
<div class='inner'>
<h3><i class='fa fa-envelope-o'></i> Subscribe Via Email</h3>
<center>Get the latest rock/metal news and articles from bbr right into your inbox and keep up to date with your favorite music.</center>
<form action='https://feedburner.google.com/fb/a/mailverify' method='post' onsubmit='window.open("https://feedburner.google.com/fb/a/mailverify?uri=bloggerever", "popupwindow", "scrollbars=yes,width=550,height=520"); return true' target='popupwindow'>
<input class='follow-by-email-address' name='email' placeholder='Email address...' type='text'/>
<input class='follow-by-email-submit' type='submit' value='?'/>
<input name='uri' type='hidden' value='bloggerever'/>
<input name='loc' type='hidden' value='en_US'/>
</form>
</div>
</div>
<footer class='main-footer' id='footer-wrapper' itemscope='' itemtype='http://schema.org/WPFooter'>
<div class='footer-wid'>
<div class='inner'>
<div class='footer-widgets fw-sec'>
<div class='footerw section' id='footerw1'><div class='widget HTML' data-version='1' id='HTML53'>
<div class='widget-content'>
<!-- RCAST.NET - START BOTTOM BAR HTML5 PLAYER --> 
<div style="bottom: 0;display: flex;height: 60px;left: 0;position: fixed;right: 0;width: 100%;z-index: 1500;overflow: hidden;"><iframe src="https://embedded.rcast.net/bar.php?autoplay=false&bgcolor=212121&ccolor=FFFFFF&scolor=E92B16&textcolor=FFFFFF&v=1&stream=http://87.117.197.33:7287/" frameborder="0" scrolling="no" style="width: 100%;"></iframe></div> 
<!-- RCAST.NET - END BOTTOM BAR HTML5 PLAYER -->
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8263308414185099416&widgetType=HTML&widgetId=HTML53&action=editWidget&sectionId=footerw1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML53"));' target='configHTML53' title='Επεξεργασία'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML52'>
<div class='widget-content'>
<center><a href="http://www.bbrweb.com" target="_blank"> <img alt="bbrweb.com" height="150" src="https://2.bp.blogspot.com/-ot0chfBMMHo/WA5qcS6NvYI/AAAAAAAApEQ/uCugzqCthpkERpPODTn01r5BlbwQCDFUwCLcB/s1600/bbrweb.png" title="bbrweb.com" width="150" /></a><center></center></center>
<p><center>bbr</center></p><center>

<center>bbr Rock &  Metal Music Portal<center> 

<center>WebZine - webRadio est. 2010<center></center></center></center></center>

<center>Νέα, events, συνεντεύξεις, reviews κ.α. απο την ελληνική και διεθνή rock και metal σκηνή.<center>

<center>...Music is in our blood...<center></center></center></center></center></center>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8263308414185099416&widgetType=HTML&widgetId=HTML52&action=editWidget&sectionId=footerw1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML52"));' target='configHTML52' title='Επεξεργασία'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
<div class='footer-widgets fw-sec'>
<div class='footerw section' id='footerw2'><div class='widget HTML' data-version='1' id='HTML13'>
<div class='widget-content'>
<center><img src="https://4.bp.blogspot.com/-s6NlEi0M9vY/WbnWOND6UYI/AAAAAAAAFkA/Wa5hb7oSkjoW2HUsn-Xl4TdXubP2I0qXgCLcBGAs/s1600/new_rock_metal_songs-bbr.png" alt='New Rock Metal Songs-bbr' title='' /><center></center></center>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8263308414185099416&widgetType=HTML&widgetId=HTML13&action=editWidget&sectionId=footerw2' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML13"));' target='configHTML13' title='Επεξεργασία'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML32'>
<div class='widget-content'>
<iframe width="300" height="250" src="https://www.youtube.com/embed/videoseries?list=PLB4XmMiG0oUiyjlFExA-SUnD_eR4wb1j2" frameborder="0" gesture="media" allow="encrypted-media" allowfullscreen></iframe>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8263308414185099416&widgetType=HTML&widgetId=HTML32&action=editWidget&sectionId=footerw2' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML32"));' target='configHTML32' title='Επεξεργασία'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
<div class='footer-widgets fw-sec'>
<div class='footerw section' id='footerw3'><div class='widget HTML' data-version='1' id='HTML54'>
<div class='widget-content'>
<center><img src="https://2.bp.blogspot.com/-spx478V-BTM/WbnYKfmM9WI/AAAAAAAAFkM/UfS4b0szY7QAg4SkNsfUJgLYnWmNMXlyACLcBGAs/s1600/new-greek-rock-metal-songs-bbr.png" alt='New Greek Rock Metal Songs-bbr' title='' /><center></center></center>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8263308414185099416&widgetType=HTML&widgetId=HTML54&action=editWidget&sectionId=footerw3' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML54"));' target='configHTML54' title='Επεξεργασία'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML30'>
<div class='widget-content'>
<iframe width="300" height="250" src="https://www.youtube.com/embed/videoseries?list=PLB4XmMiG0oUjnfNJFI8aTT4A7QeaYbYD3" frameborder="0" gesture="media" allow="encrypted-media" allowfullscreen></iframe>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8263308414185099416&widgetType=HTML&widgetId=HTML30&action=editWidget&sectionId=footerw3' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML30"));' target='configHTML30' title='Επεξεργασία'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
<div class='footer-widgets fw-sec'>
<div class='footerw section' id='footerw4'><div class='widget Label' data-version='1' id='Label3'>
<h2>Popular Categories</h2>
<div class='widget-content cloud-label-widget-content'>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://www.bbrweb.com/search/label/%CE%A3%CE%91%CE%9D%20%CE%A3%CE%97%CE%9C%CE%95%CE%A1%CE%91'>ΣΑΝ ΣΗΜΕΡΑ</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.bbrweb.com/search/label/ARTICLES'>ARTICLES</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.bbrweb.com/search/label/Books'>Books</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.bbrweb.com/search/label/Download'>Download</a>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://www.bbrweb.com/search/label/Events'>Events</a>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://www.bbrweb.com/search/label/Greek%20Scene'>Greek Scene</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.bbrweb.com/search/label/Interviews'>Interviews</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.bbrweb.com/search/label/Live%20Reports'>Live Reports</a>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://www.bbrweb.com/search/label/Lyric%20Videos'>Lyric Videos</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.bbrweb.com/search/label/Month%27s%20Releases'>Month&#39;s Releases</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.bbrweb.com/search/label/Movies'>Movies</a>
</span>
<span class='label-size label-size-5'>
<a dir='ltr' href='http://www.bbrweb.com/search/label/NEWS'>NEWS</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.bbrweb.com/search/label/Photo%20Reports'>Photo Reports</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.bbrweb.com/search/label/Reviews'>Reviews</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.bbrweb.com/search/label/Rock%20Attitude'>Rock Attitude</a>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://www.bbrweb.com/search/label/Songs'>Songs</a>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://www.bbrweb.com/search/label/Videos'>Videos</a>
</span>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8263308414185099416&widgetType=Label&widgetId=Label3&action=editWidget&sectionId=footerw4' onclick='return _WidgetManager._PopupConfig(document.getElementById("Label3"));' target='configLabel3' title='Επεξεργασία'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
</div>
<div style='clear:both'></div>
</div>
</div>
<div class='footer-heading'>
<div class='inner'>
<div class='footerSocial section' id='footerSocial'><div class='widget HTML' data-version='1' id='HTML15'>
<div class='widget-content'>
<div class="footer-social top-social">
<ul class="tl-social-icons icon-flat icon-zoom list-unstyled list-inline">
<li><a href="https://www.facebook.com/bbrweb" target='_blank'><i class="fa fa-facebook"></i></a></li>
<li><a href="https://twitter.com/bbrweb" target='_blank'><i class="fa fa-twitter"></i></a></li>
<li><a href="https://plus.google.com/+bbrwebzineradio" target='_blank'><i class="fa fa-google-plus"></i></a></li>
<li><a href="https://www.youtube.com/channel/UCVRwJn_6XX10As25s7ElOdg" target='_blank'><i class="fa fa-youtube"></i></a></li>
<li><a href="https://www.instagram.com/bbr_webzine" target='_blank'><i class="fa fa-instagram"></i></a></li>
<li><a href="https://soundcloud.com/bbrweb" target='_blank'><i class="fa fa-soundcloud"></i></a></li>
<li><a href="https://www.mixcloud.com/bbrweb/"><i class="fa fa-mixcloud"></i></a></li>
<li><a href="https://gr.pinterest.com/bbrwebzine/" target='_blank'><i class="fa fa-pinterest"></i></a></li>
<li><a href="http://bbrweb.tumblr.com/" target='_blank'><i class="fa fa-tumblr"></i></a></li>
<li><a href="http://feeds.feedburner.com/Bbrweb" target='_blank'><i class="fa fa-rss"></i></a></li>
</ul>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8263308414185099416&widgetType=HTML&widgetId=HTML15&action=editWidget&sectionId=footerSocial' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML15"));' target='configHTML15' title='Επεξεργασία'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML9'>
<div class='widget-content'>
<center>COPYRIGHT &#169; BBRWEB.COM 2010 - 2018 | ALL RIGHTS RESERVED</center><center></center>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8263308414185099416&widgetType=HTML&widgetId=HTML9&action=editWidget&sectionId=footerSocial' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML9"));' target='configHTML9' title='Επεξεργασία'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
<div style='clear:both'></div>
</div>
<div class='credit'>
<div class='inner'>
<a href='http://www.bbrweb.com/'>bbr Rock &amp; Metal Music Portal</a> &#169; 2010-2017. All Rights Reserved.
      <span class='tempby'>Designed By : <a href='https://plus.google.com/u/0/b/115684043993808049386/115684043993808049386' rel='nofollow'>Lady Temptress</a></span>
</div>
</div>
</footer>
<script type='text/javascript'>
      //<![CDATA[
function getrandom(x) { var h = x.feed.entry[0]; for (var j = 0; j < h.link.length; ++j) { if (h.link[j].rel == 'alternate') { var z = h.link[j].href; } } document.getElementById('rbutton').href = z; } function random(s) { var total = parseInt(s.feed.openSearch$totalResults.$t, 10), randomchoice = Math.floor(Math.random() * total), c = document.createElement('script'); c.src = '/feeds/posts/summary?max-results=1&start-index=' + randomchoice + '&alt=json-in-script&callback=getrandom'; c.type = 'text/javascript'; document.getElementsByTagName('head')[0].appendChild(c); } (function () { var e = document.createElement('script'); e.src = '/feeds/posts/summary?max-results=0&alt=json-in-script&callback=random'; e.type = 'text/javascript'; document.getElementsByTagName('head')[0].appendChild(e); })();
//]]>
</script>
<button id='toTop'><i class='fa fa-angle-double-up'></i></button>
<script type='text/javascript'> 
//<![CDATA[
!function(){for(var n=document.getElementsByTagName("pre"),e=n.length,a=0;e>a;a++){n[a].innerHTML='<span class="line-number"></span>'+n[a].innerHTML+'<span class="cl"></span>';for(var s=n[a].innerHTML.split(/\n/).length,r=0;s>r;r++){var l=n[a].getElementsByTagName("span")[0];l.innerHTML+="<span>"+(r+1)+"</span>"}}}();
//]]>
</script>
<script src='https://apis.google.com/js/plusone.js' type='text/javascript'></script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/3538524853-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>