<!DOCTYPE html>
<html class='v2' dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<link href='https://www.blogger.com/static/v1/widgets/3597120983-css_bundle_v2.css' rel='stylesheet' type='text/css'/>
<script async='async' data-ad-client='ca-pub-9722842800926146' src='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<meta content='IE=9; IE=8; IE=7; IE=EDGE; chrome=1' http-equiv='X-UA-Compatible'/>
<script async='async' src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-9722842800926146",
          enable_page_level_ads: true
     });
</script>
<script src='https://cdn.rawgit.com/skipser/youtube-autoresize/master/youtube-autoresizer.js'></script>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='https://www.bbrweb.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='https://www.bbrweb.com/2020/05/mercyful-fate-epistrefoun-me-neo-album.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="bbr Rock &amp; Metal Music Portal - Atom" href="https://www.bbrweb.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="bbr Rock &amp; Metal Music Portal - RSS" href="https://www.bbrweb.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="bbr Rock &amp; Metal Music Portal - Atom" href="https://www.blogger.com/feeds/8263308414185099416/posts/default" />

<link rel="alternate" type="application/atom+xml" title="bbr Rock &amp; Metal Music Portal - Atom" href="https://www.bbrweb.com/feeds/7270566748251492031/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/3095134620-ieretrofit.js"></script>
<![endif]-->
<link href='https://1.bp.blogspot.com/-z149eHygyVg/XrAnuDHSh7I/AAAAAAAA980/2e5R6bjgPeQ_7uZcX-VVc5Ts0084cIShgCLcBGAsYHQ/s1600/king_diamond.jpg' rel='image_src'/>
<meta content='Οι Mercyful Fate επιστρέφουν με νέο άλμπουμ ύστερα από 21 χρόνια.' name='description'/>
<meta content='https://www.bbrweb.com/2020/05/mercyful-fate-epistrefoun-me-neo-album.html' property='og:url'/>
<meta content='MERCYFUL FATE: Επιστρέφουν με νέο άλμπουμ' property='og:title'/>
<meta content='Οι Mercyful Fate επιστρέφουν με νέο άλμπουμ ύστερα από 21 χρόνια.' property='og:description'/>
<meta content='https://1.bp.blogspot.com/-z149eHygyVg/XrAnuDHSh7I/AAAAAAAA980/2e5R6bjgPeQ_7uZcX-VVc5Ts0084cIShgCLcBGAsYHQ/w1200-h630-p-k-no-nu/king_diamond.jpg' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<link href='https://www.bbrweb.com/2020/05/mercyful-fate-epistrefoun-me-neo-album.html' rel='canonical'/>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-61777903-1', 'auto');
  ga('send', 'pageview');
</script>
<meta content='be6bd1e01c10dcfda41c33cb1007cf38' name='p:domain_verify'/>
<!-- Begin Open Graph metadata -->
<meta content='en_US' property='og:locale'/>
<meta content='https://www.bbrweb.com/2020/05/mercyful-fate-epistrefoun-me-neo-album.html' property='og:url'/>
<meta content='MERCYFUL FATE: Επιστρέφουν με νέο άλμπουμ' property='og:title'/>
<meta content='article' property='og:type'/>
<meta content='bbr Rock &amp; Metal Music Portal' property='og:site_name'/>
<meta content='https://1.bp.blogspot.com/-z149eHygyVg/XrAnuDHSh7I/AAAAAAAA980/2e5R6bjgPeQ_7uZcX-VVc5Ts0084cIShgCLcBGAsYHQ/s1600/king_diamond.jpg' property='og:image'/>
<meta content='Οι Mercyful Fate επιστρέφουν με νέο άλμπουμ ύστερα από 21 χρόνια.' property='og:description'/>
<!-- End Open Graph metadata -->
<!-- [ Meta Tag SEO ] -->
<meta charset='utf-8'/>
<meta content='width=device-width, initial-scale=1, maximum-scale=1' name='viewport'/>
<meta content='blogger' name='generator'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<link href='http://www.blogger.com/openid-server.g' rel='openid.server'/>
<link href='https://www.bbrweb.com/' rel='openid.delegate'/>
<link href='https://www.bbrweb.com/2020/05/mercyful-fate-epistrefoun-me-neo-album.html' rel='canonical'/>
<title>MERCYFUL FATE: Επιστρέφουν με νέο άλμπουμ - bbr Rock &amp; Metal Music Portal</title>
<meta content='Οι Mercyful Fate επιστρέφουν με νέο άλμπουμ ύστερα από 21 χρόνια.' name='description'/>
<meta content='MERCYFUL FATE: Επιστρέφουν με νέο άλμπουμ, bbr Rock &amp; Metal Music Portal: MERCYFUL FATE: Επιστρέφουν με νέο άλμπουμ, bbr Rock &amp; Metal Music Portal' name='keywords'/>
<!-- Description and Keywords (start) -->
<meta content='bbrweb.com, bbr, webzine, bbr radio, rock, rock news, metal, metal news, greek rock webzine, music Portal, rock Agenda, metal Agenda, reviews, bbr inquiry, interviews, συναυλίες, music, metal radio, συνεντεύξεις, μουσική, αφιερώματα, ροκ μουσικη' name='keywords'/>
<!-- Description and Keywords (end) -->
<meta content='MERCYFUL FATE: Επιστρέφουν με νέο άλμπουμ' property='og:title'/>
<meta content='https://www.bbrweb.com/2020/05/mercyful-fate-epistrefoun-me-neo-album.html' property='og:url'/>
<meta content='article' property='og:type'/>
<meta content='https://1.bp.blogspot.com/-z149eHygyVg/XrAnuDHSh7I/AAAAAAAA980/2e5R6bjgPeQ_7uZcX-VVc5Ts0084cIShgCLcBGAsYHQ/s1600/king_diamond.jpg' property='og:image'/>
<meta content='https://1.bp.blogspot.com/-z149eHygyVg/XrAnuDHSh7I/AAAAAAAA980/2e5R6bjgPeQ_7uZcX-VVc5Ts0084cIShgCLcBGAsYHQ/s72-c/king_diamond.jpg' property='og:image'/>
<meta content='bbr Rock &amp; Metal Music Portal' property='og:site_name'/>
<meta content='https://www.bbrweb.com/' name='twitter:domain'/>
<meta content='MERCYFUL FATE: Επιστρέφουν με νέο άλμπουμ' name='twitter:title'/>
<meta content='summary_large_image' name='twitter:card'/>
<meta content='https://1.bp.blogspot.com/-z149eHygyVg/XrAnuDHSh7I/AAAAAAAA980/2e5R6bjgPeQ_7uZcX-VVc5Ts0084cIShgCLcBGAsYHQ/s1600/king_diamond.jpg' name='twitter:image'/>
<meta content='MERCYFUL FATE: Επιστρέφουν με νέο άλμπουμ' name='twitter:title'/>
<meta content='Οι Mercyful Fate επιστρέφουν με νέο άλμπουμ ύστερα από 21 χρόνια.' name='twitter:description'/>
<meta content='I1jQzNwz8zOaOFypD_Jo7bgt0bqSEVkpW3_7jqtinig' name='google-site-verification'/>
<meta content='99Tdga1J4cjv-BxNPXL4S09qOyrNVzyDg_0xy2Zvefs' name='google-site-verification'/>
<meta content='61CFA37D788E97C20558663C18664314' name='msvalidate.01'/>
<meta content='xxxxx' name='alexaVerifyID'/>
<meta content='Greece' name='geo.placename'/>
<meta content='bbrweb.com' name='Author'/>
<meta content='general' name='rating'/>
<meta content='global' name='distribution'/>
<meta content='1 days' name='revisit'/>
<meta content='1 days' name='revisit-after'/>
<meta content='document' name='resource-type'/>
<meta content='all' name='audience'/>
<meta content='id' name='geo.country'/>
<meta content='all' name='robots'/>
<meta content='Music Magazine' name='subject'/>
<meta content='529136534666048' property='fb:app_id'/>
<meta content='188631804497584' property='fb:admins'/>
<meta content='el_GR' property='og:locale'/>
<meta content='el_GR' property='og:locale:alternate'/>
<meta content='id_ID' property='og:locale:alternate'/>
<meta content='summary' name='twitter:card'/>
<meta content='bbr Rock &amp; Metal Music Portal: MERCYFUL FATE: Επιστρέφουν με νέο άλμπουμ' name='twitter:title'/>
<meta content='@bbrweb' name='twitter:site'/>
<meta content='@bbrweb' name='twitter:creator'/>
<!-- disable copy <!- START disable copy paste --><script src='demo-to-prevent-copy-paste-on-blogger_files/googleapis.js'></script><script type='text/javascript'> if(typeof document.onselectstart!="undefined" ) {document.onselectstart=new Function ("return false" ); } else{document.onmousedown=new Function ("return false" );document.onmouseup=new Function ("return false"); } </script><!-- End disable copy paste -->
<!--[if lt IE 9]> <script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script> <![endif]-->
<!--CSS Style Sheets-->
<link href="//fonts.googleapis.com/css?family=Open+Sans:400,700,300%7COswald:400,300" rel="stylesheet" type="text/css">
<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.6.1/css/font-awesome.min.css" rel="stylesheet" type="text/css">
<!--External JS-->
<script src='https://ajax.googleapis.com/ajax/libs/jquery/2.1.3/jquery.min.js'></script>
<script src='https://cdnjs.cloudflare.com/ajax/libs/fitvids/1.1.0/jquery.fitvids.min.js' type='text/javascript'></script>
<script type='text/javascript'>
  $(document).ready(function(){
    $(".post-body").fitVids();
  });
</script>
<style type='text/css'>@font-face{font-family:'Oswald';font-style:normal;font-weight:400;src:url(//fonts.gstatic.com/s/oswald/v31/TK3_WkUHHAIjg75cFRf3bXL8LICs1_FvsUZiYA.ttf)format('truetype');}</style>
<style id='page-skin-1' type='text/css'>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</style>
<style id='template-skin-1' type='text/css'>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</style>
<script type='text/javascript'>
//<![CDATA[
jQuery(document).ready(function(e){e(".alert-del-btn").click(function(){e(this).parents('div[class^="alert-message"]').fadeOut(500)})});
//]]>
</script>
<script type='text/javascript'>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</script>
<!-- Misc JS -->
<script type='text/javascript'>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</script>
<!-- Google Analytics Code -->
<script type='text/javascript'>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-61777903-1', 'auto', 'blogger');
        ga('blogger.send', 'pageview');
      </script>
<!--Custom EU Cookies Notice by STCnetwork.org-->
<link href='//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.css' rel='stylesheet' type='text/css'/>
<script src='//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.js'></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#5b4949"
    },
    "button": {
      "background": "#f43030"
    }
  },
  "theme": "edgeless",
  "position": "top",
  "static": true,
  "content": {
    "message": "bbr uses cookies to ensure you get the best experience to our website",
    "href": "https://www.bbrweb.com/p/oroi-xrisis.html"
  }
})});
</script>
<script type='text/javascript'>cookieChoices = {};</script>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=8263308414185099416&amp;zx=7c3ad232-98d7-46b4-ae84-8cddeca4b63a' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=8263308414185099416&amp;zx=7c3ad232-98d7-46b4-ae84-8cddeca4b63a' rel='stylesheet'/></noscript>

</head>
<body class='item' data-label='' itemscope='' itemtype='http://schema.org/WebPage'>
<div id='fb-root'></div>
<script type='text/javascript'>
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>
<!-- Header -->
<div class='main-header'>
<div class='topnav'>
<div class='inner container'>
<div class='topnav-block'>
<div class='navigation section' id='StaticPages'><div class='widget PageList' data-version='1' id='PageList1'>
<h2>Pages</h2>
<div class='navigation-button'>&#61641;</div>
<div class='widget-content'>
<ul>
<li><a href='https://www.bbrweb.com/'>Home</a></li>
<li><a href='https://www.bbrweb.com/p/about.html'>About</a></li>
<li><a href='https://www.bbrweb.com/p/oroi-xrisis.html'>Όροι Χρήσης</a></li>
<li><a href='https://www.bbrweb.com/p/bbr-radio.html'>bbr radio</a></li>
<li><a href='https://www.bbrweb.com/p/contact.html'>Contact</a></li>
</ul>
</div>
</div></div>
<div class='tl-topsocial section' id='Socialicons'><div class='widget HTML' data-version='1' id='HTML118'>
<div class='widget-content'>
<div class="top-social">
<ul class="tl-social-icons icon-flat icon-zoom list-unstyled list-inline">
<li><a href="https://www.facebook.com/bbrweb" target='_blank'><i class="fa fa-facebook"></i></a></li>
<li><a href="https://twitter.com/bbrweb" target='_blank'><i class="fa fa-twitter"></i></a></li>
<li><a href="https://www.youtube.com/channel/UCVRwJn_6XX10As25s7ElOdg" target='_blank'><i class="fa fa-youtube"></i></a></li>
<li><a href="https://www.instagram.com/bbr_webzine" target='_blank'><i class="fa fa-instagram"></i></a></li>
<li><a href="https://soundcloud.com/bbrweb" target='_blank'><i class="fa fa-soundcloud"></i></a></li>
<li><a href="https://www.mixcloud.com/bbrweb/" target='_blank'><i class="fa fa-mixcloud"></i></a></li>
<li><a href="https://gr.pinterest.com/bbrwebzine/" target='_blank'><i class="fa fa-pinterest"></i></a></li>
<li><a href="http://bbrweb.tumblr.com/" target='_blank'><i class="fa fa-tumblr"></i></a></li>
<li><a href="http://feeds.feedburner.com/Bbrweb" target='_blank'><i class="fa fa-rss"></i></a></li>
</ul>
</div>
</div>
</div></div>
</div>
<div style='clear:both'></div>
</div>
</div>
<!-- Header title -->
<div class='tl-midheader'>
<div class='inner'>
<header class='main-header' id='header-space' itemscope='' itemtype='http://schema.org/WPHeader'>
<div class='header-inner' id='nav-branding'>
<div class='header section' id='BlogHeader'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<h2 itemprop='name'><a href='https://www.bbrweb.com/' style='display: block'>
<img alt="bbr Rock &amp; Metal Music Portal" height="338px; " id="Header1_headerimg" itemprop="logo" src="//2.bp.blogspot.com/-sMJWTeom1vg/Wd5cvGFRtrI/AAAAAAAAygI/pne7TasMHsUsutjY3z8cINVMdxwbiBS9gCK4BGAYYCw/s1600/bbr_banner.png" style="display: block" width="1254px; "><span>bbr Rock and Metal Music Portal</span></a></h2>
</div>
</div></div>
</div>
</header>
<div class='adbanner no-items section' id='Ad728x90'>
</div>
<div style='clear:both'></div>
</div>
</div>
<!-- Layer for search box -->
<div class='overlay'></div>
<div class='poverlay'></div>
<div class='panel'><span class='close-panel'>&#61453;</span>
<div class='side-panel-in'>
<div class='panel-content section' id='SidePanel'><div class='widget Image' data-version='1' id='Image1'>
<h2>About</h2>
<div class='widget-content'>
<img alt='About' height='300' id='Image1_img' src='//3.bp.blogspot.com/--72pL5hOQao/Wd5cJ6-nfKI/AAAAAAAAygA/TtTQDpzohl8vrwQaf2jQs6v8yVfvtBScgCK4BGAYYCw/s1600/bbrweb_com.png' width='300'/>
<br/>
<span class='caption'>bbr Rock & Metal Music Portal</span>
</div>
</div><div class='widget HTML' data-version='1' id='HTML33'>
<h2 class='title'>ΠΡΟΣΦΑΤΑ</h2>
<div class='widget-content'>
<div data-style='small-slider' data-purpose='recent'></div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML234'>
<h2 class='title'>EDITORS' PICKS</h2>
<div class='widget-content'>
<div data-style='small-slider' data-purpose='label' data-label='Highlights'></div>


<center><a href='https://www.facebook.com/bbrweb' target='_blank'><img alt="Facebook" src="//3.bp.blogspot.com/-Cn-k__wk4Fg/Uxxc1tkrKhI/AAAAAAAADUg/6QHK53Wkmtw/s1600/1Facebook.png" title="Facebook"></a>

<a href='https://twitter.com/bbrweb' target='_blank'><img alt="Twitter" src="//2.bp.blogspot.com/-9rmV1Oaf1CM/Uxxc1jJa6UI/AAAAAAAADUo/5hL9Jxa2UMk/s1600/2Twitter.png" title="Twitter"></a>

<a href='https://plus.google.com/114207878613085758195' target='_blank'><img alt="Google Plus" src="//1.bp.blogspot.com/-YcssDk-9xMM/Uxxc3DB35VI/AAAAAAAADU8/uifsZuNJ86Y/s1600/4Google+.png" title="Google Plus"></a>

<a href='http://feeds.feedburner.com/Bbrweb' target='_blank'><img alt="RSS" src="//3.bp.blogspot.com/-Ip7RxDel3rI/Uxxc1OOjv-I/AAAAAAAADUc/A0YOoofY3Zc/s1600/10Feed.png" title="RSS"></a>

<a href='https://gr.pinterest.com/bbrwebzine/' target='_blank'><img alt="Pinterest" src="//1.bp.blogspot.com/-ZP9lORRIcNA/Uxxc3VeBeQI/AAAAAAAADVE/6SHrAR43Pbw/s1600/5Pinterest.png" title="Pinterest"></a>

<a href='https://www.youtube.com/channel/UCVRwJn_6XX10As25s7ElOdg' target='_blank'><img alt="YouTube" src="//1.bp.blogspot.com/-4_nymj9tP-A/Uxxc6_VagfI/AAAAAAAADVk/hx1GlGCbHII/s1600/9YouTube.png" title="YouTube"></a><center></center></center>
</div>
</div></div>
</div>
</div>
<!-- Search box -->
<div class='searchpop'>
<span class='close-search'>
          &#61453;
        </span>
<div class='searchinner'>
<div class='live-search'>
<form class='liveform'>
<input class='searchbar' placeholder='Type and hit enter' type='search'/>
</form>
<div class='search-content' style='display: none;'>
<div class='search-result'>
<span></span>
</div>
<div class='more-result'>Click here to load more...</div>
</div>
</div>
</div>
</div>
</div>
<!--Navigation-->
<div class='dd-area'>
<span class='nav-button'><i class='fa fa-bars'></i> Navigation</span>
<div class='DropDownNavigation section' id='DropDownNavigation'><div class='widget HTML' data-version='1' id='HTML7'>
<h2 class='title'>Menu</h2>
<div class='widget-content'>
<nav>
    <ul>
        <li class='navicon'><span></span></li>
        <li class='homelink'><a href='/'><i class="fa fahome fa-home"></i> Home</a></li>
        
        <!--Sub Menu Start-->
        <li class='submenu'><a href='http://www.bbrweb.com/search?start-index=1' itemprop='url'>News</a>
            <ul>
<li><a href='http://www.bbrweb.com/search?start-index=1' itemprop='url'>All News</a></li>
                <li><a href='http://www.bbrweb.com/search/label/NEWS' itemprop='url'>International Scene</a></li>
                <li><a href='http://www.bbrweb.com/search/label/Greek%20Scene' itemprop='url'>Greek Scene</a></li>
                <li><a href='http://www.bbrweb.com/search/label/Events' itemprop='url'>Events</a></li>
                <li><a href='http://www.bbrweb.com/search/label/Videos' itemprop='url'>New Videos</a></li>
                <li><a href='http://www.bbrweb.com/search/label/Lyric%20Videos' itemprop='url'>New Lyric Videos</a></li>
                <li><a href='http://www.bbrweb.com/search/label/Songs' itemprop='url'>New Songs</a></li>

                <li><a href='http://www.bbrweb.com/search/label/Books' itemprop='url'>Music Books</a></li>
                <li><a href='http://www.bbrweb.com/search/label/Movies' itemprop='url'>Music Films</a></li>
            </ul>
        </li>
        <!--Sub Menu End-->
        
<!--Menu Recent four col start-->
      <li class='nav-rec' data-label='Reviews'><a href='http://www.bbrweb.com/search/label/Reviews' itemprop='url'>Reviews</a></li>
      <!--Menu Recent four col End-->

<!--Menu Recent four col start-->
      <li class='nav-rec' data-label='Interviews'><a href='http://www.bbrweb.com/search/label/Interviews' itemprop='url'>Interviews</a></li>
      <!--Menu Recent four col End-->   
     
             
        <!--Menu Recent Tabs start-->
        <li class='nav-rec-tab'><a href='#' itemprop='url'>Columns/Articles</a>
            <ul class='tab-outer'>
                    <li data-label='ARTICLES'><a href='http://www.bbrweb.com/search/label/ARTICLES'>Articles</a></li>
                    <li data-label='Rock Attitude'><a href='http://www.bbrweb.com/search/label/Rock%20Attitude'>Rock Attitude</a></li>
                    <li data-label='ΣΑΝ ΣΗΜΕΡΑ'><a href='http://www.bbrweb.com/search/label/%CE%A3%CE%91%CE%9D%20%CE%A3%CE%97%CE%9C%CE%95%CE%A1%CE%91'>This Day In Music</a></li>
                    <li data-label="Month's Releases"><a href='http://www.bbrweb.com/search/label/Month%27s%20Releases'>Month's Releases</a></li>
<li data-label="Rock Around"><a href='http://www.bbrweb.com/search/label/Rock%20Around'>Rock Around</a></li>
            </ul>
        
        
        <!--Menu Recent Tabs End-->
        
		   
 <!--Sub Menu Start-->
        <li class='submenu'><a href='#' itemprop='url'>Agenda</a>
            <ul>
                <li><a href='http://www.bbrweb.com/p/agenda.html' itemprop='url'>Agenda</a></li>
                <li><a href='http://www.bbrweb.com/search/label/Live%20Reports' itemprop='url'>Live Reports</a></li>               
            </ul>
        </li>
        <!--Sub Menu End-->

<!--Multi Level Sub Menu Start-->
        <li class='submenu'><a href='http://www.bbrweb.com/p/bbr-radio.html' itemprop='url'>bbr Radio</a>
            <ul>
                <li><a href='http://www.bbrweb.com/p/bbr-radio.html' itemprop='url'>Listen</a></li>
                <li class='submenu2'><a href='#' itemprop='url'>bbr Live shows</a>
                    <ul>
                        <li><a href='http://www.bbrweb.com/p/bbr-concert-zone.html' itemprop='url'>bbr Concert Zone</a></li>
                        <li><a href='http://www.bbrweb.com/p/suspiria.html' itemprop='url'>Suspiria</a></li>
                        <li><a href='http://www.bbrweb.com/p/port-royal.html' itemprop='url'>Port Royal</a></li>
                        <li><a href='http://www.bbrweb.com/p/snakebite.html' itemprop='url'>Snakebite</a></li>
                        <li><a href='http://www.bbrweb.com/p/airsoft-time_26.html' itemprop='url'>Airsoft Time</a></li>
                        <li><a href='http://www.bbrweb.com/p/time-to-rock.html' itemprop='url'>Time To Rock</a></li>
                        <li><a href='http://www.bbrweb.com/p/orgasmatron.html' itemprop='url'>Orgasmatron</a></li>
                        <li><a href='http://www.bbrweb.com/p/into-pit.html' itemprop='url'>Into The Pit</a></li>
                        <li><a href='http://www.bbrweb.com/p/last-exit-for-lost.html' itemprop='url'>Last Exit For The Lost</a></li>
                    </ul>
                </li>
                <li><a href='http://www.bbrweb.com/p/bands.html' itemprop='url'>Bands</a></li>
                <li class='submenu2'><a href='#' itemprop='url'>Latest Podcasts</a>
                    <ul>
                        <li><a href='https://www.mixcloud.com/bbrweb/' itemprop='url' target='_blank'>mixcloud</a></li>
                        <li><a href='http://yourlisten.com/bbr#'itemprop='url' target='_blank'>yourlisten</a></li>
                        <li><a href='https://hearthis.at/bbrwebweb'itemprop='url' target='_blank'>hearthis</a></li>
                        </ul>
                </li>
            </ul>
        </li>
        <!--Multi Level Sub Menu End-->
     
         <!--Random Post Icon in Menu-->
        <li class="randomPostMenu"><a id='rbutton'><i class='fa fa-random'></i></a></li>
        <!--Search Icon in Menu-->
<li class="searchMenu randomPostMenu"><a class='search-button'><i class='fa fa-search'></i></a></li>
      <div style='clear:both'></div>
      
    
</li></ul></nav>
</div>
</div></div>
<button class='navicon'>
<span></span>
</button>
<button class='searchMenu randomPostMenu'><a class='search-button'>&#61442;</a></button>
</div>
<!-- News Ticker -->
<div class='ticker-style inner'>
<div class='forNewsTicker section' id='forNewsTicker'><div class='widget HTML' data-version='1' id='HTML25'>
<div class='widget-content'>
<div class='news-ticker'></div>
</div>
</div></div>
</div>
<!-- Wrapper -->
<div class='wrapper'>
<!-- Home Top -->
<div class='main-n-side recent-widgets-i'>
<div class='inner'>
<div class='main-and-side'>
<!-- Left Main Wrap -->
<div class='main-wrap'>
<div class='main-wrap-inner'>
<div class='main section' id='main'><div class='widget HTML' data-version='1' id='HTML29'>
<div class='widget-content'>
<center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- bbrwebCom_728x95_into_html -->
<ins class="adsbygoogle bbrwebCom_728x95_into_html"
     style="display:inline-block; min-width:400px;max-width:728px; width:100%; height:90px""
     data-ad-client="ca-pub-9722842800926146"
     data-ad-slot="2621765583"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><center></center></center>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8263308414185099416&widgetType=HTML&widgetId=HTML29&action=editWidget&sectionId=main' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML29"));' rel='nofollow' target='configHTML29' title='Επεξεργασία'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>
<div class='breadcrumbs' xmlns:v='http://rdf.data-vocabulary.org/#'>
<span typeof='v:Breadcrumb'><a class='bhome' href='https://www.bbrweb.com/' property='v:title' rel='v:url'>Home</a></span><i class='fa fa-angle-right'></i>
<span typeof='v:Breadcrumb'>
<a href='https://www.bbrweb.com/search/label/Highlights' property='v:title' rel='v:url'>Highlights</a></span>
<i class='fa fa-angle-right'></i>
<span typeof='v:Breadcrumb'>
<a href='https://www.bbrweb.com/search/label/Mercyful%20Fate' property='v:title' rel='v:url'>Mercyful Fate</a></span>
<i class='fa fa-angle-right'></i>
<span typeof='v:Breadcrumb'>
<a href='https://www.bbrweb.com/search/label/NEWS' property='v:title' rel='v:url'>NEWS</a></span>
<i class='fa fa-angle-right'></i><span>MERCYFUL FATE: Επιστρέφουν με νέο άλμπουμ</span>
</div>
<!--Can't find substitution for tag [defaultAdStart]-->
<div class='masonryContainer'>
<article class='henry post' id='7270566748251492031'>
<header class='post-header'>
<h1 class='post-title' itemprop='name headline'>MERCYFUL FATE: Επιστρέφουν με νέο άλμπουμ</h1>
<div class='post-desc'>Οι Mercyful Fate επιστρέφουν με νέο άλμπουμ ύστερα από 21 χρόνια.</div>
<div class='postmetanshare'>
<div class='post-meta'>
<img class='author-img' src='//2.bp.blogspot.com/-ot0chfBMMHo/WA5qcS6NvYI/AAAAAAAApEQ/uCugzqCthpkERpPODTn01r5BlbwQCDFUwCLcB/s1600/bbrweb.png'/>
<div class='content'>
<span class='post-dateheader'>
<span><i class='fa fa-clock-o'></i>
Μαΐου 04, 2020</span>
</span>
<span class='post-author vcard' itemscope='itemscope' itemtype='http://schema.org/Person'>
<span class='fn author'>
<a href='https://www.bbrweb.com' rel='author' title='author'>
<span itemprop='name'><i class='fa fa-user'></i>bbr</span>
</a>
</span>
</span>
</div>
<div style='clear:both'></div>
</div>
<div class='post-sharing top-social'>
<span>Share To: </span>
<ul class='tl-colored-social icon-round list-unstyled list-inline'>
<li class='tl-fbk'>
<a href='http://www.facebook.com/sharer.php?u=https://www.bbrweb.com/2020/05/mercyful-fate-epistrefoun-me-neo-album.html' rel='nofollow' target='_blank' title='Share on Facebook'>
<i class='fa fa-facebook'></i>
</a>
</li>
<li class='tl-twt'>
<a href='http://twitter.com/intent/tweet?text=MERCYFUL FATE: Επιστρέφουν με νέο άλμπουμ&url=https://www.bbrweb.com/2020/05/mercyful-fate-epistrefoun-me-neo-album.html' rel='nofollow' target='_blank' title='Share on Twitter'>
<i class='fa fa-twitter'></i>
</a>
</li>
<li class='tl-gpl'>
<a href='https://plus.google.com/share?url=https://www.bbrweb.com/2020/05/mercyful-fate-epistrefoun-me-neo-album.html&t=MERCYFUL FATE: Επιστρέφουν με νέο άλμπουμ' rel='nofollow' target='_blank' title='Share on Google+'>
<i class='fa fa-google-plus'></i>
</a>
</li>
<li class='tl-lkd'>
<a href='http://www.linkedin.com/shareArticle?mini=true&url=https://www.bbrweb.com/2020/05/mercyful-fate-epistrefoun-me-neo-album.html&title=MERCYFUL FATE: Επιστρέφουν με νέο άλμπουμ' rel='nofollow' target='_blank' title='Share on Linkedin'>
<i class='fa fa-linkedin'></i>
</a>
</li>
<li class='tl-pnt'>
<a href='http://pinterest.com/pin/create/button/?url=https://www.bbrweb.com/2020/05/mercyful-fate-epistrefoun-me-neo-album.html&media=https://1.bp.blogspot.com/-z149eHygyVg/XrAnuDHSh7I/AAAAAAAA980/2e5R6bjgPeQ_7uZcX-VVc5Ts0084cIShgCLcBGAsYHQ/s72-c/king_diamond.jpg&description=MERCYFUL FATE: Επιστρέφουν με νέο άλμπουμ' rel='nofollow' target='_blank' title='share on Pinterest'>
<i class='fa fa-pinterest'></i>
</a>
</li>
<li class='tl-stmb'>
<a href='http://www.stumbleupon.com/submit?url=https://www.bbrweb.com/2020/05/mercyful-fate-epistrefoun-me-neo-album.html&title=MERCYFUL FATE: Επιστρέφουν με νέο άλμπουμ' rel='nofollow' target='_blank' title='share on Stumbleupon'>
<i class='fa fa-stumbleupon'></i>
</a>
</li>
<li class='tl-redd'>
<a href='http://reddit.com/submit?url=https://www.bbrweb.com/2020/05/mercyful-fate-epistrefoun-me-neo-album.html&title=MERCYFUL FATE: Επιστρέφουν με νέο άλμπουμ' rel='nofollow' target='_blank' title='share on Reddit'>
<i class='fa fa-reddit'></i>
</a>
</li>
</ul>
</div>
</div>
</header>
<div class='abovepost'></div>
<span class='item-control blog-admin pid-438318528'>
<a href='https://www.blogger.com/post-edit.g?blogID=8263308414185099416&postID=7270566748251492031&from=pencil' title='Επεξεργασία ανάρτησης'>
<img alt='' class='icon-action' height='18' src='https://resources.blogblog.com/img/icon18_edit_allbkg.gif' width='18'/>
</a>
</span>
<div class='post-body item-post-body'><div dir="ltr" style="text-align: left;" trbidi="on">
<div class="separator" style="clear: both; text-align: center;">
<a href="https://1.bp.blogspot.com/-z149eHygyVg/XrAnuDHSh7I/AAAAAAAA980/2e5R6bjgPeQ_7uZcX-VVc5Ts0084cIShgCLcBGAsYHQ/s1600/king_diamond.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img alt="MERCYFUL FATE: Επιστρέφουν με νέο άλμπουμ" border="0" data-original-height="480" data-original-width="640" src="https://1.bp.blogspot.com/-z149eHygyVg/XrAnuDHSh7I/AAAAAAAA980/2e5R6bjgPeQ_7uZcX-VVc5Ts0084cIShgCLcBGAsYHQ/s1600/king_diamond.jpg" title="" /></a></div>
<br />
Οι <b>Mercyful Fate </b>επιστρέφουν με νέο άλμπουμ ύστερα από 21 χρόνια.<br />
<br />
Ο κιθαρίστας του συγκροτήματος,&nbsp;<b>Hank Shermann</b>, αποκάλυψε:<br />
<i>"Τον τελευταίο ενάμιση χρόνο δουλεύω καινούργια τραγούδια των&nbsp;Mercyful Fate και πιστεύω πως έξι-επτά είναι έτοιμα. Το πρώτο τραγούδι εστάλη στον&nbsp;King Diamond αμέσως μετά την μίξη του και έχουν παίξει όλοι σε αυτό.&nbsp;Έτσι, έστειλα τα αρχεία στον Joey (Vera) στο Λος Άντζελες και ηχογράφησε το μπάσο. Κατόπιν έστειλα τα ίδια αρχεία στον Mike (Wead) στη Στοκχόλμη κι έκανε τα κιθαριστικά σόλο.&nbsp;Τώρα ο King έχει το πρώτο τραγούδι, αξιολογώντας τα φωνητικά που θα προστεθούν, και στη συνέχεια θα ξαναδουλέψουμε ορισμένα κομμάτια προκειμένου να έχουν διπλάσιο μήκος και άλλα τέτοια τεχνικά πράγματα."</i><br />
<br />
<a href="https://www.bbrweb.com/2019/08/mercyful-fate-epanasyndeontai-gia-evropaiki-periodeia.html" target="_blank">Οι&nbsp;<b>Mercyful Fate</b> επανασυνδέθηκαν το καλοκαίρι του 2019</a>, στη συμπλήρωση 20 χρόνων απο το τελευταίο τους άλμπουμ <b>"9",&nbsp;</b>για μια ευρωπαϊκή περιοδεία. Το συγκρότημα επρόκειτο να εμφανιστεί το φέτος το καλοκαίρι στο&nbsp;<b>Release Athens Festival 2020</b> αλλά <a href="https://www.bbrweb.com/2020/04/akyronetai-to-release-athens.html" target="_blank">λόγω της πανδημίας του Covid-19 το φεστιβάλ αναβλήθηκε</a>.<br />
<br />
<br />
Μείνετε συντονισμένοι στο <b>bbr </b>για περισσότερα νεότερα σχετικά με τον διάδοχο του του <b>"9" </b>(1999)!<br />
<br /></div>
</div>
<footer class='post-footer'></footer>
<img class='pager-img' src='https://1.bp.blogspot.com/-z149eHygyVg/XrAnuDHSh7I/AAAAAAAA980/2e5R6bjgPeQ_7uZcX-VVc5Ts0084cIShgCLcBGAsYHQ/s72-c/king_diamond.jpg' style='display:none'/>
</article>
<div class='post-share'>
<span class='post-lspan'><i class='fa fa-share-alt'></i> Share</span>
<ul>
<li class='facebook'><a href='http://www.facebook.com/sharer.php?u=https://www.bbrweb.com/2020/05/mercyful-fate-epistrefoun-me-neo-album.html' target='_blank' title='Share on Facebook'>&#62000; Facebook</a></li>
<li class='twitter'><a href='http://twitter.com/intent/tweet?text=MERCYFUL FATE: Επιστρέφουν με νέο άλμπουμ&url=https://www.bbrweb.com/2020/05/mercyful-fate-epistrefoun-me-neo-album.html' target='_blank' title='Tweet this'>&#61593; Twitter</a></li>
<li class='gplus square'><a href='https://plus.google.com/share?url=https://www.bbrweb.com/2020/05/mercyful-fate-epistrefoun-me-neo-album.html' target='_blank'>&#61653;</a></li>
<li class='pinterest square'><a href='https://pinterest.com/pin/create/bookmarklet/?media=https://1.bp.blogspot.com/-z149eHygyVg/XrAnuDHSh7I/AAAAAAAA980/2e5R6bjgPeQ_7uZcX-VVc5Ts0084cIShgCLcBGAsYHQ/s1600/king_diamond.jpg&url=https://www.bbrweb.com/2020/05/mercyful-fate-epistrefoun-me-neo-album.html&description=MERCYFUL FATE: Επιστρέφουν με νέο άλμπουμ' target='_blank'>&#62001;</a></li>
<li class='linkedin square'><a href='http://www.linkedin.com/shareArticle?url=https://www.bbrweb.com/2020/05/mercyful-fate-epistrefoun-me-neo-album.html&title=MERCYFUL FATE: Επιστρέφουν με νέο άλμπουμ' target='_blank'>&#61665;</a></li>
<li class='tumblr square'><a href='http://www.tumblr.com/share/link?url=https://www.bbrweb.com/2020/05/mercyful-fate-epistrefoun-me-neo-album.html&name=MERCYFUL FATE: Επιστρέφουν με νέο άλμπουμ&description=Οι Mercyful Fate επιστρέφουν με νέο άλμπουμ ύστερα από 21 χρόνια.' target='_blank'>&#61811;</a></li>
</ul>
</div>
<div class='post-footer-labels'>
<span class='headingspan'> Tags</span>
<a href='https://www.bbrweb.com/search/label/Highlights'>Highlights</a>
<a href='https://www.bbrweb.com/search/label/Mercyful%20Fate'>Mercyful Fate</a>
<a href='https://www.bbrweb.com/search/label/NEWS'>NEWS</a>
</div>
<div class='postadafter'>
<a href='https://www.facebook.com/cafebonjourGR/' target='_blank'><img alt='Banner' src='https://1.bp.blogspot.com/-dwbwiBndZkQ/XIQfcasuV6I/AAAAAAAAHw0/Yi3B_Lh5nNUCifda7gXtPtgD1wtsvQsCACLcBGAs/s1600/cafe_bonjour.jpg'/></a>
</div>
<div class='blog-pager-item' id='blog-pager-item'>
<div class='pager-outer'>
<a class='blog-pager-newer-link' href='https://www.bbrweb.com/2020/05/electric-litany-to-video-sealight-vraveftike-sto-ecu-european-independent-festival.html' id='Blog1_blog-pager-newer-link' title='Νεότερη ανάρτηση'><h6>Next</h6><h5>Νεότερη ανάρτηση</h5></a>
<a class='blog-pager-older-link' href='https://www.bbrweb.com/2020/05/purple-overdose-efyge-apo-ti-zoi-o-kostas-konstantinou.html' id='Blog1_blog-pager-older-link' title='Παλαιότερη Ανάρτηση'><h6>Previous</h6><h5>Παλαιότερη Ανάρτηση</h5></a>
</div>
</div>
<script type='text/javascript'>
//<![CDATA[
(function($){	
	var newerLink = $('a.blog-pager-newer-link');
	var olderLink = $('a.blog-pager-older-link');
	$.get(newerLink.attr('href'), function (data) {
      var thumb=$(data).find('.pager-img').length==1?"<img src='"+$(data).find('.pager-img').attr('src')+"' class='pager-thumb'/>":"";
	 newerLink.html(thumb+'<div class="pager-content"><h6>Next</h6><h5>'+$(data).find('.post h1.post-title').text()+'</h5></div>');	
	},"html");
	$.get(olderLink.attr('href'), function (data2) {
var thumb2=$(data2).find('.pager-img').length==1?"<img src='"+$(data2).find('.pager-img').attr('src')+"' class='pager-thumb'/>":"";
	 olderLink.html(thumb2+'<div class="pager-content"><h6>Previous</h6><h5>'+$(data2).find('.post h1.post-title').text()+'</h5></div>');	
	},"html");
})(jQuery);
//]]>
</script>
<div class='about-author'>
<img itemprop='image' src='//2.bp.blogspot.com/-ot0chfBMMHo/WA5qcS6NvYI/AAAAAAAApEQ/uCugzqCthpkERpPODTn01r5BlbwQCDFUwCLcB/s1600/bbrweb.png' width='100px'/>
<div class='authorcontent'>
<h3>bbr</h3>
<p>bbr Rock and Metal Music Portal | WebZine - WebRadio est. 2010 | bbrweb.com ...Music is in our blood...</p>
<div class='author-profile'>
</div>
<div class='auth-social top-social'>
<ul class='tl-colored-social icon-flat icon-zoom list-unstyled list-inline'>
<li><a href='https://twitter.com/bbrweb' target='_blank'><i class='fa fa-twitter'></i></a></li>
<li><a href='https://www.facebook.com/bbrweb' target='_blank'><i class='fa fa-facebook'></i></a></li>
<li><a href='https://www.instagram.com/bbr_webzine' target='_blank'><i class='fa fa-instagram'></i></a></li>
<li><a href='https://gr.pinterest.com/bbrwebzine/' target='_blank'><i class='fa fa-pinterest'></i></a></li>
<li><a href='https://www.youtube.com/channel/UCVRwJn_6XX10As25s7ElOdg' target='_blank'><i class='fa fa-youtube'></i></a></li>
<li><a href='http://feeds.feedburner.com/Bbrweb' target='_blank'><i class='fa fa-rss'></i></a></li>
</ul>
</div>
</div>
</div>
<div class='related-posts'>
<span class='labelname'>Highlights</span>
<span class='labelname'>Mercyful Fate</span>
<span class='labelname'>NEWS</span>
</div>
<div class='comment-tabs'>
<script type='text/javascript'>
var disqus_url = "https://www.bbrweb.com/2020/05/mercyful-fate-epistrefoun-me-neo-album.html";
</script>
<div class='commentTabs'>
<h4><span>Leave A Comment:</span></h4>
<div class='comment-buttons'>
</div>
</div>
<div class='comment-system'>
<div class='facebook'>
<div class='fb-comments' data-href='https://www.bbrweb.com/2020/05/mercyful-fate-epistrefoun-me-neo-album.html' data-numposts='5' data-width='100%'></div>
</div>
</div>
</div>
</div>
<!--Can't find substitution for tag [adEnd]-->
</div>
<div class='post-feeds'>
<div class='feed-links'>
Εγγραφή σε:
<a class='feed-link' href='https://www.bbrweb.com/feeds/7270566748251492031/comments/default' target='_blank' type='application/atom+xml'>Σχόλια ανάρτησης (Atom)</a>
</div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML35'>
<div class='widget-content'>
<style>
.bbrwebCom_728x90_3 { width: 320px; height: 100px; }
@media(min-width: 500px) { .bbrwebCom_728x90_3 { width: 468px; height: 60px; } }
@media(min-width: 800px) { .bbrwebCom_728x90_3 { width: 728px; height: 90px; } }
</style>
<center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- bbrwebCom_728x90_3 -->
<ins class="adsbygoogle bbrwebCom_728x90_3"
     style="display:inline-block"
     data-ad-client="ca-pub-9722842800926146"
     data-ad-slot="5417419505"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><center></center></center>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8263308414185099416&widgetType=HTML&widgetId=HTML35&action=editWidget&sectionId=main' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML35"));' rel='nofollow' target='configHTML35' title='Επεξεργασία'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
<!-- Sidebar -->
<aside class='tl-sidebar sidebar' id='sidebar-wrapper' itemscope='' itemtype='http://schema.org/WPSideBar'>
<div class='sidebar-inner'>
<!-- Sidebar tabs start -->
<div class='sidebarWidgets section' id='sidebarWidgetsAbove'><div class='widget HTML' data-version='1' id='HTML27'>
<div class='widget-content'>
<center><a href='https://www.facebook.com/bbrweb' target='_blank'><img alt="Facebook" src="//3.bp.blogspot.com/-Cn-k__wk4Fg/Uxxc1tkrKhI/AAAAAAAADUg/6QHK53Wkmtw/s1600/1Facebook.png" title="Facebook"></a>

<a href='https://twitter.com/bbrweb' target='_blank'><img alt="Twitter" src="//2.bp.blogspot.com/-9rmV1Oaf1CM/Uxxc1jJa6UI/AAAAAAAADUo/5hL9Jxa2UMk/s1600/2Twitter.png" title="Twitter"></a>

<a href='https://plus.google.com/114207878613085758195' target='_blank'><img alt="Google Plus" src="//1.bp.blogspot.com/-YcssDk-9xMM/Uxxc3DB35VI/AAAAAAAADU8/uifsZuNJ86Y/s1600/4Google+.png" title="Google Plus"></a>

<a href='http://feeds.feedburner.com/Bbrweb' target='_blank'><img alt="RSS" src="//3.bp.blogspot.com/-Ip7RxDel3rI/Uxxc1OOjv-I/AAAAAAAADUc/A0YOoofY3Zc/s1600/10Feed.png" title="RSS"></a>

<a href='https://gr.pinterest.com/bbrwebzine/' target='_blank'><img alt="Pinterest" src="//1.bp.blogspot.com/-ZP9lORRIcNA/Uxxc3VeBeQI/AAAAAAAADVE/6SHrAR43Pbw/s1600/5Pinterest.png" title="Pinterest"></a>

<a href='https://www.youtube.com/channel/UCVRwJn_6XX10As25s7ElOdg' target='_blank'><img alt="YouTube" src="//1.bp.blogspot.com/-4_nymj9tP-A/Uxxc6_VagfI/AAAAAAAADVk/hx1GlGCbHII/s1600/9YouTube.png" title="YouTube"></a><center></center></center>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8263308414185099416&widgetType=HTML&widgetId=HTML27&action=editWidget&sectionId=sidebarWidgetsAbove' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML27"));' rel='nofollow' target='configHTML27' title='Επεξεργασία'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML37'>
<div class='widget-content'>
<center><a href="http://www.bbrweb.com/p/gine-syntaktis-tou-bbr.html" target="_blank"><img height="300" src="https://4.bp.blogspot.com/-0h0Xo9QA-ZA/V1gRuDy4imI/AAAAAAAACco/FNLFaReo3ccmq9Ojo3pAjJg385ErILj_wCLcB/s1600/bbr_team1.jpg" width="400"title='Γίνε συντάκτης του bbr' /></a><center></center></center>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8263308414185099416&widgetType=HTML&widgetId=HTML37&action=editWidget&sectionId=sidebarWidgetsAbove' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML37"));' rel='nofollow' target='configHTML37' title='Επεξεργασία'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<div class='stabs'>
<div class='stab-buttons'>
<span class='scontent1'></span>
<span class='scontent2'></span>
<span class='scontent3'></span>
<div style='clear:both'></div>
</div>
<div class='stab-content'>
<div class='scontent1'>
<div class='st-content section' id='st-content1'><div class='widget HTML' data-version='1' id='HTML5'>
<h2 class='title'>Recent Post</h2>
<div class='widget-content'>
<div data-style='recent-list'></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8263308414185099416&widgetType=HTML&widgetId=HTML5&action=editWidget&sectionId=st-content1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML5"));' rel='nofollow' target='configHTML5' title='Επεξεργασία'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
<div class='scontent2'>
<div class='st-content section' id='st-content2'><div class='widget PopularPosts' data-version='1' id='PopularPosts1'>
<h2>Popular Posts</h2>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='https://www.bbrweb.com/2020/05/ta-antitheta-prosima-sto-bbr.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-tq1h9RRcZyQ/XqsSHi9JqAI/AAAAAAAA94Y/M4oU_vUyWNM3KcB6vwA1I66eAN5Y7AxLACLcBGAsYHQ/w72-h72-p-k-no-nu/antitheta-prosima.jpg'/>
</a>
</div>
<div class='item-title'><a href='https://www.bbrweb.com/2020/05/ta-antitheta-prosima-sto-bbr.html'>Τα Αντίθετα Πρόσημα στο bbr</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='https://www.bbrweb.com/2020/05/months-releases-maios-2020.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-K0JV32eV56U/Xqv1FmbAcJI/AAAAAAAA94o/hMbZ35RLyPs_qAJLYw4QwQjln6QHMvYjwCLcBGAsYHQ/w72-h72-p-k-no-nu/months_releases-maios-2020-bbr.jpg'/>
</a>
</div>
<div class='item-title'><a href='https://www.bbrweb.com/2020/05/months-releases-maios-2020.html'>MONTH&#8217;S RELEASES: Μάιος 2020</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='https://www.bbrweb.com/2020/04/san-simera-30-apriliou-2020.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-nr8D3YdAHes/XqrvKbCs_7I/AAAAAAAA94Q/R6YTcPyvnzYFane2gzCmhjmxsiwS4tnhwCLcBGAsYHQ/w72-h72-p-k-no-nu/san_simera-30_apriliou-bbr.jpg'/>
</a>
</div>
<div class='item-title'><a href='https://www.bbrweb.com/2020/04/san-simera-30-apriliou-2020.html'>Σαν Σήμερα: 30 ΑΠΡΙΛΙΟΥ 2020</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='https://www.bbrweb.com/2020/04/30milliampere-deite-to-video-gia-to-neo-tous-single-alice.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-d46EszqcNU4/Xqc_azppQRI/AAAAAAAA91M/qWZerj8P9ZYrMnqRp0oTR7hZ_GGjEfwKgCLcBGAsYHQ/w72-h72-p-k-no-nu/30milliAmpere.jpg'/>
</a>
</div>
<div class='item-title'><a href='https://www.bbrweb.com/2020/04/30milliampere-deite-to-video-gia-to-neo-tous-single-alice.html'>30milliAmpere: Δείτε το video για το νέο τους single "Alice"</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='https://www.bbrweb.com/2020/04/desert-near-the-end-of-fire-and-stars.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-QaQzMNvcs9U/XqcWoMwAnhI/AAAAAAAA91E/rrT16IgPJmgpOv4oiUhKISVXYsDODp5agCLcBGAsYHQ/w72-h72-p-k-no-nu/Desert_Near_The%2BEnd-Of_Fire_And_Stars.jpg'/>
</a>
</div>
<div class='item-title'><a href='https://www.bbrweb.com/2020/04/desert-near-the-end-of-fire-and-stars.html'>DESERT NEAR THE END: "Of Fire And Stars"</a></div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8263308414185099416&widgetType=PopularPosts&widgetId=PopularPosts1&action=editWidget&sectionId=st-content2' onclick='return _WidgetManager._PopupConfig(document.getElementById("PopularPosts1"));' rel='nofollow' target='configPopularPosts1' title='Επεξεργασία'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
</div>
<div class='scontent3'>
<div class='st-content section' id='st-content3'><div class='widget HTML' data-version='1' id='HTML6'>
<h2 class='title'>Random Post</h2>
<div class='widget-content'>
<div data-style='random'></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8263308414185099416&widgetType=HTML&widgetId=HTML6&action=editWidget&sectionId=st-content3' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML6"));' rel='nofollow' target='configHTML6' title='Επεξεργασία'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
<div style='clear:both'></div>
</div>
<!-- Sidebar tabs ends -->
</div>
<div class='sidebarWidgets section' id='sidebarWidgets'><div class='widget HTML' data-version='1' id='HTML23'>
<div class='widget-content'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- bbrwebCom_auto-sized -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9722842800926146"
     data-ad-slot="1428211215"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8263308414185099416&widgetType=HTML&widgetId=HTML23&action=editWidget&sectionId=sidebarWidgets' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML23"));' rel='nofollow' target='configHTML23' title='Επεξεργασία'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget FeaturedPost' data-version='1' id='FeaturedPost1'>
<h2 class='title'>ΑΦΙΕΡΩΜΑ:</h2>
<div class='post-summary'>
<h3><a href='https://www.bbrweb.com/2019/05/jeff-hanneman-1964-2013.html'>Jeff Hanneman (1964-2013)</a></h3>
<img class='image' src='https://4.bp.blogspot.com/-LZHPrNuJmQ4/XMqtHEQZHFI/AAAAAAAA6ok/heF2xnHOybUfNIbkagSFaLAdzmGsjE6BwCLcBGAs/s1600/Jeff_Hanneman.jpg'/>
</div>
<style type='text/css'>
    .image {
      width: 100%;
    }
  </style>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8263308414185099416&widgetType=FeaturedPost&widgetId=FeaturedPost1&action=editWidget&sectionId=sidebarWidgets' onclick='return _WidgetManager._PopupConfig(document.getElementById("FeaturedPost1"));' rel='nofollow' target='configFeaturedPost1' title='Επεξεργασία'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget ContactForm' data-version='1' id='ContactForm1'>
<h2 class='title'>Φόρμα επικοινωνίας</h2>
<div class='contact-form-widget'>
<div class='form'>
<form name='contact-form'>
<i class='fa-user'></i>
Όνομα
<p>Write your full name</p>
<input class='contact-form-name' id='ContactForm1_contact-form-name' name='name' size='30' type='text' value=''/>
<i class='fa-envelope'></i>
Ηλεκτρονικό ταχυδρομείο
<span style='font-weight: bolder;'>*</span>
<p>We will write you back on it</p>
<input class='contact-form-email' id='ContactForm1_contact-form-email' name='email' size='30' type='text' value=''/>
<i class='fa-comment'></i>
Μήνυμα
<span style='font-weight: bolder;'>*</span>
<p>Be descriptive</p>
<textarea class='contact-form-email-message' cols='25' id='ContactForm1_contact-form-email-message' name='email-message' rows='5'></textarea>
<input class='contact-form-button contact-form-button-submit' id='ContactForm1_contact-form-submit' type='button' value='Αποστολή'/>
<p></p>
<div style='text-align: center; max-width: 222px; width: 100%'>
<p class='contact-form-error-message' id='ContactForm1_contact-form-error-message'></p>
<p class='contact-form-success-message' id='ContactForm1_contact-form-success-message'></p>
</div>
</form>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8263308414185099416&widgetType=ContactForm&widgetId=ContactForm1&action=editWidget&sectionId=sidebarWidgets' onclick='return _WidgetManager._PopupConfig(document.getElementById("ContactForm1"));' rel='nofollow' target='configContactForm1' title='Επεξεργασία'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML22'>
<div class='widget-content'>
<center></center>
<center><a href="http://www.bbrweb.com" target="_blank"><img height="180" src="https://1.bp.blogspot.com/-c2eAwcgjQfc/XcvurNzdjyI/AAAAAAAA8iA/SV0qAc2Q-o8pbuc8moY_otlbneWW2UwpACLcBGAsYHQ/s1600/nathans_saloon-trites.jpg" width="380" alt='Nathan&#8217;s Saloon - Κάθε Τρίτη - Νίκος Καστανάς' title='Nathan&#8217;s Saloon - Κάθε Τρίτη - Νίκος Καστανάς'/>
</a><center></center></center>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8263308414185099416&widgetType=HTML&widgetId=HTML22&action=editWidget&sectionId=sidebarWidgets' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML22"));' rel='nofollow' target='configHTML22' title='Επεξεργασία'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML21'>
<div class='widget-content'>
<div class="fb-page" data-href="https://www.facebook.com/bbrweb/" data-tabs="timeline" data-height="380" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/bbrweb/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/bbrweb/">BBR Rock &amp; Metal Music Portal</a></blockquote></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8263308414185099416&widgetType=HTML&widgetId=HTML21&action=editWidget&sectionId=sidebarWidgets' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML21"));' rel='nofollow' target='configHTML21' title='Επεξεργασία'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML50'>
<div class='widget-content'>
<div data-style='vcar' data-label='Highlights'></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8263308414185099416&widgetType=HTML&widgetId=HTML50&action=editWidget&sectionId=sidebarWidgets' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML50"));' rel='nofollow' target='configHTML50' title='Επεξεργασία'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML8'>
<h2 class='title'>Latest on bbr</h2>
<div class='widget-content'>
<div data-style='small-slider' data-purpose='recent'></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8263308414185099416&widgetType=HTML&widgetId=HTML8&action=editWidget&sectionId=sidebarWidgets' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML8"));' rel='nofollow' target='configHTML8' title='Επεξεργασία'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</aside>
<div style='clear:both'></div>
</div>
</div>
</div>
</div>
<!-- Footer -->
<div class='footer-sub'>
<div class='inner'>
<h3><i class='fa fa-envelope-o'></i> Subscribe Via Email</h3>
<center>Get the latest rock/metal news and articles from bbr right into your inbox and keep up to date with your favorite music.</center>
<form action='https://feedburner.google.com/fb/a/mailverify' method='post' onsubmit='window.open("https://feedburner.google.com/fb/a/mailverify?uri=bloggerever", "popupwindow", "scrollbars=yes,width=550,height=520"); return true' target='popupwindow'>
<input class='follow-by-email-address' name='email' placeholder='Email address...' type='text'/>
<input class='follow-by-email-submit' type='submit' value='?'/>
<input name='uri' type='hidden' value='bloggerever'/>
<input name='loc' type='hidden' value='en_US'/>
</form>
</div>
</div>
<footer class='main-footer' id='footer-wrapper' itemscope='' itemtype='http://schema.org/WPFooter'>
<div class='footer-wid'>
<div class='inner'>
<div class='footer-widgets fw-sec'>
<div class='footerw section' id='footerw1'>
<div class='widget HTML' data-version='1' id='HTML52'>
<div class='widget-content'>
<center><a href="http://www.bbrweb.com" target="_blank"> <img alt="bbrweb.com" height="150" src="https://2.bp.blogspot.com/-ot0chfBMMHo/WA5qcS6NvYI/AAAAAAAApEQ/uCugzqCthpkERpPODTn01r5BlbwQCDFUwCLcB/s1600/bbrweb.png" title="bbrweb.com" width="150" /></a><center></center></center>
<p><center>bbr</center></p><center>

<center>bbr Rock &  Metal Music Portal<center> 

<center>WebZine - webRadio est. 2010<center></center></center></center></center>

<center>Νέα, events, συνεντεύξεις, reviews κ.α. απο την ελληνική και διεθνή rock και metal σκηνή.<center>

<center>...Music is in our blood...<center></center></center></center></center></center>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8263308414185099416&widgetType=HTML&widgetId=HTML52&action=editWidget&sectionId=footerw1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML52"));' rel='nofollow' target='configHTML52' title='Επεξεργασία'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
<div class='footer-widgets fw-sec'>
<div class='footerw section' id='footerw2'><div class='widget HTML' data-version='1' id='HTML13'>
<div class='widget-content'>
<center><img src="https://4.bp.blogspot.com/-s6NlEi0M9vY/WbnWOND6UYI/AAAAAAAAFkA/Wa5hb7oSkjoW2HUsn-Xl4TdXubP2I0qXgCLcBGAs/s1600/new_rock_metal_songs-bbr.png" alt='New Rock Metal Songs-bbr' title='' /><center></center></center>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8263308414185099416&widgetType=HTML&widgetId=HTML13&action=editWidget&sectionId=footerw2' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML13"));' rel='nofollow' target='configHTML13' title='Επεξεργασία'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML32'>
<div class='widget-content'>
<iframe width="300" height="250" src="https://www.youtube.com/embed/videoseries?list=PLB4XmMiG0oUiyjlFExA-SUnD_eR4wb1j2" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8263308414185099416&widgetType=HTML&widgetId=HTML32&action=editWidget&sectionId=footerw2' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML32"));' rel='nofollow' target='configHTML32' title='Επεξεργασία'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
<div class='footer-widgets fw-sec'>
<div class='footerw section' id='footerw3'><div class='widget HTML' data-version='1' id='HTML54'>
<div class='widget-content'>
<center><img src="https://2.bp.blogspot.com/-spx478V-BTM/WbnYKfmM9WI/AAAAAAAAFkM/UfS4b0szY7QAg4SkNsfUJgLYnWmNMXlyACLcBGAs/s1600/new-greek-rock-metal-songs-bbr.png" alt='New Greek Rock Metal Songs-bbr' title='' /><center></center></center>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8263308414185099416&widgetType=HTML&widgetId=HTML54&action=editWidget&sectionId=footerw3' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML54"));' rel='nofollow' target='configHTML54' title='Επεξεργασία'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML30'>
<div class='widget-content'>
<iframe width="300" height="250" src="https://www.youtube.com/embed/videoseries?list=PLB4XmMiG0oUjxIjS3Ji1wvQoXO655OjdA" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8263308414185099416&widgetType=HTML&widgetId=HTML30&action=editWidget&sectionId=footerw3' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML30"));' rel='nofollow' target='configHTML30' title='Επεξεργασία'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
<div class='footer-widgets fw-sec'>
<div class='footerw section' id='footerw4'><div class='widget Label' data-version='1' id='Label3'>
<h2>Popular Categories</h2>
<div class='widget-content cloud-label-widget-content'>
<span class='label-size label-size-4'>
<a dir='ltr' href='https://www.bbrweb.com/search/label/%CE%A3%CE%91%CE%9D%20%CE%A3%CE%97%CE%9C%CE%95%CE%A1%CE%91'>ΣΑΝ ΣΗΜΕΡΑ</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='https://www.bbrweb.com/search/label/ARTICLES'>ARTICLES</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='https://www.bbrweb.com/search/label/Books'>Books</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='https://www.bbrweb.com/search/label/Download'>Download</a>
</span>
<span class='label-size label-size-5'>
<a dir='ltr' href='https://www.bbrweb.com/search/label/Events'>Events</a>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='https://www.bbrweb.com/search/label/Greek%20Scene'>Greek Scene</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='https://www.bbrweb.com/search/label/Interviews'>Interviews</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='https://www.bbrweb.com/search/label/Live%20Reports'>Live Reports</a>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='https://www.bbrweb.com/search/label/Lyric%20Videos'>Lyric Videos</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='https://www.bbrweb.com/search/label/Month%27s%20Releases'>Month&#39;s Releases</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='https://www.bbrweb.com/search/label/Movies'>Movies</a>
</span>
<span class='label-size label-size-5'>
<a dir='ltr' href='https://www.bbrweb.com/search/label/NEWS'>NEWS</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='https://www.bbrweb.com/search/label/Photo%20Reports'>Photo Reports</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='https://www.bbrweb.com/search/label/Reviews'>Reviews</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='https://www.bbrweb.com/search/label/Rock%20Attitude'>Rock Attitude</a>
</span>
<span class='label-size label-size-5'>
<a dir='ltr' href='https://www.bbrweb.com/search/label/Songs'>Songs</a>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='https://www.bbrweb.com/search/label/Videos'>Videos</a>
</span>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8263308414185099416&widgetType=Label&widgetId=Label3&action=editWidget&sectionId=footerw4' onclick='return _WidgetManager._PopupConfig(document.getElementById("Label3"));' rel='nofollow' target='configLabel3' title='Επεξεργασία'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML38'>
<script type='text/javascript'>
var disqus_shortname = 'bbr-webzine';
var disqus_blogger_current_url = "https://www.bbrweb.com/2020/05/mercyful-fate-epistrefoun-me-neo-album.html";
if (!disqus_blogger_current_url.length) {
disqus_blogger_current_url = "https://www.bbrweb.com/2020/05/mercyful-fate-epistrefoun-me-neo-album.html";
}
var disqus_blogger_homepage_url = "https://www.bbrweb.com/";
var disqus_blogger_canonical_homepage_url = "https://www.bbrweb.com/";
</script>
<style type='text/css'>
#comments {display:none;}
</style>
<script type='text/javascript'>
(function() {
    var bloggerjs = document.createElement('script');
    bloggerjs.type = 'text/javascript';
    bloggerjs.async = true;
    bloggerjs.src = '//' + disqus_shortname + '.disqus.com/blogger_item.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(bloggerjs);
})();
</script>
<style type='text/css'>
.post-comment-link { visibility: hidden; }
</style>
<script type='text/javascript'>
(function() {
var bloggerjs = document.createElement('script');
bloggerjs.type = 'text/javascript';
bloggerjs.async = true;
bloggerjs.src = '//' + disqus_shortname + '.disqus.com/blogger_index.js';
(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(bloggerjs);
})();
</script>
</div></div>
</div>
<div style='clear:both'></div>
</div>
</div>
<div class='footer-heading'>
<div class='inner'>
<div class='footerSocial section' id='footerSocial'><div class='widget HTML' data-version='1' id='HTML15'>
<div class='widget-content'>
<div class="footer-social top-social">
<ul class="tl-social-icons icon-flat icon-zoom list-unstyled list-inline">
<li><a href="https://www.facebook.com/bbrweb" target='_blank'><i class="fa fa-facebook"></i></a></li>
<li><a href="https://twitter.com/bbrweb" target='_blank'><i class="fa fa-twitter"></i></a></li>
<li><a href="https://plus.google.com/+bbrwebzineradio" target='_blank'><i class="fa fa-google-plus"></i></a></li>
<li><a href="https://www.youtube.com/channel/UCVRwJn_6XX10As25s7ElOdg" target='_blank'><i class="fa fa-youtube"></i></a></li>
<li><a href="https://www.instagram.com/bbr_webzine" target='_blank'><i class="fa fa-instagram"></i></a></li>
<li><a href="https://soundcloud.com/bbrweb" target='_blank'><i class="fa fa-soundcloud"></i></a></li>
<li><a href="https://www.mixcloud.com/bbrweb/"><i class="fa fa-mixcloud"></i></a></li>
<li><a href="https://gr.pinterest.com/bbrwebzine/" target='_blank'><i class="fa fa-pinterest"></i></a></li>
<li><a href="http://bbrweb.tumblr.com/" target='_blank'><i class="fa fa-tumblr"></i></a></li>
<li><a href="http://feeds.feedburner.com/Bbrweb" target='_blank'><i class="fa fa-rss"></i></a></li>
</ul>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8263308414185099416&widgetType=HTML&widgetId=HTML15&action=editWidget&sectionId=footerSocial' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML15"));' rel='nofollow' target='configHTML15' title='Επεξεργασία'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML9'>
<div class='widget-content'>
<center>COPYRIGHT &#169; BBRWEB.COM 2010 - 2020 | ALL RIGHTS RESERVED</center><center></center>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8263308414185099416&widgetType=HTML&widgetId=HTML9&action=editWidget&sectionId=footerSocial' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML9"));' rel='nofollow' target='configHTML9' title='Επεξεργασία'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML41'>
<div class='widget-content'>
<!-- RCAST.NET - START BOTTOM BAR 2 HTML5 PLAYER --> 
<div style="bottom: 0;display: flex;height: 60px;left: 0;position: fixed;right: 0;width: 100%;z-index: 1500;overflow: hidden;"><iframe src="https://embedded.rcast.net/fixedbar2/62262" frameborder="0" scrolling="no" style="width: 100%;"></iframe></div> 
<!-- RCAST.NET - END BOTTOM BAR 2 HTML5 PLAYER -->
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8263308414185099416&widgetType=HTML&widgetId=HTML41&action=editWidget&sectionId=footerSocial' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML41"));' rel='nofollow' target='configHTML41' title='Επεξεργασία'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div>
</div>
<div style='clear:both'></div>
</div>
<div class='credit'>
<div class='inner'>
<a href='https://www.bbrweb.com/'>bbr Rock &amp; Metal Music Portal</a> &#169; 2010-2017. All Rights Reserved.
      <span class='tempby'>Designed By : <a href='https://plus.google.com/u/0/b/115684043993808049386/115684043993808049386' rel='nofollow'>Lady Temptress</a></span>
</div>
</div>
</footer>
<script type='text/javascript'>
      //<![CDATA[
function getrandom(x) { var h = x.feed.entry[0]; for (var j = 0; j < h.link.length; ++j) { if (h.link[j].rel == 'alternate') { var z = h.link[j].href; } } document.getElementById('rbutton').href = z; } function random(s) { var total = parseInt(s.feed.openSearch$totalResults.$t, 10), randomchoice = Math.floor(Math.random() * total), c = document.createElement('script'); c.src = '/feeds/posts/summary?max-results=1&start-index=' + randomchoice + '&alt=json-in-script&callback=getrandom'; c.type = 'text/javascript'; document.getElementsByTagName('head')[0].appendChild(c); } (function () { var e = document.createElement('script'); e.src = '/feeds/posts/summary?max-results=0&alt=json-in-script&callback=random'; e.type = 'text/javascript'; document.getElementsByTagName('head')[0].appendChild(e); })();
//]]>
</script>
<button id='toTop'><i class='fa fa-angle-double-up'></i></button>
<script type='text/javascript'> 
//<![CDATA[
!function(){for(var n=document.getElementsByTagName("pre"),e=n.length,a=0;e>a;a++){n[a].innerHTML='<span class="line-number"></span>'+n[a].innerHTML+'<span class="cl"></span>';for(var s=n[a].innerHTML.split(/\n/).length,r=0;s>r;r++){var l=n[a].getElementsByTagName("span")[0];l.innerHTML+="<span>"+(r+1)+"</span>"}}}();
//]]>
</script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/2715030456-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>